Discussions sur la distribution Manjaro Linux et la communauté Manjaro.fr.
S'il vous plaît, ne postez pas ici de questions techniques.
Répondre

Passage du site en connexion sécurisée.

#1Messageil y a 1 an

Bonjour à tous :salut:
Vous avez du constater qu'il vous a fallu vous reconnecter au forum. C'est suite au passage du forum en https qui protège mieux la confidentialité de vos données personnelles.
Nous procédons en ce moment à une refonte globale du site et d'autres améliorations sont à venir.
Mais chut, c'est une surprise :clindoeil:

Passage du site en connexion sécurisée.

#2Messageil y a 1 an

Euhhh, en simple visiteur, je ne suis pas en https et une fois logué il y a une alerte de contenu mixte ;)
il doit manquer un zigouigoui dans le .htaccess !

La surprise sera discourse ? :manger:

Passage du site en connexion sécurisée.

#3Messageil y a 1 an

bonjour,
nam1962 a écrit :il y a une alerte de contenu mixte
Comme le forum inter, ton blog ... c'est jquery qui tente de charger des polices via http(sans s)

nam1962 a écrit :La surprise sera discourse ?
discourse exige de gros moyens en hébergement ... reste à trouver le budget :clindoeil: et vu les indisponibilités récurrentes sur le forum inter cela ne me donne pas trop envie : dépenser beaucoup pour un truc pas trop stable :saispas: j'espère que ce n'est pas cela.

Passage du site en connexion sécurisée.

#4Messageil y a 1 an

Je n'avais pas fait attention vu que j'utilise HTTPS-Everywhere et j'ai un petit triangle d'avertissement sur le cadenas pour du contenu non sécurisé.

Passage du site en connexion sécurisée.

#5Messageil y a 1 an

papajoke a écrit :bonjour,
nam1962 a écrit :il y a une alerte de contenu mixte
Comme le forum inter, ton blog ... (...)


Euhh ? de mon côté je vois mon almanet avec le cadenas vert et pas d'alerte contenu mixte !
Tu le vois autrement ?

Passage du site en connexion sécurisée.

#6Messageil y a 1 an

chromium :clindoeil: sous FF 57 tout est ok

Passage du site en connexion sécurisée.

#7Messageil y a 1 an

? chez moi, sur le seul ordi sur lequel j'ai autorisé un Chromium (Xubuntu 16.04/chromium61...) le cadenas est vert pour l'almanet !

Et... ce soir tout est au vert aussi pour manjaro.fr ! :pompom:

Passage du site en connexion sécurisée.

#8Messageil y a 1 an

nam1962 a écrit :Euhh ? de mon côté je vois mon almanet avec le cadenas vert et pas d'alerte contenu mixte !
Tu le vois autrement ?

C'est bon maintenant, mais j'avais bien un triangle jaune d'avertissement sur le cadenas vert lors de mon précédent message.

Passage du site en connexion sécurisée.

#9Messageil y a 1 an

j'avais oublié l'image de notre hébergeur qui était restée en http.
On a quand même toutes nos images hébergées en http ...

sous chromium
Le mix http/https est visible avec la touche F12 (console), L'erreur "Mixed Content" est indiquée à droite dans la barre d'url

Vidéo ? j'ai plus rien:pleure: que sous chromium
Il faut justement que je clique sur "Charger les scripts à risque" à droite dans la barre url

Passage du site en connexion sécurisée.

#10Messageil y a 1 an

Alors chez moi c'est bon partout sur l'almanet, par contre ici :
FF + ublock origin désactivé, + anti cookie + script antiantiantipub : bon partout
Chromium + idem : bon sur la home, bon sur les sous forums, cassé sur les posts
Modifié en dernier par nam1962 le 29 Sep 2017, 10:39, modifié 1 fois.

Passage du site en connexion sécurisée.

#11Messageil y a 1 an

Smurf a écrit :
nam1962 a écrit :Euhh ? de mon côté je vois mon almanet avec le cadenas vert et pas d'alerte contenu mixte !
Tu le vois autrement ?

C'est bon maintenant, mais j'avais bien un triangle jaune d'avertissement sur le cadenas vert lors de mon précédent message.


Pareil pour moi tant sur Firefox que sur Chromium, merci pour ce https, on se sent plus en sécurité maintenant :gsourire:

Passage du site en connexion sécurisée.

#12Messageil y a 1 an

papajoke a écrit :
Vidéo ? j'ai plus rien:pleure: que sous chromium
Il faut justement que je clique sur "Charger les scripts à risque" à droite dans la barre url


:salut:
C'est résolu via une petite édition du BBcode.

Passage du site en connexion sécurisée.

#13Messageil y a 1 an

merci @S3B parfait

Passage du site en connexion sécurisée.

#14Messageil y a 1 an

Uhhh! Qu'est ce qui se passe ?
Le forum est passé en modi bigleux, gros énorme (je suis myope, bigleux, oui, mais là !!)

Image

Passage du site en connexion sécurisée.

#15Messageil y a 1 an

regardes dans ta barre url tu es en 150% ;
CTRL+0 pour un retour à la normale ou clic sur le 150%
au clavier :
ctrl et + pour zoom +
ctrl et - pour zoom -

ps: ca existe depuis 4..5 ans (ou plus?) après recherche existait déjà en 2009 ...

Passage du site en connexion sécurisée.

#16Messageil y a 1 an

:fetard: Un membre de ma famille a du faire un gag ! (après redémarrage de FF ce réglage est gardé et seul notre forum était concerné !)

Passage du site en connexion sécurisée.

#17Messageil y a 1 an

:gsourire:

:rigole:

Répondre