Comment bien utiliser le forum - Règles générales s'appliquant au site.
Répondre

impossible d'installer pacui

#1Messageil y a 1 semaine

Je viens d'installer MANJARO sur un SAMSUNG NP N150.
Lorsque j'essais d'installer PACMAN je rencontre ce probleme:

[samsungn150@samsungn150-pc ~]$ sudo pacman -S pacui
[sudo] Mot de passe de samsungn150 : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de samsungn150 : 
résolution des dépendances…
recherche des conflits entre paquets…

Paquets (3) expac-9-1.1  fzf-0.18.0-2.1  pacui-1.12-1

Taille totale du téléchargement :  0,97 MiB
Taille totale installée :        3,13 MiB

:: Procéder à l’installation ? [O/n] o
:: Récupération des paquets…
 expac-9-1.1-i686          15,1 KiB   755K/s 00:00 [######################] 100%
 fzf-0.18.0-2.1-i686      942,7 KiB  5,55M/s 00:00 [######################] 100%
 pacui-1.12-1-any          36,2 KiB  11,8M/s 00:00 [######################] 100%
(3/3) vérification des clés dans le trousseau      [######################] 100%
(3/3) vérification de l’intégrité des paquets      [######################] 100%
erreur : expac : la signature de « Erich Eckner (just to sign arch packages) <arch@eckner.net> » est de confiance mitigée
:: Le fichier /var/cache/pacman/pkg/expac-9-1.1-i686.pkg.tar.xz est corrompu (paquet non valide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : fzf : la signature de « Erich Eckner (just to sign arch packages) <arch@eckner.net> » est de confiance mitigée
:: Le fichier /var/cache/pacman/pkg/fzf-0.18.0-2.1-i686.pkg.tar.xz est corrompu (paquet non valide ou corrompu (signature PGP)).
Voulez-vous le supprimer ? [O/n] o
erreur : la validation de la transaction a échoué (paquet non valide ou corrompu)
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
:sos:
administration/modération

impossible d'installer pacui

#2Messageil y a 1 semaine

Bonjour et bienvenue.
Essaye d'appliquer les consignes que nous donnons lors des annonces de mises à jour.

123678

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys

Répondre