Questions sur l'installation et la configuration de Manjaro Linux.

Bug de Grub

#1Messageil y a 7 mois

Bonjour a tous, la communauté de Manjaro Aujourd'hui j'ai voulu installer manjaro 1.8 sur une Clé USB. J'ai un petit problème de boot et j'ai règler le problème. mes la J'arrive vraiment pas a règler le problème je fait F11 et je boot sur ma Clé USB ( 64 GO ) et sa meut mais

error: unknown filesystem.
Entering rescue mode...
grub rescue>_
grub rescue>_ ls
grub rescue>_ (hd0) (hd1) (hd2)
Si vous pouvez m'aider car j'ai essayer de regarder des tuto mes rien de marche

Merci d'avance :)
Dernière modification par Erwan le 03 Nov 2018, 18:57, modifié 1 fois.
Raison :ajout balises code

Bug de Grub

#2Messageil y a 7 mois

bonsoir

c'est un probleme de clé USB ou de manjaro installé ?
si c'est la clé USB utilise Etcher ou Imagewriter ou isousb


Bug de Grub

#4Messageil y a 7 mois

stephane a écrit :
il y a 7 mois
bonsoir

c'est un probleme de clé USB ou de manjaro installé ?
si c'est la clé USB utilise Etcher ou Imagewriter ou isousb
J'ai pris isotousb et je prend quoi FAT32....

Bug de Grub

#5Messageil y a 7 mois

Sa ne marche toujour pas help :/

Bug de Grub

#6Messageil y a 7 mois

Bonjour.
Tu graves sur la clé depuis quel OS ?

Bug de Grub

#7Messageil y a 7 mois

lemust83 a écrit :
il y a 7 mois
Bonjour.
Tu graves sur la clé depuis quel OS ?
J'ai compile avec windows 10

Bug de Grub

#8Messageil y a 7 mois

Re-télécharge ton iso et essaye avec Etcher.
Là, je ne peux pas t'aider plus que ça car je n'ai pas toucher un W$ depuis XP...

Bug de Grub

#9Messageil y a 7 mois

lemust83 a écrit :
il y a 7 mois
Re-télécharge ton iso et essaye avec Etcher.
Là, je ne peux pas t'aider plus que ça car je n'ai pas toucher un W$ depuis XP...
Ok je vais tester

Bug de Grub

#10Messageil y a 7 mois

Mika1310 a écrit :
il y a 7 mois
lemust83 a écrit :
il y a 7 mois
Re-télécharge ton iso et essaye avec Etcher.
Là, je ne peux pas t'aider plus que ça car je n'ai pas toucher un W$ depuis XP...
Ok je vais tester
La clé usb et Fat 32 ou autres ?

Bug de Grub

#11Messageil y a 7 mois

Normalement, la clé est en fat32, mais l'iso amorce avec son propre système de fichier.
Par contre il ne faut pas la mettre dans un sous-dossier mais bien dans le volume générique de la clé. Sous W$, ça doit être une lettre.
Avec Etcher, c'est apparemment assez simple.

Bug de Grub

#12Messageil y a 7 mois

La j'installe Etcher et je te dit

Bug de Grub

#13Messageil y a 7 mois

lemust83 a écrit :
il y a 7 mois
Normalement, la clé est en fat32, mais l'iso amorce avec son propre système de fichier.
Par contre il ne faut pas la mettre dans un sous-dossier mais bien dans le volume générique de la clé. Sous W$, ça doit être une lettre.
Avec Etcher, c'est apparemment assez simple.
C'est normale ? http://prntscr.com/le06w5
et sa
http://prntscr.com/le080x

Bug de Grub

#14Messageil y a 7 mois

J'ai l'impression que ta clé est pleine ou trop petite ou encore très grande, ce qui lance cet avertissement.. Tu devrais la reformater complètement avant si elle contient déjà des fichiers (qui seront évidemment perdus).
A noter que si tu veux t'en resservir plus tard, il faudra obligatoirement la reformater.

Bug de Grub

#15Messageil y a 7 mois

lemust83 a écrit :
il y a 7 mois
J'ai l'impression que ta clé est pleine ou trop petite ou encore très grande, ce qui lance c'est avertissement.. Tu devrais la reformater complètement avant si elle contient déjà des fichiers (qui seront évidemment perdus).
A noter que si tu veux t'en resservir plus tard, il faudra obligatoirement la reformater.
J'ai un gros problème ma clé fait 64 GO et sa meut dit sa :http://prntscr.com/le0a67
et dans les fichier j'ai que sa : http://prntscr.com/le0ab7

Bug de Grub

#16Messageil y a 7 mois

c'est quoi la marque de la clé USB ?
tu l'as acheté ou ?

Bug de Grub

#17Messageil y a 7 mois

Dommage d'utiliser une 64 pour booter une iso d'à peine 1.5 Mo... Il faut comprendre qu'une clé flashée ne peut plus servir à autre chose tant qu'elle n'a pas été reformatée.
De toute façon, cette clé doit être complètement reformatée, il y a des traces de l'ancienne tentative .

Bug de Grub

#18Messageil y a 7 mois


Bug de Grub

#19Messageil y a 7 mois


Bug de Grub

#20Messageil y a 7 mois

lemust83 a écrit :
il y a 7 mois
Dommage d'utiliser une 64 pour booter une iso d'à peine 1.5 Mo... Il faut comprendre qu'une clé flashée ne peut plus servir à autre chose tant qu'elle n'a pas été reformatée.
De toute façon, cette clé doit être complètement reformatée, il y a des traces de l'ancienne tentative .
Gros bug je lance la clé je la boot sa m'affiche direct le menu je config je fait reboot et quand sa restart sa meut mes sur windows

Répondre