Questions sur l'installation et la configuration de Manjaro Linux.

Grosse frustration!

#1Messageil y a 2 ans

Bonjour et bonne, douce et merveilleuse année à toutes et à tous. :salut:

Maintenant, le sujet de ma grosse frustration: :furieux:

Santa Claus a été très gentil avec moi cette année et m'a offert un tout nouveau portable de guerre : un MSI GE72VR 6RF-294XTN Apache Pro doté d'un i7-6700HQ quad core 8 threads @ 3.2 Ghz. de 8 Gb de RAM DDR4, d'une GTX 1080, d'un SSD PCIE de 256 Gb. (pour les différents OSes) et d'un SSD SATA Crucial de 2 Tb. :pompom:

Bref, une super bécane aux performances redoutables. :fete:

Installation de Windows 10 Pro 64, d'Ubuntu Xenial 64 et de Mint 18.1 64 sans aucun problème. :clap

Par contre, impossible d'installer Manjaro Cinnamon 16.10.3 (ni la 16.10.1 précédente). :saispas:

Je spécifie que le BIOS est en mode legacy, donc sans UEFI, sans secure boot et sans fastboot (à la old fashion) :pappy:

Que ce soit avec l'iso montée sur une clef USB (via Unebootin) ou sur un DVD, et que ce soit avec le Kernel en mode normal, en mode safe settings, en mode sans ACPI ou en mode sans ACPI local, le boot se lance normalement mais se plante après avoir affiché la barre de progression sous le logo de Manjaro quand ça passe en mode console. :tetu!

Le boot s'arrête alors après un bon moment avec le message : [ FAIL ] Starting login service ;rale:

Seule solution alors : éteindre la machine en appuyant 5 secondes sur le bouton power :cartonrouge:

SVP, que dois-je faire pour installer Manjaro Cinnamon sur cette machine :rendre:

Merci d'avance de votre aide car ce super portable n'attend que Manjaro pour être content (et moi avec). :smack::merci::maître:

Cordialement.

Au fait, l'iso n'est pas en cause puisque je l'ai installé sans aucun problème sur ma tour i7 et dans deux VMs (l'une avec VMware et l'autre avec VirtualBox). :siffle

Grosse frustration!

#2Messageil y a 2 ans

:bjr: Je comprends ta déception :confus: tu es sur de l'intégrité de ton iso ? Un truc qui va pas bien : Unebootin ! Pas du tout conseillé pour graver et installer Manjaro, essaie plutôt avec cet outil 1 community/imagewriter 1.10.1420800585.134a9b3-3

Grosse frustration!

#3Messageil y a 2 ans

Salut Erwan, :salut:

Erwan a écrit ::bjr: Je comprends ta déception :confus: tu es sur de l'intégrité de ton iso ? Un truc qui va pas bien : Unebootin ! Pas du tout conseillé pour graver et installer Manjaro, essaie plutôt avec cet outil 1 community/imagewriter 1.10.1420800585.134a9b3-3


Je suis surpris à propos de Unbootin car la clef USB créée fonctionne très bien sur mon autre machine (une classique tour avec un I7, 8Gb de RAM DDR3, 1 SSD de 256 Gb., 1 HDD de 1 Tb. et une carte vidéo basique). :bien

Mais pour essayer ton autre logiciel, encore faut-il que je puisse déjà installer Manjaro (je vais le télécharger sur ma tour). :bon:

Par ailleurs, le problème est le même avec le DVD que j'ai créé avec MTI Media Maker 8, DVD qui par ailleurs fonctionne lui aussi très bien sur mon autre machine. :clap

Enfin, l'iso n'est pas en question dans la mesure où tout se passe très bien lors des installations de VMs avec VMware et VirtualBox. :siffle

C'est donc un problème entre Manjaro (du moins cette version) et ce portable. :Rouleau:

Je vais essayer avec des versions plus anciennes de Manjaro pour voir si le problème persiste. :saispas:

Encore merci de ta suggestion. :merci:

Cordialement.

Grosse frustration!

#4Messageil y a 2 ans

Salt,
j'ai lancé quelques gogols, et souvent un retour sur une erreur de système de fichier. Comment est formaté ton disque ?
sous ubuntu, donne le retour de fdisk -l et blkid

Grosse frustration!

#5Messageil y a 2 ans

Salut Otacon, :salut:

Otacon a écrit :Salt,
j'ai lancé quelques gogols, et souvent un retour sur une erreur de système de fichier. Comment est formaté ton disque ?
sous ubuntu, donne le retour de fdisk -l et blkid

Sur /dev/sda, le partitionnement est un très classique MSDOS avec les 3 partitions primaires classiques pour Windows 12 plus une partition étendue (pour Linux) avec une partition pour le swap, une pour Ubuntu Trusty, une pour Ubuntu Xenial, une pour Mint et 23 Gb. libres pour Manjaro.

Et sur /dev/sdb un formatage GPT (j'avais ce disque sur ma tour) et pour l'instant une seule partition NTFS pour mes data partageables entre Windows 10 et Linux.

Donc vraiment rien de spécial.

Voici le résultat des commandes (pasées sous Xenial):

fnux@MSI:~$ sudo fdisk -l
Disk /dev/ram0: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram1: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram2: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram3: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram4: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram5: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram6: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram7: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram8: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram9: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram10: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram11: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram12: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram13: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram14: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/ram15: 64 MiB, 67108864 bytes, 131072 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes

Disk /dev/sda: 238,5 GiB, 256060514304 bytes, 500118192 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0xefdbd838

Device     Boot     Start       End   Sectors   Size Id Type
/dev/sda1  *         2048   1026047   1024000   500M  7 HPFS/NTFS/exFAT
/dev/sda2         1026048 293683539 292657492 139,6G  7 HPFS/NTFS/exFAT
/dev/sda3       293685248 295315455   1630208   796M 27 Hidden NTFS WinRE
/dev/sda4       295317502 500117503 204800002  97,7G  5 Extended
/dev/sda5       483340288 500117503  16777216     8G 82 Linux swap / Solaris
/dev/sda6       295317504 345673727  50356224    24G 83 Linux
/dev/sda7       345675776 384727039  39051264  18,6G 83 Linux
/dev/sda8       384729088 435085311  50356224    24G 83 Linux

Partition table entries are not in disk order.

Disk /dev/sdb: 1,9 TiB, 2050408636416 bytes, 4004704368 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: 83508EF9-FD58-4FA6-83C5-9883F3DAC66D

Device     Start        End    Sectors  Size Type
/dev/sdb1   2048 3963744255 3963742208  1,9T Microsoft basic data
fnux@MSI:~$


fnux@MSI:~$ sudo blkid
/dev/sda1: LABEL="RM-CM-)servM-CM-) au systM-CM-(me" UUID="4AC01583C0157683" TYPE="ntfs" PARTUUID="efdbd838-01"
/dev/sda2: LABEL="Windows" UUID="F0B22116B220E2B8" TYPE="ntfs" PARTUUID="efdbd838-02"
/dev/sda3: UUID="A8DC6C6DDC6C3828" TYPE="ntfs" PARTUUID="efdbd838-03"
/dev/sda5: UUID="f48ebaf7-c73c-4e03-9ec8-6522df5653eb" TYPE="swap" PARTUUID="efdbd838-05"
/dev/sda6: LABEL="Trusty" UUID="db20ee5f-05eb-45ef-917d-205a555c9343" TYPE="ext4" PARTUUID="efdbd838-06"
/dev/sda7: LABEL="Mint" UUID="f23265d9-5713-401d-a65b-7de86460ff5d" TYPE="ext4" PARTUUID="efdbd838-07"
/dev/sda8: LABEL="Xenial" UUID="d162d03d-14a6-4150-9a57-1534d844de36" TYPE="ext4" PARTUUID="efdbd838-08"
/dev/sdb1: LABEL="Data" UUID="1E8C3FB28C3F82F7" TYPE="ntfs" PARTUUID="42696745-d31c-4e65-8ec7-c859ba3e4fde"
fnux@MSI:~$


Merci d'avance si tu vois quelque chose de bizare. :merci::maître:

Cordialement.

Grosse frustration!

#6Messageil y a 2 ans

Bonjour. :salut:
Simple intuition....Tu n'aurais pas un OS en veille dans la ram?
Débranche la batterie quelques secondes et retente.

Grosse frustration!

#7Messageil y a 2 ans

Salut lemust83, :salut:

lemust83 a écrit :Bonjour. :salut:
Simple intuition....Tu n'aurais pas un OS en veille dans la ram?
Débranche la batterie quelques secondes et retente.

Non, il n'y a pas d'OS dans la RAM car je lance l'installation juste après un boot sur le BIOS pour choisir le périphérique de boot. (CD ou clef USB). :gsourire:

Par ailleurs, sur ce portable, il n'est pas possible de débrancher simplement la batterie car elle n'est accessible qu'en démontant complètement le boitier. :furieux:

Je sais que c'est nul, mais c'est comme ça sur beaucoup de nouveaux portables qualifiés de "gamer" (par exemple aussi sur les derniers ASUS ROG). :cartonrouge:

Donc pas possible de faire cette manipe simplement (surtout avec cette pétoire neuve et sous garantie). :snif

Merci quand même. :merci::maître:

Cordialement.

PS: Voici une photo de l'écran quand l'installation se plante avec l'arrêt sur le lancement du service de login :

Image

Grosse frustration!

#8Messageil y a 2 ans

Je pense à plusieurs pistes possibles.
Je tenterais l’essai avec une net-édition . Il est probable que ce soit plymouth qui pose problème lors de la décompression du kernel.
Peut-être aussi voir avec une image ayant un noyau moins récent, mais je n'y crois pas trop.
As tu lancer un test mémoire depuis le menu de la live? Ça pourrait être intéressant...
Perso, je passe par dd pour mettre l'iso sur une clé plutôt qu' Unbootin ou autres utilitaires, mais vu que l'iso passe sur d'autres machines.

Grosse frustration!

#9Messageil y a 2 ans


Grosse frustration!

#10Messageil y a 2 ans

Salut patri-arch et lemust83, :salut:

patri-arch a écrit :Le blocage se fait pendant le démarrage sur le live c'est çà ?

Si c'est le cas sur le forum inter il y a un sujet qui ressemble
https://forum.manjaro.org/t/manjaro-16-10-live-image-not-booting-freezes-on-waiting-for-plymouth-boot-screen-to-terminate/12233

Bon, le sujet sur le forum inter montre bien que je ne suis pas le seul à avoir ce problème, soit avec la même marque MSI, soit même avec du Lénovo, ce qui n'est pas très rassurant d'ailleurs. ;rale:

J'ai essayé d'installer une ancienne version (manjaro-cinnamon-0.8.10-x86_64) et c'est le même problème (ce qui veut dire que le problème traine depuis longtemps). :Rouleau:

Par ailleurs, je signale que le problème ne vient pas d'une copie sur une clef USB puisque celle-ci fonctionne parfaitement (qu'elle soit faite avec Unebootin sous Linux ou même avec Yumi sous Windows) sur mes trois autres PC (2 très vieux portables et une tour récente). :furieux:

Le problème est aussi strictement le même avec l'iso gravée sur un DVD (la seule différence étant que c'est bien plus lent) ! :rigole:

C'est vraiment dommage car je VEUX vraiment manjaro sur ce portable et ce problème est d'autant plus rageant que j'ai installé Fédora cet après-midi depuis ma clef USB faite avec Unebootin sous Linux et que je n'ai eu aucun problème. :manger:

Je suppose donc que le problème vient soit de la carte GTX 1080 pas encore reconnue, soit aussi de l'i7-6700HQ, soit d'un quelconque périphérique). :saispas:

Je vais essayer avec la net-edition et je vous tiens informé. :siffle

Encore merci pour vos suggestions. :merci::maître:

Cordialement.

Grosse frustration!

#11Messageil y a 2 ans

ton disque "principal" est en msdos, le disque "data,secondaire" en GPT. Tente en formatant le disque secondaire en Msdos puisqu'il n'y a rien dessus.
Un bios natif uefi mis en legacy, un disque principal en msdos et un disque secondaire en gpt non reconnu par le legacy, c'est un peu compliqué.
Mets tout en msdos.

Grosse frustration!

#12Messageil y a 2 ans

Salut Otacon, :salut:
Otacon a écrit :ton disque "principal" est en msdos, le disque "data,secondaire" en GPT. Tente en formatant le disque secondaire en Msdos puisqu'il n'y a rien dessus.
Un bios natif uefi mis en legacy, un disque principal en msdos et un disque secondaire en gpt non reconnu par le legacy, c'est un peu compliqué.
Mets tout en msdos.

Non, mon disque /dev/sdb de 2 TB. bien que formaté en GPT mais qui pour l'instant n'a qu'une seule partition NTFS contient pas moins de 1.2 Tb. de données. Il n'est donc pas question de le reformater. :siffle

Si Manjaro n'est pas capable de gérer ce genre de chose, alors il y a encore beaucoup de boulot à faire sur l'installateur car les distros suivantes n'ont aucun problème avec ça. Ci-dessous, juste une petite liste que j'ai testée et avec qui il n'y a aucun problème :

- CentOS :clap
- Debian :clap
- Elementary :clap
- Fedora, :clap
- Gome :clap
- Kubuntu :clap
- LMDE2 :clap
- Lubuntu :clap
- Mint :clap
- Neon :clap
- Oracle :clap
- RHEL :clap
- Ubuntu :clap
- Zorin :clap

et ce quelque soit les desktops GUI ! :siffle

Au cas ou, je vais essayer avec Bridge (mais pas avec Arch car j'ai perdu mes deux scripts d'installation. pour aller jusqu'à l'installation d'un GUI...) et je vous tiens informé. :clindoeil:

En attendant, vu les posts sur le forum inter, je ne suis vraiment pas le seul à avoir ce problème qui est surement du à une incompatibilité de l'installateur et du matériel très récent. :siffle

je vais donc aussi essayer ce soir l'install avec la net si tant est que j epuisse trouver un lien pour la télécharger car elle doit avoir un kernel récent qui peut-être prend en compte du hardware plus récent. :saispas:

En attendant, les devs de l'installateur ont donc encore pas mal de boulot sur la planche vu que le problème existe déjà depuis la 0.8.10 que j'ai essayé d'installer cet après-midi. :siffle

Je vais même aussi ré-essayer de recopier une partition manjaro qui fonctionne très bien sur le disque de ma tour vers mon portable, mais le premier test que j'avais fait très rapidement il y a deux ou trois jours se plantait aussi lamentablement (alors que c'est une manipe que j'ai faite sur plein d'autres bécanes et qui fonctionne parfaitement après un sudo update-grub) ! :tetu!

Merci de ton intérêt sur ce sujet même si pour l'instant je n'entrevoie pas beaucoup de solution. :merci::maître:

Cordialement.

Grosse frustration!

#13Messageil y a 2 ans

J'ai déjà cloné une Manjaro sur un autre pc avec dd J'ai pu passer en chrootant dessus et en faisant:

# mhwd -f -a pci free 0300

Puis démarrage en console, connexion en root je donne les droits du $HOME a mon username et installe un noyau inférieur :

# chown -R mon_user /home/mon_user/
# mhwd-kernel -i linux44 ####un autre noyau qui se paramétrera avec la nouvelle machine

Reboot sur ce noyau, en console, désinstallation de l'ancien kernel avec mhwd -r et réinstallation de celui-ci puis on reconstruit les images de boot:

# mkinitcpio -P

Et ça à fonctionné. Reste à faire un gros ménage dans ~/.config
Je l'ai fait d'un Clevo AMD vers un Dell Intel.

Grosse frustration!

#14Messageil y a 2 ans

Salut lemust83, :salut:
lemust83 a écrit :J'ai déjà cloné une Manjaro sur un autre pc avec dd J'ai pu passer en chrootant dessus et en faisant:

# mhwd -f -a pci free 0300


STP, peux-tu me dire ce que fait cette commande car je n'ai pas trouvé de man mhwd?

Perso, je clone une machine comme suit (/dev/sda étant le disque à cloner et /dev/sdb étant soit le disque à installer dans la nouvelle machine, soit un disque externe):

sudo ddrescue --force /dev/sda /dev/sdb

ensuite je change l'uuid de sdb soit en ligne de commande:

sudo tune2fs -U `uuidgen` /dev/sdb

soit avec gparted.

Ensuite je change l'uuid de /etc/fstab et de /boot/grub/grub.cfg de /dev/sdb par le nouvel uuid (avec gedit).

Et enfin, je replace /dev/sdb dans la nouvelle machine.

Si je passe par un disque externe je fait les mêmes manipes avec à la fin le clonage du disque externe sur le disque de la nouvelle machine.

Et ça marche aussi avec le clonage uniquement d'une partition, mais ensuite je fait un update-grub depuis une autre partition Linux pour que la nouvelle partition soit prise en compte dans le grub.

On peut aussi utiliser l'excellent boot-repair.

lemust83 a écrit :Puis démarrage en console, connexion en root je donne les droits du $HOME a mon username et installe un noyau inférieur :

# chown -R mon_user /home/mon_user/
# mhwd-kernel -i linux44 ####un autre noyau qui se paramétrera avec la nouvelle machine

Reboot sur ce noyau, en console, désinstallation de l'ancien kernel avec mhwd -r et réinstallation de celui-ci puis on reconstruit les images de boot:

# mkinitcpio -P

Et ça à fonctionné. Reste à faire un gros ménage dans ~/.config
Je l'ai fait d'un Clevo AMD vers un Dell Intel.


Je vais essayer et je te tiens informé du résultat.

Merci encore. :merci::maître:

Cordialement.

Grosse frustration!

#15Messageil y a 2 ans

Bon, j'ai essayé de repartir avec une ancienne version sur ma tour et après l'installation, impossible de faire les mises à jour.

Voici ce que cela me donne :

- soit je valide la petite étoile rouge en bas à droite qui lance Update Manager qui m'indique qu'il y a 2 updates disponibles (manjaro-system 20161101-2 et pacman 5.0.1-4) mais si je valide j'ai un pop-up qui dit : "manjaro-system": transaction not initialized !

- soit j'essaye ce qui suit en ligne de commande et ça ne fonctionne pas non plus.

[fnux@i7-manjaro ~]$ sudo pacman -Syyuu --force python
[sudo] password for fnux:
:: Synchronizing package databases...
 core                     140.7 KiB   416K/s 00:00 [######################] 100%
 extra                   1913.7 KiB   383K/s 00:05 [######################] 100%
 community                  4.2 MiB   413K/s 00:10 [######################] 100%
 multilib                 194.3 KiB   415K/s 00:00 [######################] 100%
:: The following packages should be upgraded first :
    manjaro-system  pacman
:: Do you want to cancel the current operation
:: and upgrade these packages now? [Y/n] Y

resolving dependencies...
looking for inter-conflicts...

Packages (5): curl-7.52.1-2  icu-58.2-1  libpsl-0.16.1-1
              manjaro-system-20161101-2  pacman-5.0.1-4

Total Installed Size:   40.35 MiB
Net Upgrade Size:       5.05 MiB

:: Proceed with installation? [Y/n] Y
(5/5) checking keys in keyring                     [######################] 100%
downloading required keys...
:: Import PGP key 4096R/, "Levente Polyak <Z3r0.0x00@gmail.com>", created: 2011-11-07? [Y/n] Y
error: key "Levente Polyak <Z3r0.0x00@gmail.com>" could not be imported
:: Import PGP key 2048R/, "Christian Hesse (Arch Linux Package Signing) <arch@eworm.de>", created: 2011-08-12? [Y/n] Y
error: key "Christian Hesse (Arch Linux Package Signing) <arch@eworm.de>" could not be imported
:: Import PGP key 4096R/, "Ramon Buldó <ramon@manjaro.org>", created: 2014-09-28? [Y/n] Y
error: key "Ramon Buldó <ramon@manjaro.org>" could not be imported
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
[fnux@i7-manjaro ~]$


Que dois-je faire pour faire en sorte qu'au moins cette version soit opérationnelle (plein d'applications ne peuvent même pas être lancées depuis le menu comme par exemple la gestion du power)?

Merci d'avance.

Grosse frustration!

#16Messageil y a 2 ans

mhwd (Manjaro HardWare Detect) installe automatiquement les pilotes graphiques et les liens nécessaires. Ici , l'idée est de réinstaller en force (-f) automatiquement (-a) la carte graphique détectée (0300) en PCI avec le pilote libre. Tu pourras mettre le proprio après si tu veux.
Pour ton problème de Manjaro-system il faut d'abord mettre à jour les miroirs , de forcer pacman a pointer sur la nouvelle liste de miroirs (yy) et la double option u n'est pas nécessaire, puisqu'elle permet de rétrograder des paquets ce qui n'est pas la cas ici. Donc:

sudo pacman-mirrors -g
sudo pacman -Syyu

Si c'est Manjaro qui a la main sur Grub, il faudra aussi le mettre à jour:

Grosse frustration!

#17Messageil y a 2 ans

alors a priori :

ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

    sudo pacman-mirrors -g
    sudo pacman -Syy

    sudo pacman -S archlinux-keyring manjaro-keyring
    sudo pacman-key --init
    sudo pacman-key --populate archlinux manjaro
    sudo pacman-key --refresh-keys

et sans doute d'abord :
   sudo pacman -S pacman

puis le sudo pacman -Syu

Grosse frustration!

#18Messageil y a 2 ans

bonjour,

un infos qui peux t'aider. si tu as un MSI comme moi, j'ai eu des problèmes pour installer des distributions linux car il y a "Optimus" que Nvidia met partout et qui te claque des erreurs (pc qui veux pas s'éteindre, mode graphique avec pas mal d'erreur) il me semble que tu as "bubblebee" (pas sur de la syntaxe) mais ça peux être une piste.

Grosse frustration!

#19Messageil y a 2 ans

Salut Halliozus :salut:
Halliozus a écrit :bonjour,
un infos qui peux t'aider. si tu as un MSI comme moi, j'ai eu des problèmes pour installer des distributions linux car il y a "Optimus" que Nvidia met partout et qui te claque des erreurs (pc qui veux pas s'éteindre, mode graphique avec pas mal d'erreur) il me semble que tu as "bubblebee" (pas sur de la syntaxe) mais ça peux être une piste.


Je ne sais pas ce qu'est bubblefree :saispas:

De ton coté, as tu réussi à installer Manjaro sur ton MSI ? Si oui, comment as tu fais ? :rendre:

Cordialement.

Grosse frustration!

#20Messageil y a 2 ans

Bonjour
Bumblebee est est script d'installation pour Optimus dédié au GPU Intel. C'est un projet en cours de développement qui peut provoquer des surprises... Toutefois, il s'appuie sur le pilote Intel et n'est donc pas le responsable chez toi, puisque tu ne parviens pas a booter

Répondre