Problèmes et questions concernant le noyau et le support matériel.
Répondre

[unstable]Erreur mise à jour kernel 4.19

#1Messageil y a 2 mois

Bonjour,

j'ai une erreur lors des mises à jours du noyau 4.19 :
linux 419
linux419-nvidia
linux419-virtualbox-host-modules

Pour linux419-nvidia, l'erreur suivante m'est retournée :

la satisfaction des dépendances a échoué:
impossible de satisfaire la dépendance « nvidia-utils=1:410.78 » requise par linux419-nvidia
Que dois-je faire ? Attendre que la 1:410.78 sorte ? Car j'ai la 1:410.73-1 installée...

Voici ce qui m'est pour le moment proposé :

➜  ~ pacman -Ss nvidia-utils
extra/nvidia-340xx-utils 340.107-1
    NVIDIA drivers utilities
extra/nvidia-390xx-utils 390.87-1
    NVIDIA drivers utilities
extra/nvidia-utils 1:410.73-1 [installé]
    NVIDIA drivers utilities
multilib/lib32-nvidia-390xx-utils 390.87-1
    NVIDIA drivers utilities (32-bit)
multilib/lib32-nvidia-utils 1:410.73-1 [installé]
    NVIDIA drivers utilities (32-bit)
Merci.
Modifié en dernier par obelix1502 le 22 Nov 2018, 16:09, modifié 1 fois.

[unstable]Erreur mise à jour kernel 4.19

#2Messageil y a 2 mois

Bonjour.
Je n'ai pas ce pilote , mais mon réflexe serait de booter sur un autre noyau, puis de supprimer via mhwd-kernel linux419 et le réinstaller .
Je pense qu'il y a un soucis dans le script de mise à jour.

[unstable]Erreur mise à jour kernel 4.19

#3Messageil y a 2 mois

Donc, je résume :

J'installe linux414 ;
Je reboot depuis le 414;
puis sudo pacman -R mhwd-kernel linux419 ou plutôt sudo mhwd -r linux419et je réinstalle ?

Sauf que si je lance linux414 dans les options avancées, j'ai le fameux "evifars" :pleure::pleure:

[unstable]Erreur mise à jour kernel 4.19

#4Messageil y a 2 mois

:bjr:
Puisque tu postes aussi à l'inter, il faut mettre le lien ici, cela nous éviter de chercher ou poser des questions pour rien :wink:

Tu es en instable ! :? si tu ne l'indiques pas, cela ne risque pas d'être résolu (j'ai ré-édité ton post ici et à l'inter) ! instable c'est pour les développeurs de manjaro et linuxiens avancés. Franchement ce n'est pas la peine de poster ici, il n'y a que l'équipe de dev de manjaro et les mainteneurs qui peuvent répondre ; c'est une branche instable donc avoir ce type de problème est normal et très courant , ce n'est surtout pas une branche pour de la production

[unstable]Erreur mise à jour kernel 4.19

#5Messageil y a 2 mois

Oui, j'ai commis une bourde.
J'aurais dû commencer par l'inter.
Excuses-moi, je suis désolé.
J'ai seulement pensé "après" que les mirroirs ne devaient pas encore être tous à jour.
Donc, je patiente. :desole::desole:

[unstable]Erreur mise à jour kernel 4.19

#6Messageil y a 2 mois

obelix1502 a écrit :
il y a 2 mois
pensé "après" que les mirroirs ne devaient pas encore être tous à jour.
Ce n'est pas forcément un problème de miroir, cette branche n'est pas faite pour fonctionner, il faut laisser le temps aux développeurs de bien mettre à jour leurs paquets

ps: les 2 miroirs belge sont à jour (pour ton paquet) pour la branche unstable, à toi de vérifier quel miroir tu utilises

Si tu as un problème de version il ne faut pas poster dans "Newbie Corner" mais dans unstable ; mais on part du principe qu'un utilisateur en unstable sache configurer/vérifier les miroirs :wink:

[unstable]Erreur mise à jour kernel 4.19

#7Messageil y a 2 mois

ok aussi sur la branche Testing

[unstable]Erreur mise à jour kernel 4.19

#8Messageil y a 1 mois

Merci à tous : j'ai compris le principe :sourire:

Mais à ma décharge, lorsque j'ai eu cette erreur, je n'étais pas en unstable, j'étais en "Testing" :gsourire:

C'est donc résolu pour moi. :clap

Répondre