Problèmes et questions concernant le noyau et le support matériel.
Répondre

vote *** important ***

#1Messageil y a 3 mois

merci de bien lire ces 2 sujets ,
et de voter le cas échéant

situation avec les anciens Kernel et version en Unstable
https://forum.manjaro.org/t/the-thing-w ... nels/69068

pour ou contre abandon du noyau 4.4
( nb on a tout de même en secours 4.14 - 4.19 LTS et on va bientôt avoir la 4.20 )
https://forum.manjaro.org/t/kernel-4-4- ... lyst/69067

*** j'ajoute AUSSI CE POINT TRES IMPORTANT ***
vous devez maintenant avoir que les noyaux
4.14 ou 4.19 ( ou pour ceux en RT 4.16-RT ou 4.18-RT )

toute version de noyau < 4.11 vous apportera des soucis avec Qt5 , donc
METTEZ vos versions de NOYAUX A JOUR
Modifié en dernier par stephane le 19 Déc 2018, 07:53, modifié 1 fois.

vote *** important ***

#2Messageil y a 3 mois

J'ai voté pour le retrait du 4.4 vu que sur 4 "vieilles" machines, tous les noyaux sont récents. A noter que le 3.16 est lts et les ordinosaures les plus anciens pourront s'y rabattre.

vote *** important ***

#3Messageil y a 3 mois

Comme toi, j'ai voté pour le retrait. Je ne vois pas qui à l'heure actuelle emploie encore ces noyaux là.

Répondre