Problèmes et questions concernant le noyau et le support matériel.
Répondre

Glitch horizontal haut de l'écran

#1Messageil y a 3 semaines

Bonjour,
j'ai ce problème assez gênant sur toutes les éditions de Manjaro que j'ai testées:
Image
Ce problème existe sur la plupart des autres distributions et sur plusieurs environnements de bureau, mais beaucoup moins sur xubuntu 18.10 étrangement..
ça clignote de temps en temps
voici le retour de inxi -Fxxxz

System:
  Host: manjaro-lxqt Kernel: 4.19.23-1-MANJARO x86_64 bits: 64 
  compiler: gcc v: 8.2.1 Desktop: LXQt 0.14.0 tk: Qt 5.12.1 
  info: lxqt-panel wm: Openbox 3.6.1 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Acer product: Aspire A111-31 v: V1.10 
  serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: GLK model: Ornith_GL_S v: V1.10 serial: <filter> 
  UEFI: Insyde v: 1.10 date: 05/07/2018 
Battery:
  ID-1: BAT1 charge: 27.3 Wh condition: 36.8/37.0 Wh (99%) 
  volts: 8.0/7.7 model: PANASONIC AP16M5J type: Li-ion 
  serial: <filter> status: Discharging 
CPU:
  Topology: Dual Core model: Intel Celeron N4000 bits: 64 
  type: MCP arch: Goldmont Plus rev: 1 L2 cache: 4096 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 4378 
  Speed: 796 MHz min/max: 800/2600 MHz Core speeds (MHz): 1: 796 
  2: 796 
Graphics:
  Device-1: Intel vendor: Acer Incorporated ALI driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:3185 
  Display: x11 server: X.org 1.20.3 driver: intel 
  unloaded: modesetting alternate: fbdev,vesa compositor: compton 
  resolution: <xdpyinfo missing> 
  Message: Unable to show advanced data. Required tool glxinfo 
  missing. 
Audio:
  Device-1: Intel vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:0e.0 
  chip ID: 8086:3198 
  Sound Server: ALSA v: k4.19.23-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Acer Incorporated ALI driver: r8169 v: kernel 
  port: 1000 bus ID: 02:00.0 chip ID: 10ec:8168 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network 
  Adapter 
  vendor: Lite-On driver: ath10k_pci v: kernel port: 1000 
  bus ID: 03:00.0 chip ID: 168c:0042 
  IF: wlp3s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 116.84 GiB used: 49.21 GiB (42.1%) 
  ID-1: /dev/mmcblk0 model: DF4064 size: 58.24 GiB 
  serial: <filter> rev: 0x8 scheme: GPT 
  ID-2: /dev/sda type: USB vendor: Verbatim model: STORE N GO 
  size: 58.59 GiB serial: <filter> rev: 1100 scheme: MBR 
Partition:
  ID-1: / size: 2.76 GiB used: 33.4 MiB (1.2%) fs: overlay 
  source: ERR-102 
Sensors:
  System Temperatures: cpu: 38.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 166 Uptime: 1m Memory: 3.68 GiB 
  used: 435.4 MiB (11.6%) Init: systemd v: 241 Compilers: 
  gcc: 8.2.1 Shell: zsh v: 5.7.1 running in: qterminal 
  inxi: 3.0.30 

Auriez-vous des pistes? Car là je sèche complètement :Rouleau:
merci :bon:
pour info, Même requête à l'inter
administration/modération

Glitch horizontal haut de l'écran

#2Messageil y a 3 semaines

Position en vertical de la barre d’icône / tableau de bord par rapport à sa hauteur / son épaisseur ??? C'est quelque part dans les param, mais je ne sais plus où ... As-tu repositionné la barre à la main ? changé la taille d’icône ?

Synchro verticale du moniteur ? Ca doit se régler dans l'écran, mais c'est assez rare de nos jours avec les LCD

Question annexe : les pixels en haut correspondent à quoi ? fond d'écran, barre d'icone, autre ???

Répondre