Problèmes et questions sur les environnements graphiques et les applications.
Répondre

[kde] Freeze écran

#1Messageil y a 3 mois

Bonjour,
depuis quelques jours j'ai des freeze étranges.
Il ne s'agit pas d'un freeze général mais à l'intérieur des fenêtres.
Exemple : je suis en train d'écrire ce message mais la fenêtre du navigateur est freezée, je ne vois plus les caractères qui doivent apparaitrent, les emojis à droite ne bouge plus etc... et soit au bout de 2 secondes ça revient, soit en cliquant sur le haut de la fenêtre pour la déplacer.

La souris n'est jamais freezée, ni les menus ou barres. Juste ce qui est dans les fenêtres (donc pareil lorsque je navige dans kde, dans un dossier, je clique, je suis bien entré dans le dossier mais cela ne s'affiche qu'après le freeze.)

Je ne sais pas comment régler le soucis.
La distro est à jour, les pilotes graphiques aussi. Je pensais que ça venait du rafraichissement écran mais je ne suis pas certain que cela change grand chose et il ne conserve pas le paramétrage.
Des avis ? Merci d'avance !

[kde] Freeze écran

#2Messageil y a 3 mois

bonjour

peux-tu nous fournir un retour de

inxi -Fxxxza

[kde] Freeze écran

#3Messageil y a 3 mois

je viens de faire une bêtise je crois.
J'ai installé un autre driver nvidia, depuis mon bureau ne s'allume plus et je reste bloquer dans les lignes de commandes au boot... Et je ne sais pas comment faire pour revenir à avant. En mode boulet :gsourire:

[kde] Freeze écran

#4Messageil y a 3 mois

tkpx a écrit :
il y a 3 mois
je viens de faire une bêtise je crois.
J'ai installé un autre driver nvidia, depuis mon bureau ne s'allume plus et je reste bloquer dans les lignes de commandes au boot... Et je ne sais pas comment faire pour revenir à avant. En mode boulet :gsourire:
Bonjour.
Si tu ne donnes pas les retours de commandes demandées comme inxi -Fxxxza et que tu n'indiques pas précisément ce que tu as fais, tu auras du mal à trouver de l'aide....

[kde] Freeze écran

#5Messageil y a 1 semaine

Bonsoir,
J'ai réglé le soucis en réinstallant le pc mais j'ai le même soucis avec un autre ordinateur, tout neuf.
Après plusieurs tests, j'ai constaté qu'en sortant veille, j'avais les mini freeze des fenêtres, mais que si j'allais modifier la taux de rafraichissement de l'écran, ça revenait bien. Mais c'est quand même relou et je ne comprends pas le soucis. (désolé pour le temps de réaction)


System:
  Host: tkpxfixe Kernel: 5.3.12-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.3-x86_64 
  root=UUID=96448d6c-99c3-4995-b453-f90ad6b0fd51 rw quiet 
  cryptdevice=UUID=f6572be2-5b30-478b-a478-b41b1e151aa5:luks-f6572be2-5b30-478b-a478-b41b1e151aa5 
  root=/dev/mapper/luks-f6572be2-5b30-478b-a478-b41b1e151aa5 
  resume=/dev/mapper/luks-f6572be2-5b30-478b-a478-b41b1e151aa5 apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: KDE Plasma 5.17.3 tk: Qt 5.13.2 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: ASUSTeK model: H110I-PLUS v: Rev X.0x 
  serial: <filter> UEFI: American Megatrends v: 4210 date: 06/13/2019 
CPU:
  Topology: Quad Core model: Intel Core i5-7500 bits: 64 type: MCP 
  arch: Kaby Lake family: 6 model-id: 9E (158) stepping: 9 microcode: CA 
  L2 cache: 6144 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 27208 
  Speed: 3692 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3695 
  2: 3695 3: 3697 4: 3657 
  Vulnerabilities: Type: itlb_multihit status: KVM: Vulnerable 
  Type: l1tf mitigation: PTE Inversion 
  Type: mds mitigation: Clear CPU buffers; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: disabled, RSB filling 
  Type: tsx_async_abort mitigation: Clear CPU buffers; SMT disabled 
Graphics:
  Device-1: Intel HD Graphics 630 vendor: ASUSTeK driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:5912 
  Display: x11 server: X.Org 1.20.5 driver: intel unloaded: modesetting 
  alternate: fbdev,vesa compositor: kwin_x11 resolution: 1920x1080~75Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2) 
  v: 4.5 Mesa 19.2.6 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a170 
  Sound Server: ALSA v: k5.3.12-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8168 v: 8.047.04-NAPI port: e000 
  bus ID: 03:00.0 chip ID: 10ec:8168 
  IF: enp3s0 state: down mac: <filter> 
  Device-2: Edimax EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS] type: USB driver: rtl8192cu bus ID: 1-5:3 chip ID: 7392:7811 
  serial: <filter> 
  IF: wlp0s20f0u5 state: up mac: <filter> 
Drives:
  Local Storage: total: 465.76 GiB used: 97.90 GiB (21.0%) 
  ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB 
  size: 465.76 GiB block size: physical: 512 B logical: 512 B 
  speed: 6.0 Gb/s serial: <filter> rev: 3B6Q scheme: GPT 
Partition:
  ID-1: / raw size: 465.46 GiB size: 457.16 GiB (98.22%) 
  used: 97.90 GiB (21.4%) fs: ext4 dev: /dev/dm-0 
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 196 Uptime: 6h 13m Memory: 7.65 GiB used: 2.28 GiB (29.9%) 
  Init: systemd v: 242 Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 
  running in: konsole inxi: 3.0.36
10
administration/modération
Dernière modification par Erwan le 01 Déc 2019, 22:06, modifié 1 fois.
Raison :ajout balise pour retour de console + message modération 10

[kde] Freeze écran

#6Messageil y a 1 semaine

Un changement de kernel a résolu le soucis. :bien
1
administration/modération

Répondre