Problèmes et questions sur les environnements graphiques et les applications.
Répondre

WebGL sous firefox

#1Messageil y a 2 mois

salut la communauté,
ça fait 2 jours que je cherche sans trouver une solution à mon problème.
mes vidéos youtube s’arrête toute les 5 secondes et charge 5 secondes puis encore 5s etc...
du coup je vais sur FB essayer candy crush et là page qui me dit :
"Impossible d'exécuter WebGL, veuillez vous assurer d'avoir les pilotes les plus récents pour votre carte graphique.
Rendez-vous sur WebGL pour plus d'infos."
bien sur quand clic sur WebGL rien ne ce passe :/
j'essais alors sous chrome et là tout marche !
je suis sous firefox quantum 65.
j'ai essayé plusieurs site en html5 et toujours pareil.
y a t il quelque chose à régler quelque part dans firefox ou dans manjaro ?

inxi -Fxxxz
Graphics:  Device-1: Intel 82Q33 Express Integrated Graphics vendor: Hewlett-Packard 
           driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:29d2 
           Display: x11 server: X.Org 1.20.3 driver: intel unloaded: modesetting 
           alternate: fbdev,vesa resolution: 1280x1024~60Hz 
           OpenGL: renderer: Mesa DRI Intel Q33 v: 1.4 Mesa 18.3.3 direct render: Yes
merci par avance et bon dimanche

WebGL sous firefox

#2Messageil y a 2 mois

Bonjour.A tes risques....
Firefox > Nouvel Onglet > about:config > accepter l'avertissement taper "webgl" dans la barre de recherche.
Là, tu es seul au monde. Repère bien la config et passe les valeurs qui t'intéressent de false à true.
Base toi sur Chrome si tu as accès à ce panneau.
Edit: Il y a un paquet officiel qt5-webglplugin , donc installable via pacman ou pamac , mais je ne l'ai pas et je n'ai pas non plus de compte FB, donc , j'aurais du mal à t'en dire plus....

WebGL sous firefox

#3Messageil y a 2 mois

bonjour lemust83 oui j'ai déjà essayer de passer à true divers ligne de webgl dans about:config sans résultat et j'ai le paquet qt5-webglplugin, mais ça veut pas !
dans chrome pas trouvé de about:config ou équivalent, sauf chrome//about mais rien sauf flash

dans FF et config j'ai des lignes qui m’interpellent

https://drive.google.com/file/d/1Oj4BgR ... sp=sharing

une idée ?

WebGL sous firefox

#4Messageil y a 2 mois

Moi aussi j'ai eu des problèmes avec la version 65.0.1.
Certaine images n'apparaissaient plus sur certains sites.
J'ai mis la version 66 bêta (firefox-developer-edition) et tout est rentré dans l'ordre.

WebGL sous firefox

#5Messageil y a 2 mois

bonjour fifi, non je l'ai d'installée aussi sur mon pc et ça ne fonction pas non plus pour webgl, ton problème était peu être différent !!!
merci quand même :)
Dernière modification par ffredo le 26 Fév 2019, 06:59, modifié 1 fois.

WebGL sous firefox

#6Messageil y a 2 mois

bonjour,

je n'y connais rien à webgl mais je peux voir sur ta capture que tu n'as pas les valeurs par défaut
Il faudrait au moins essayer de remettre les valeurs par défaut :saispas:

WebGL sous firefox

#7Messageil y a 2 mois

salut papajoke
oui c'est en parti pour ça j'ai téléchargé FF dev et par default c'est idem, les même lignes avec les même valeur :Rouleau:
y a t il une procédure pour remettre à zéro FF ???

WebGL sous firefox

#8Messageil y a 2 mois

oui tu peux aller dans
aide > information de dépannage
réparer Firefox

WebGL sous firefox

#9Messageil y a 2 mois

salut stephane,
je viens de désinstaller FF dev, j'ai remis à zéro FF dans about:config j'ai tout réinitialisé, puis redémarré pc et là quand je retourne sous FF dans config, c'est toujours pareil, gfx revenu comme avant la manip ?
j'y comprend rien
pourquoi sous chrome ça fonctionne nikel et pas sous firefox qui est natif sous manjaro xfce !
quelqu'un aurait une capture de son about config en tapant sur la recherche "gfx" pour voir ?

WebGL sous firefox

#10Messageil y a 2 mois

pas besoin de copie écran, il y a 50 entrées peut être

pour moi une seule est en gras modifiée services.blocklist.gfx.checked : 1551205257
Sur une valeur modifiée, il est possible de la remettre avec la valeur par défaut avec le menu contextuel "Reinitialiser"
Après, il est peut-être possible que firefox change de lui même ces réglages pour mieux répondre à notre config ... :saispas:

ces réglages sont sauvegardés dans le home, donc réinstaller le logiciel ne change rien

WebGL sous firefox

#11Messageil y a 2 mois

oui papajoke, quand je repars de zéro je supprime mon profil firefox dans home aussi ;)
toi tu as "services.blocklist.gfx.checked" de modifier en gras et moi c'est un des rare à être en défaut mdr
moi quand je tape "gfx" les 50 premiers disent :
modifié / chaine / FEATURE_FAILURE_OPENGL_1
après tous les autres sont en "défaut"
après quand j'étais sous kde manjaro ça marché et depuis un mois sous xfce ça veut plus :/
ça me mine de passer sous chrome, mais ça fonctionne.
mon installe xfce est neuve de vendredi, même ça j'ai essayé :tetu!
je suis un cas isolé :sos:

WebGL sous firefox

#12Messageil y a 2 mois

ffredo a écrit :
il y a 2 mois
ça me mine de passer sous chrome
:confus: Tu veux dire chromium ? (chrome je ne connais pas :rigole: d'ailleur il n'est même pas dans les dépôts)

WebGL sous firefox

#13Messageil y a 2 mois

Lol, oui chromium, mais google-chrome est dans les dépôt aur ;)

Répondre