Problèmes et questions sur les environnements graphiques et les applications.
Répondre

[AUR] Freecad 0.20 HS ?

#1Messageil y a 3 mois

Bonjour à tous, à ce jour Manjaro Gnome à jour, il m'est plus possible de lancer Freecad :

 >>> freecad                                                                  
FreeCAD 0.20, Libs: 0.20R25176 (Git)
© Juergen Riegel, Werner Mayer, Yorik van Havre and others 2001-2021
FreeCAD is free and open-source software licensed under the terms of LGPL2+ license.
FreeCAD wouldn't be possible without FreeCAD community.
  #####                 ####  ###   ####  
  #                    #      # #   #   # 
  #     ##  #### ####  #     #   #  #   # 
  ####  # # #  # #  #  #     #####  #   # 
  #     #   #### ####  #    #     # #   # 
  #     #   #    #     #    #     # #   #  ##  ##  ##
  #     #   #### ####   ### #     # ####   ##  ##  ##

libGL error: MESA-LOADER: failed to open radeonsi: /tmp/.mount_freecaUukN11/usr/bin/../lib/libstdc++.so.6: version `GLIBCXX_3.4.29' not found (required by /usr/lib/dri/radeonsi_dri.so) (search paths /usr/lib/dri)
libGL error: failed to load driver: radeonsi
libGL error: MESA-LOADER: failed to open radeonsi: /tmp/.mount_freecaUukN11/usr/bin/../lib/libstdc++.so.6: version `GLIBCXX_3.4.29' not found (required by /usr/lib/dri/radeonsi_dri.so) (search paths /usr/lib/dri)
libGL error: failed to load driver: radeonsi
libGL error: MESA-LOADER: failed to open swrast: /tmp/.mount_freecaUukN11/usr/bin/../lib/libstdc++.so.6: version `GLIBCXX_3.4.29' not found (required by /usr/lib/dri/swrast_dri.so) (search paths /usr/lib/dri)
libGL error: failed to load driver: swrast
/tmp/.mount_freecaUukN11/AppRun : ligne 41 : 26118 Abandon                 (core dumped)${MAIN} "$@"
J'ai l'impression qu'il y a un soucis avec le pilote de ma carte graphique, un spécialiste pourrait-il me le confirmer ?
Merci

[AUR] Freecad 0.20 HS ?

#2Messageil y a 3 mois

:salut:
pymlinux a écrit : il y a 3 mois

FreeCAD 0.20, Libs: 0.20R25176 (Git)                                                                 
libstdc++.so.6: version `GLIBCXX_3.4.29' not found 
Tu utilises une version git, c'est une version d'une dépendance qui existe dans arch mais pas encore avec manjaro
required by /usr/lib/dri/radeonsi_dri.so
ce fichier est fournit par mesa : arch..manjaro testing: 21.1.4-1 (6-juillet) MAIS stable 21.1.2-1 - je suppose donc que mesa est le coupable

[AUR] Freecad 0.20 HS ?

#3Messageil y a 3 mois

OK merci Papakoke

je vais donc patientez ou essayer de retourner à la version 0.19.
Ca je ne l'ai pas encore fait.

[AUR] Freecad 0.20 HS ?

#4Messageil y a 3 mois

Bonjour, :bjr:
La version 0.19 est dans community, t'as pas besoin de t'embêter..

[AUR] Freecad 0.20 HS ?

#5Messageil y a 3 mois

Et sans doute une mise à jour stable demain...

[AUR] Freecad 0.20 HS ?

#6Messageil y a 3 mois

Bon et bien ç'est un peu le bazar pour un non initié.

J'ai supprimer la version 0.20 puis réinstallé la 0.19. Même soucis :pleure::pleure:

Puis je suis allé sur le forum de Freecad et l’excellent JPWillim (auteur de nombreux tuto YouTube sur Freecad) à proposer une solution. J'ai appliqué sans comprendre grand chose mais ça fonctionne.

Peut être qu'un jour j'arriverai à piger ces trucs obscurs qui s'affiche dans une console. :lol::lol::lol:

Merci
Répondre