Tout ce qui concerne internet
Répondre

wifi instable

#1Messageil y a 1 semaine

bonjour,

qq souci avec le wifi il ce déconnecte quand il veux.

serais il possible de le configuré convenablement.

merci
Modifié en dernier par Slygill le 14 Aou 2018, 08:16, modifié 1 fois.

wifi instable

#2Messageil y a 1 semaine

:bjr:
Salut Slygill
Je ne sais pas mais j'ai quand même l'impression que sans plus de renseignements sur ta config, sur ton DE etc ...
les gens auront quelques difficultés à te répondre !
A mon avis il serait sûrement mieux que tu détailles un peu plus ton souci et que tu précises
ta config et ton DE. :desole:
:saispas:

wifi instable

#3Messageil y a 1 semaine

oui dsl un oubli voila

us 001 Device 009: ID 07d1:3c03 D-Link System AirPlus G DWL-G122 Wireless Adapter(rev.C1) [Ralink RT2571W]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 008: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 002 Device 007: ID 0603:00f2 Novatek Microelectronics Corp. Keyboard (Labtec Ultra Flat Keyboard)
Bus 002 Device 006: ID 413c:3016 Dell Computer Corp. Optical 5-Button Wheel Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
et ma config

System:
  Host: virus-pc Kernel: 4.14.60-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.1.1 Desktop: N/A wm: xfwm4 dm: lightdm Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: ASUSTeK model: P5N-MX v: 1.XX serial: <root required> 
  BIOS: Phoenix v: ASUS P5N-MX Revision 0903 date: 07/07/2010 
Memory:
  RAM Report: permissions: Unable to run dmidecode. Are you root? 
CPU:
  Topology: Dual Core model: Intel Core2 6400 bits: 64 type: MCP arch: Merom 
  rev: 2 L2 cache: 2048 KiB 
  flags: lm nx pae sse sse2 sse3 ssse3 vmx bogomips: 8536 
  Speed: 1600 MHz min/max: 1600/2133 MHz Core speeds (MHz): 1: 1600 2: 1600 
Graphics:
  Card-1: NVIDIA G96 [GeForce 9500 GT] driver: nouveau v: kernel 
  bus ID: 02:00.0 chip ID: 10de:0640 
  Display: x11 server: N/A driver: nouveau unloaded: modesetting 
  alternate: fbdev,nv,vesa resolution: <xdpyinfo missing> 
  OpenGL: renderer: NV96 v: 3.3 Mesa 18.1.5 compat-v: 3.1 direct render: Yes 
Audio:
  Card-1: NVIDIA MCP73 High Definition Audio driver: snd_hda_intel v: kernel 
  bus ID: 00:09.0 chip ID: 10de:07fc 
  Sound Server: ALSA v: k4.14.60-1-MANJARO 
Network:
  Card-1: NVIDIA MCP73 Ethernet driver: forcedeth v: kernel port: f600 
  bus ID: 00:0f chip ID: 10de:07dc 
  IF: enp0s15 state: down mac: 00:22:15:68:b4:82 
  Card-2: Intel 82557/8/9/0/1 Ethernet Pro 100 driver: e100 
  v: 3.5.24-k2-NAPI port: cf00 bus ID: 01:06 chip ID: 8086:1229 
  IF: enp1s6 state: down mac: 00:04:ac:8b:42:d1 
  Card-3: D-Link System AirPlus G DWL-G122 Wireless Adapter(rev.C1) [Ralink 
  RT2571W] 
  type: USB driver: rt73usb bus ID: 1:2 chip ID: 07d1:3c03 
  IF: wlp0s4f1u1 state: up mac: 00:24:01:02:ec:36 
Drives:
  Local Storage: total: 465.76 GiB used: 6.27 GiB (1.3%) 
  ID-1: /dev/sda vendor: Western Digital model: WD5000AACS-00ZUB0 
  size: 465.76 GiB speed: 3.0 Gb/s serial: WD-WCASU0639540 
Partition:
  ID-1: / size: 449.10 GiB used: 6.27 GiB (1.4%) fs: ext4 dev: /dev/sda1 
  ID-2: swap-1 size: 8.48 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 52.0 C mobo: N/A gpu: nouveau temp: 57 C 
  Fan Speeds (RPM): N/A gpu: nouveau fan: 0 
Repos:
  Active pacman repo servers in: /etc/pacman.d/mirrorlist 
  1: http://ftp.rz.tu-bs.de/pub/mirror/manjaro.org/repos/stable/$repo/$arch
  2: http://mirror.xeonbd.com/manjaro/stable/$repo/$arch
  3: http://pet.inf.ufsc.br/mirrors/manjarolinux/stable/$repo/$arch
Info:
  Processes: 150 Uptime: 26m Memory: 3.86 GiB used: 679.6 MiB (17.2%) 
  Init: systemd v: 239 Compilers: gcc: 8.1.1 Shell: bash v: 4.4.23 
  running in: xfce4-terminal inxi: 3.0.18 

wifi instable

#4Messageil y a 1 semaine

Bonjour.
Ces déconnexions intempestives se font sur tous les canaux ou seulement sur un spot ?

wifi instable

#5Messageil y a 1 semaine

hier j ai tel a mon fai qui es belgacom belgique,il a réinitialisé ma box ensuite j ai testé plusieurs canaux ca fait pareil.

le wifi ce deco quand il a envie sans raison apparente.

wifi instable

#6Messageil y a 1 semaine

Ça peut venir de pleins de choses . Il faudrait voir si ça déconnecte depuis un autre point d'accés.
Mon premier réflexe serait de booter sur un autre noyau comme le 4.17 pour pouvoir comparer.
Tu peux rechercher des événements avec :

journalctl -u NetworkManager --since=today |grep disconnect
Un peu abscons, je sais...

wifi instable

#7Messageil y a 1 semaine

re,

voila le résultat de la commande,si tu ne voit rien d anormal je changerais de noyau.

journalctl -u NetworkManager --since=today |grep disconnect
aoû 10 00:01:49 virus-pc NetworkManager[277]: <info>  [1533852109.8341] device (wlp0s4f1u1): state change: disconnected -> unmanaged (reason 'unmanaged', sys-iface-state: 'managed')
aoû 10 09:08:50 virus-pc NetworkManager[307]: <info>  [1533884930.3174] device (wlp0s4f1u1): state change: unavailable -> disconnected (reason 'supplicant-available', sys-iface-state: 'managed')
aoû 10 09:08:53 virus-pc NetworkManager[307]: <info>  [1533884933.4216] device (wlp0s4f1u1): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')

wifi instable

#8Messageil y a 1 semaine

Il doit y avoir un autre service qui utilise la carte wifi , or tel aurait pu dire Mc Leod, "il ne peut y en avoir qu'un!".
Vérifie le statut de dhcpcd:

$ systemctl status dhcpcd
● dhcpcd.service - dhcpcd on all interfaces
   Loaded: loaded (/usr/lib/systemd/system/dhcpcd.service; disabled; vendor pre>
   Active: inactive (dead)
Il faudrait aussi vérifier qu'il n'y en a pas d'autre comme netctl.service ou encore wicd.service.
Il est normalement chargé, mais doit être inactif.
Si il est actif, essaye sudo systemctl stop dhcpcd.service

Autre point possible : La randomisation de l'adresse Mac; celle-ci peut être utile pour augmenter la sécurité en lieu public, mais peut être responsable de déconnexions intempestive.
A voir dans /etc/NetworkManager/NetworkManager.conf
Il faudrait rajouter:
[device]
wifi.scan-rand-mac-address=no

A placer idéalement dans /etc/NetworkManager/conf.d/
Un peu de lecture in rosbif dans l’excellent wiki d'Arch.

wifi instable

#9Messageil y a 6 jours

merci ses beaucoup plus stable

Répondre