Problèmes et questions concernant l'édition Mate.
Répondre

( MATE ) Ombre sous les barres des taches

#1Messageil y a 1 an

Bonjour à tous,

j'ai un piti souci, je n'arrive pas à avoir mes ombres sous mes barres de taches sous mate. ;rale:
Quelqu'un aurait t'il une idée? :idee:

J'ai essayé ce qui est dit ci-dessous de :
https://wiki.archlinux.org/index.php/MATE#Enabling_compositing

Soit:
Copier /usr/share/applications/marco.desktop dans ~/.local/share/applications/marco.desktop

Puis remplacer:
X-MATE-Autostart-Phase=WindowManager
Par:
X-MATE-Autostart-Phase=Applications
Ensuite ajouter un délai:
X-MATE-Autostart-Delay=2

J'ai également créé un .desktop dans .config/autostart ( avec les droits qu'il faut ) :tetu!

Mais rien n'y fait... :censure:

Si quelqu'un a une idée , je prends!

Quand j'étais sous Debian çà avait marcher mais là je coince... :saispas:


Merci par avance a tous..!
Modifié en dernier par mike09a le 01 Avr 2017, 19:58, modifié 1 fois.

( MATE ) Ombre sous les barres des taches

#2Messageil y a 1 an

Bonjour,
Peut être augmenter la temporisation comme il est dit dans la page que tu cites :
If this has no effect, increase the delay duration.

( MATE ) Ombre sous les barres des taches

#3Messageil y a 1 an

Salut,

J'ai déjà mis jusqu’à 1min mais rien y fait...

Image

( MATE ) Ombre sous les barres des taches

#4Messageil y a 1 an

Apparemment c'est un bug qui apparaît régulièrement depuis 2014, tu peux essayer de désélectionner puis resélectionner la composition avec Mate Tweak.
Pour installer le paquet : sudo pacman -S mate-tweak
Explication avec captures d'écran ici :
https://github.com/mate-desktop/mate-desktop/issues/173

( MATE ) Ombre sous les barres des taches

#5Messageil y a 1 an

bonjour à tous,

Bon ...! , j'ai réussi grâce à "compton" pour ceux qui veulent ... :clap

donc j'ai installer compton :
sudo pacman -S compton

puis j'ai créé un dossier compton dans .config :
mkdir .config/compton

ensuite

j'ai créé fichier dans .config/autostart/mon_fichier_compton.desktop : (voir ci-dessous)

### Shadow ###
shadow = true;
no-dock-shadow = false;

### Opacity ###
menu-opacity = 0.9;
inactive-opacity = 0.5;
frame-opacity = 0.9;
active-opacity = 0.9;

### Window type settings ###
wintypes:
{
tooltip = { fade = true; shadow = true; opacity = 0.8; focus = true; };
};

voila ...

Répondre