Problèmes et questions concernant l'édition Mate.
Répondre

menus d'applications trop petits

#1Messageil y a 1 an

salut je suit en 13" et malgré que jais configuré toutes les polices et certains applications pour avoir des menus plus grands, il en reste beaucoup d'autres ou les lettres sont trop petites, et franchement je commence a avoir des soucis avec mes yeux. Je peux pas descendre la résolution de mon écran car sinon je perds le 16/9, quelqu’un connait un moyen de adapter toutes les polices des menus de toutes les applications pour les rendre plus grands...? merci

menus d'applications trop petits

#2Messageil y a 1 an

Bonjour, cela dépend essentiellement du DE et de ses propres paramètres de configuration, dans Xfce on trouve les réglages dans "paramètres" rubrique "apparence" onglet "polices". Cela doit être une rubrique similaire dans les options de Mate. Je déplace le sujet dans le forum " support Mate" ;)

menus d'applications trop petits

#3Messageil y a 1 an

merci Erwan,

oui jais déjà configuré es polices, jais tout mis en 15. Jais aussi installé Mate tweak mais pas d'option pour changer l’échelé. Mes navigateurs sont aussi configurés et jais pas de souci avec. Mais lorsque je veux utiliser des applis comme Krita, Reaper, ou Ardour les menus son minuscules et il me faudrait une loupe pour les voir, alors si je trouve pas un moyen de régler ça je crois bien que ça va être la fin de mon expérience linux avec beaucoup de regret parce que franchement je commençait a aimer, mais si je peux pas bosser avec sans me crever les yeux c’est même pas la peine :rendre:

menus d'applications trop petits

#4Messageil y a 1 an

bonjour

cela est possible avec kde (forcer le PPP police : 112 pt), avec xfce (parametre DPI personnalisé: 112pt) et E mais pour mate je ne connais pas...

menus d'applications trop petits

#5Messageil y a 1 an

merci papajoke mais j'aimerais garder mon Mate, kde me plait pas trop et xfce je connait pas trop, jais choisi Mate parce que tout le monde ma conseillé ça...

menus d'applications trop petits

#6Messageil y a 1 an

Manito a écrit :choisi Mate parce que tout le monde ma conseillé ça...

? bizarre c'est pourtant un bureau plutôt marginal (en nombre d'utilisateurs), gnome et kde sont en large majorité dans le monde linux et le choix doit être fait en fonction de notre gout et non des autres !
Si une fonction obligatoire pour toi n'est pas présente ( :saispas: ) tu choisis simplement un autre bureau ... xfce est proche de mate

ps: bizarre que ce soit le seul bureau a ne pas offrir cette fonctionnalité ...

menus d'applications trop petits

#7Messageil y a 1 an

et c'est compliqué de désinstaller Mate pour installer Xfce?

menus d'applications trop petits

#8Messageil y a 1 an

Non. Tu passe en TTY et tu désactive ton Gestionnaire de connexion: C'est le programme qui te permet de rentrer ton nom et ton MP et qui lance ta session. (Kdm, Lxdm,, Gdm, Sddm....)
Sauf si tu as déjà lightdm, (donc on ne fait rien). Je ne connais pas le DM par défaut de Mate:

sudo systemctl disable ton_DM
sudo systemctl disable ton_DM

Ensuite on installe xfce , son DM et ses goodies

sudo pacman -S xfce4 xfce4-goodies


Sauf si lightdm était déjà installé, sinon:
sudo pacman -S lightdm
sudo systemctl start lightdm.
sudo systemctl enable lightdm
reboot

Tu auras dans le menu de LightDm les deux possibilités. Xfce ou Mate.
Si c'est bon, tu vire Mate comme suit:

sudo pacman -Rcs mate

menus d'applications trop petits

#9Messageil y a 1 an

oui jais lightdm

menus d'applications trop petits

#10Messageil y a 1 an

jais fait :

sudo pacman -S xfce4 xfce4-goodies
sudo pacman -S lightdm
sudo systemctl start lightdm.
sudo systemctl enable lightdm
reboot


jais reboote mais je suis toujours sous Mate et pas de option xfce

menus d'applications trop petits

#11Messageil y a 1 an

Bonsoir
ne serait-ce pas plutôt :
pacman -S lightdm-gtk-greeter
systemctl enable lightdm.service
systemctl start lightdm.service
Source

menus d'applications trop petits

#12Messageil y a 1 an

c'est bon jais réussi a passer sur xfce et en changeant les dpi certaines applications s'affichent correctement maintenant, mais d'autres comme Reaper et Darktable restent avec une police minuscule, des idées...?

Par ailleurs jas trouvé comment régler les dpi sur Mate et de coup je suis revenu dessus :p... si ça intéresse quelqu’un cela se passe dans centre de contrôle/paramètres de gtk5/polices puis créer un fonts.conf

menus d'applications trop petits

#13Messageil y a 1 an

Salut,
kilimand22 a écrit :Bonsoir
ne serait-ce pas plutôt :
pacman -S lightdm-gtk-greeter
systemctl enable lightdm.service
systemctl start lightdm.service
Source

L'ordre importe peu, enable c'est pour dire que le service doit démarrer à chaque démarrage du système (boot), start c'est pour dire au service de démarrer pour la session en cours (ne sera pas démarré au prochain boot).

menus d'applications trop petits

#14Messageil y a 1 an

Bonsoir
Je me suis mal exprimé, je voulais simplement dire d'installer lightdm-gtk-greeter...
pacman -S lightdm-gtk-greeter
(et non pas l'ordre des commandes... ) :sourire:

Répondre