Tout ce qui concerne la notion de paquet et comment installer.
Répondre

conflit de dépendance libcanberra

#1Messageil y a 2 mois

Bonjour, j'ai acheté un pinephone de PINE64. J'ai jamais autant mis les mains dans le moteur ! Sur manjaro.
J'ai un souci de conflit dépendances qui m'empêche de faire les MAJ ou d'installer un log.
Après avoir fait : sodo Pacman -Syyu
Voici en photo le retour si j'y arrive.
Sinon je recopie les dernières phrases.
<Recherche des conflits entré paquets
Erreur : la préparation de la transaction a échoué (la satisfaction des dépendances à échoué)
: : L'installation de libcanberra (0.30+2-gc0620e4-5) casse la dépendance << licanberra=0.30+2+gc0620e4-3 >> requise par libcanberra-pulse
Que puis-je faire pour en finir avec ce problème ?
Merci

Image

conflit de dépendance libcanberra

#2Messageil y a 2 mois

Bonjour,
Je pense qu'il te suffit de répondre oui aux questions au lieu de répondre non..

conflit de dépendance libcanberra

#3Messageil y a 2 mois

conflit de dépendance libcanberra

#4Messageil y a 2 mois

Bonjour a tous. tout nouveau sur votre forum. J'espère quand même de l'aide car j'ai un souci de conflits de dépendance avec libcanberra qui plante mon processeur ! je voudrais savoir comment supprimer libcanberra (0.30+2+gc0620e4-5) qui casse la dépendance libcanberra (0.30+2+gc0620e4-3) requise par libcanberra-pulse ?
Merci pour votre aide précieuse !
Je vous dis tout, je ne suis pas habitué à Manjaro !
administration/modération
Répondre