Problèmes et questions sur les applications multimédia.
Répondre

Pas de signal

#1Messageil y a 2 mois

Bonsoir,

Désolé de vous ennuyer à nouveau.

depuis quelques jours, en n'ayant absolument rien changé dans mes paramètre (excepté que mon PC a changé de pièce dans la maison), lorsque je regarde une vidéo, ou que je ne fais rien, l'écran de mon PC m'envoie un signal : Pas de signal, vérifiez que l'HDMI est bien branchée..."
Or, j'entends toujours le son de la vidéo.
Un simple clic ou l'appui de n'importe quelle touche remet le graphique en fonction.
Je précise que la veille est désactivée aussi bien dans les paramètres de l'écran que dans le gestionnaire d'énergie de Manjaro.
Je sais que ce n'est pas très important, mais ennuyant.
Si l'un de vous a déjà eu ce genre de chose et qu'il l'a résolue, cela m'aiderait pas mal. :gsourire:
Modifié en dernier par obelix1502 le 07 Jui 2018, 08:48, modifié 1 fois.

Pas de signal

#2Messageil y a 2 mois

Bonsoir Obelix, tu n'as rien changé dans les paramètres du système puis l'UC était éteinte lors du changement de place. Il est fort probable que cela vienne de la connectique, une prise hdmi mal enfichée ou branchée à un autre emplacement ou port hdmi (si si ça peut arriver). Vérifie donc les connexions puis ensuite le moniteur (réglages internes). Bonne chance :sourire:

Pas de signal

#3Messageil y a 2 mois

J'ai changé la prise HDMI : pas de changement.
Le seul changement que j'ai pu constater, c'est que maintenant, il reste deux heures avant qu'il ne repère plus la connexion HDMI après avoir installé : caffeine

Je remets donc ce message comme non résolu :rendre:

Pas de signal

#4Messageil y a 2 mois

Bonjour Obelix, caffeine ne sert plus à grand chose sur nos systèmes actuels, tout peut se régler directement via le gestionnaire d'alimentation. C'est en tous cas vrai pour les environnements principaux, Xfce et Kde. De plus beaucoup de logiciels multimédias gèrent désormais nativement les paramètres de veille et d’inhibiteur d'écran (vlc, transmission...)

Pas de signal

#5Messageil y a 2 mois

Oui, mais dans mon cas, c'est Netflix qui me pose problème.
Tout s'éteint au milieu d'un film alors que la gestion d'alimentation est bien paramétrée et la veille aussi.

Répondre