Problèmes et questions sur les applications multimédia.
Répondre

Audio KDE

#1Messageil y a 2 mois

Salut,

Depuis la dernière mise a jour de Manjaro Kde, les haut-parleurs, que ce soit en USB ou avec le connecteur audio, ne s'activent plus automatiquement, je dois choisir les sorties manuellement.

je n'ai pas réussi a changer dans : Configuration du système > Audio

J'ai tout essayé..

Il y a t-il un moyen ou un logiciel qui permettrait de connecter automatiquement les sorties ?

Audio KDE

#2Messageil y a 2 mois

Salut
Tu cliques droit sur l'icône du volume (le petit haut-parleur) > Configurer volume audio. Dans la fenêtre qui s'ouvre, tu choisis Audio puis l'onglet Avancé et tu coches Commuter automatiquement tous les flux en cours quand une nouvelle sortie devient disponible.
Est-ce que ça te convient ?

Audio KDE

#3Messageil y a 2 mois

Bonjour

Est-ce que tu as essayé d’installer pavucontrol-qt ?
Par expérience, cela a dépanné beaucoup de problème de sortie audio.
Après, est-ce que tu as changé de noyau récemment?

A+

Audio KDE

#4Messageil y a 2 mois

Kristen a écrit : il y a 2 mois Salut
Tu cliques droit sur l'icône du volume (le petit haut-parleur) > Configurer volume audio. Dans la fenêtre qui s'ouvre, tu choisis Audio puis l'onglet Avancé et tu coches Commuter automatiquement tous les flux en cours quand une nouvelle sortie devient disponible.
Est-ce que ça te convient ?

C'est ça le problème justement, je coche la case "Commuter automatiquement tous les flux en cours......"
et ils ne se connectent PAS automatiquement.

Audio KDE

#5Messageil y a 2 mois

Kris a écrit : il y a 2 mois Bonjour

Est-ce que tu as essayé d’installer pavucontrol-qt ?
Par expérience, cela a dépanné beaucoup de problème de sortie audio.
Après, est-ce que tu as changé de noyau récemment?

A+
Oui j'ai installé tous les PulseAudio. et même Pulseeffects..

Je vais changer le noyau, bonne idée.

Merci
Répondre