Problèmes et questions sur les applications multimédia.

[Aur] Encore une fois ...ffdiaporama impossible à installer

#1Messageil y a 3 ans

Dernière modification par Erwan le 06 Fév 2019, 21:33, modifié 2 fois.
Raison :paquet Aur

[Aur] Encore une fois ...ffdiaporama impossible à installer

#2Messageil y a 3 ans

Euh...

C'est un bug au niveau de l'utilisation du code et de gcc 6.x apparement.

https://aur.archlinux.org/packages/ffdiaporama

f0rdprefect commented on 2016-05-17 08:15

can't get this to compile...

any clues?

MainWindow/cCustomSlideTable.cpp
In file included from /usr/include/c++/6.1.1/ext/string_conversions.h:41:0,
from /usr/include/c++/6.1.1/bits/basic_string.h:5402,
from /usr/include/c++/6.1.1/string:52,
from /usr/include/c++/6.1.1/bits/locale_classes.h:40,
from /usr/include/c++/6.1.1/bits/ios_base.h:41,
from /usr/include/c++/6.1.1/ios:42,
from /usr/include/c++/6.1.1/ostream:38,
from /usr/include/c++/6.1.1/iostream:39,
from ../ffDiaporama_lib/BasicDefines.h:49,
from ./engine/_GlobalDefines.h:24,
from MainWindow/cCustomSlideTable.h:25,
from MainWindow/cCustomSlideTable.cpp:21:
/usr/include/c++/6.1.1/cstdlib:75:25: fatal error: stdlib.h: No such file or directory
#include_next <stdlib.h>
^
compilation terminated.
Makefile:3225: recipe for target 'cCustomSlideTable.o' failed

BTW in /usr/include/c++/6.1.1/ I do have an stdlib.h


Et en effet :

[fred@fredo-arch ~]$ yaourt -Ql gcc | grep stdlib.h
gcc /usr/include/c++/6.1.1/stdlib.h
gcc /usr/include/c++/6.1.1/tr1/stdlib.h


Donc à moins de proposer un patch pour contourner le bug avec gcc 6.x, tu devras te tourner vers un logiciel équivalent et encore développé activement.

[Aur] Encore une fois ...ffdiaporama impossible à installer

#3Messageil y a 3 ans


[Aur] Encore une fois ...ffdiaporama impossible à installer

#4Messageil y a 3 ans

janodherepio a écrit :Comme je n'y connais strictement rien .... pas possible de faire quelque chose avec ???
Parce que si je comprends bien ce serait une autre version que celle du depôt AUR .

non,
c'est la page aur officielle
ce qui est indiqué ici c'est justement les sources qu'utilise ce PKGBUILD

ps: tu peux noter dans les commentaires, que ton erreur n'est pas récente

[Aur] Encore une fois ...ffdiaporama impossible à installer

#5Messageil y a 3 ans

OK donc c'est foutu ....!
Je viens de demander de l'aide sur leur forum.
On verra ce que ça va donner.

Merci pour ton attention :merci:
:bien

[Aur] Encore une fois ...ffdiaporama impossible à installer

#6Messageil y a 3 ans

Salux,

A tu suivi ceci :
ArchLinux

Installation des paquets de base :
ffDiaporama-rsc.2.2 devel: https://aur.archlinux.org/packages/ffdiaporama-rsc
ffDiaporama-bin.2.2 devel: https://aur.archlinux.org/packages/ffdiaporama-devel

Installation des extensions (optionnel) :
ffDiaporama-texturemate: https://aur.archlinux.org/packages/ffdi ... exturemate
ffDiaporama-openclipart: https://aur.archlinux.org/packages/ffdi ... penclipart

Note : Paquets réalisés et maintenus sur le Arch User Repository par boenki


Prit sur cette page : http://ffdiaporama.tuxfamily.org/?page_id=10089&lang=fr

@Pluche
Gerinald

[Aur] Encore une fois ...ffdiaporama impossible à installer

#7Messageil y a 3 ans

Salut Gerinald
Les liens sont morts...
Nous avions déjà patché ce ffdiaporama-2.2 en j'en avais fait un paquet sur Aur3 donc aujourd'hui à l'état d'archive archéologique...
Si on télécharge l'archive (zip) qu'on la décompresse et qu'on lance depuis le dossier de travail makepkg on obtient la même erreur à la fin:

/usr/include/c++/6.1.1/cstdlib:75:25: erreur fatale : stdlib.h : Aucun fichier ou dossier de ce type
 #include_next <stdlib.h>

Je suppose que des dépendances ont été mises à jour depuis et plus rien ne correspond avec le code original. Le code source n'a pas été modifié puisque la somme de contrôle sha256sum est correcte.
Donc je rejoins l'avis de Fred là-dessus : Aller voir ailleurs ....

[Aur] Encore une fois ...ffdiaporama impossible à installer

#8Messageil y a 3 ans

Gerinald a écrit :Salux,

A tu suivi ceci :
ArchLinux

Installation des paquets de base :
ffDiaporama-rsc.2.2 devel: https://aur.archlinux.org/packages/ffdiaporama-rsc
ffDiaporama-bin.2.2 devel: https://aur.archlinux.org/packages/ffdiaporama-devel

Installation des extensions (optionnel) :
ffDiaporama-texturemate: https://aur.archlinux.org/packages/ffdi ... exturemate
ffDiaporama-openclipart: https://aur.archlinux.org/packages/ffdi ... penclipart

Note : Paquets réalisés et maintenus sur le Arch User Repository par boenki

Prit sur cette page : http://ffdiaporama.tuxfamily.org/?page_id=10089&lang=fr

@Pluche
Gerinald


Non je n'ai pas pu accéder à cette page. je tombe sur un : "404 -Page not found "
Malheureusement !
En tout cas un grand Merci pour ton aide
Si tu as une idée, je suis preneur, bien évidemment !
:merci::merci:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#9Messageil y a 3 ans

OK, j'avais pas vu le git qui était en 404 ...

Par contre, la source (1) en dessous est bien actif :)

Je n'utilise plus de programme de diaporama vidéo depuis plus de sept ans, je ne peut donc plus trop aider la dessus .. :(, d'autant que sous Linux, beaucoup de programmes ont été abandonné ....

Funix est pas trop mal dans l'aide, à lire :)

Un autre qui semble résister, c'est OpenShot, dont un forum en français ici ...

Sous KDE, il reste toujours le très bon KDenlive, et son wiki en français, même si il est dépassé, c'était en son temps un très bon programme facile à prendre en main.

Ou alors ... Pitivi .... mais bon, il semble un brin complexe

Il y avait aussi des sites super bien fait sous la vidéo Linuxienne, mais on dirai que eux aussi ont disparu ... dommage

Bon courage ;)
@Pluche
Gerinald

[Aur] Encore une fois ...ffdiaporama impossible à installer

#10Messageil y a 3 ans

:clap:clap
Super dénouement pour ce problème.
J'avais laissé un message (en français) sur le forum de ffdiaporama Dimanche dernier, voir à l'adresse ci-après :
http://ffdiaporama.tuxfamily.org/Forum/ ... 4525#p4525
et je viens de recevoir une réponse de " @boenki " me disant qu'il venait juste d' updater le package Aur .
J'ai essayé l' install et effectivement l'installation s'est bien passée.
Donc ,
Un très Grand Merci à " @boenki " pour son boulot. :merci::merci:
:clap:clap

Sujet Résolu
:bien

En plus ça peut servir à pas mal de personnes :clap
Dernière modification par janodherepio le 21 Jui 2016, 11:10, modifié 1 fois.

[Aur] Encore une fois ...ffdiaporama impossible à installer

#11Messageil y a 3 ans

Bonne nouvelle :bien
Je constate que ta persévérance a payé :clindoeil:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#12Messageil y a 3 ans

Nous les ..... :pappy: .... sommes tenaces !
Et oui la persévérance à payé, mais comme j'aime bien ce soft pour produire des Vidéos-diaporamas....!
Je le trouve très facile et ma fois bien pratique ! Donc : oui je suis bien satisfait de mon opération!
Et @boenki a été très sympa de bien vouloir se pencher sur ce "bug" très rapidement!
Encore une fois :merci: à lui
:bien:clindoeil:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#13Messageil y a 3 ans

Je viens de tenter , à mon tour "l'aventure" ffdiaporama et j'ai eu le retour suivant...
Et comme je ne comprends pas grand chose, je vous le soumets

[jojo@jojo-Manjaro ~]$ yaourt ffdiaporama
1 aur/ffdiaporama 2.2.D759-3 (38) (0,54)
    Movie creator from photos and video clips
2 aur/ffdiaporama-openclipart 0.18-1 (4) (0,01)
    Extension for ffDiaporama to use the openclipart-library
3 aur/ffdiaporama-texturemate 1.0-5 (9) (0,04)
    Additional background-images for ffDiaporama from texturemate.com
==> Numéro(s) des paquets à installer (ex: 1 2 3 ou 1-3)
==> ----------------------------------------------------
==> 1 2 3


==> Téléchargement du PKGBUILD de ffdiaporama depuis AUR...
x .SRCINFO
x PKGBUILD
x ffmpeg3.0.patch
EgLe commented on 2016-03-13 13:11                       
Hello,

patch works only to ffmpeg 2.8.6

by ffmpeg 3.0 doesn´t work :-(

In this thread is buliding for ffmpeg 3.0 (development)

http://ffdiaporama.tuxfamily.org/Forum/viewtopic.php?pid=4472#p4472

Is it possible to make a new patchfile ?


                                                                                                                                                   
boenki commented on 2016-03-26 00:54                                                                                                                                                                                             
finally updated this abandoned piece of software. I included the rsc package in this one.                                                                                                                                       
Hope it works for you, too!                                                                                                                                                                                                     
                                                                                                                                                                                                                                 
f0rdprefect commented on 2016-05-17 08:15                                                                                                                                                                                       
can't get this to compile...                                                                                                                                                                                                     
                                                                                                                                                                                                                                 
any clues?                                                                                                                                                                                                                       
                                                                                                                                                                                                                                 
MainWindow/cCustomSlideTable.cpp                                                                                                                                                                                                 
In file included from /usr/include/c++/6.1.1/ext/string_conversions.h:41:0,                                                                                                                                                     
from /usr/include/c++/6.1.1/bits/basic_string.h:5402,                                                                                                                                                                           
from /usr/include/c++/6.1.1/string:52,                                                                                                                                                                                           
from /usr/include/c++/6.1.1/bits/locale_classes.h:40,                                                                                                                                                                           
from /usr/include/c++/6.1.1/bits/ios_base.h:41,                                                                                                                                                                                 
from /usr/include/c++/6.1.1/ios:42,                                                                                                                                                                                             
from /usr/include/c++/6.1.1/ostream:38,                                                                                                                                                                                         
from /usr/include/c++/6.1.1/iostream:39,                                                                                                                                                                                         
from ../ffDiaporama_lib/BasicDefines.h:49,                                                                                                                                                                                       
from ./engine/_GlobalDefines.h:24,                                                                                                                                                                                               
from MainWindow/cCustomSlideTable.h:25,                                                                                                                                                                                         
from MainWindow/cCustomSlideTable.cpp:21:                                                                                                                                                                                       
/usr/include/c++/6.1.1/cstdlib:75:25: fatal error: stdlib.h: No such file or directory                                                                                                                                           
#include_next stdlib.h                                                                                                                                                                                                           
^
compilation terminated.
Makefile:3225: recipe for target 'cCustomSlideTable.o' failed

BTW in /usr/include/c++/6.1.1/ I do have an stdlib.h

mercibe commented on 2016-06-19 15:33                   
Same compilation problem.  Help appreciated.  Thank you.

make[1] : on entre dans le répertoire « /home/mercibe/src/aur/ffdiaporama/src/ffDiaporama/src/ffDiaporama »
/usr/lib/qt/bin/uic MainWindow/mainwindow.ui -o ui_mainwindow.h
/usr/lib/qt/bin/uic DlgRenderVideo/DlgRenderVideo.ui -o ui_DlgRenderVideo.h
/usr/lib/qt/bin/uic DlgManageStyle/DlgManageStyle.ui -o ui_DlgManageStyle.h
/usr/lib/qt/bin/uic DlgAbout/DlgAbout.ui -o ui_DlgAbout.h
/usr/lib/qt/bin/uic DlgTransition/DlgTransitionProperties.ui -o ui_DlgTransitionProperties.h
/usr/lib/qt/bin/uic DlgMusic/DlgMusicProperties.ui -o ui_DlgMusicProperties.h
/usr/lib/qt/bin/uic DlgMusic/DlgEditMusic.ui -o ui_DlgEditMusic.h
/usr/lib/qt/bin/uic DlgBackground/DlgBackgroundProperties.ui -o ui_DlgBackgroundProperties.h
/usr/lib/qt/bin/uic DlgAppSettings/DlgManageDevices/DlgManageDevices.ui -o ui_DlgManageDevices.h
/usr/lib/qt/bin/uic DlgAppSettings/DlgApplicationSettings.ui -o ui_DlgApplicationSettings.h
/usr/lib/qt/bin/uic DlgGMapsLocation/DlgGMapsLocation.ui -o ui_DlgGMapsLocation.h
/usr/lib/qt/bin/uic DlgGMapsLocation/DlgGMapsGeneration.ui -o ui_DlgGMapsGeneration.h
/usr/lib/qt/bin/uic DlgImage/wgt_QGMapsMap/wgt_QGMapsMap.ui -o ui_wgt_QGMapsMap.h
/usr/lib/qt/bin/uic DlgImage/wgt_QEditImage/wgt_QEditImageimage.ui -o ui_wgt_QEditImageimage.h
/usr/lib/qt/bin/uic DlgImage/wgt_QEditVideo/wgt_QEditVideo.ui -o ui_wgt_QEditVideo.h
/usr/lib/qt/bin/uic DlgImage/DlgImageCorrection.ui -o ui_DlgImageCorrection.h
/usr/lib/qt/bin/uic DlgSlide/DlgSlideProperties.ui -o ui_DlgSlideProperties.h
/usr/lib/qt/bin/uic DlgSlide/DlgRuler/DlgRulerDef.ui -o ui_DlgRulerDef.h
/usr/lib/qt/bin/uic DlgSlide/DlgImageComposer.ui -o ui_DlgImageComposer.h
/usr/lib/qt/bin/uic DlgText/DlgTextEdit.ui -o ui_DlgTextEdit.h
/usr/lib/qt/bin/uic DlgCheckConfig/DlgCheckConfig.ui -o ui_DlgCheckConfig.h
/usr/lib/qt/bin/uic DlgInfoFile/DlgInfoFile.ui -o ui_DlgInfoFile.h
/usr/lib/qt/bin/uic DlgffDPjrProperties/DlgffDPjrProperties.ui -o ui_DlgffDPjrProperties.h
/usr/lib/qt/bin/uic DlgManageFavorite/DlgManageFavorite.ui -o ui_DlgManageFavorite.h
/usr/lib/qt/bin/uic DlgWorkingTask/DlgWorkingTask.ui -o ui_DlgWorkingTask.h
/usr/lib/qt/bin/uic DlgTransition/DlgTransitionDuration.ui -o ui_DlgTransitionDuration.h
/usr/lib/qt/bin/uic DlgSlide/DlgSlideDuration.ui -o ui_DlgSlideDuration.h
/usr/lib/qt/bin/uic DlgFileExplorer/DlgFileExplorer.ui -o ui_DlgFileExplorer.h
/usr/lib/qt/bin/uic DlgChapter/DlgChapter.ui -o ui_DlgChapter.h
/usr/lib/qt/bin/uic DlgAutoTitleSlide/DlgAutoTitleSlide.ui -o ui_DlgAutoTitleSlide.h
/usr/lib/qt/bin/uic DlgExportProject/DlgExportProject.ui -o ui_DlgExportProject.h
/usr/lib/qt/bin/uic wgt_QMultimediaBrowser/wgt_QMultimediaBrowser.ui -o ui_wgt_QMultimediaBrowser.h
/usr/lib/qt/bin/uic wgt_QVideoPlayer/wgt_QVideoPlayer.ui -o ui_wgt_QVideoPlayer.h
/usr/lib/qt/bin/uic HelpPopup/HelpPopup.ui -o ui_HelpPopup.h
/usr/lib/qt/bin/uic DlgMusic/DlgAdjustToSound.ui -o ui_DlgAdjustToSound.h
g++ -c -pipe -O2 -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -D_REENTRANT -Wall -W -fPIC -DSHARE_DIR=\"/usr\" -DQ_OS_LINUX64 -DUSELIBSWRESAMPLE -DQT_NO_DEBUG -DQT_HELP_LIB -DQT_SVG_LIB -DQT_WIDGETS_LIB -DQT_MULTIMEDIA_LIB -DQT_GUI_LIB -DQT_CONCURRENT_LIB -DQT_NETWORK_LIB -DQT_XML_LIB -DQT_SQL_LIB -DQT_CORE_LIB -I. -I../ffDiaporama_lib -isystem /usr/include -isystem /usr/include/qt -isystem /usr/include/qt/QtHelp -isystem /usr/include/qt/QtSvg -isystem /usr/include/qt/QtWidgets -isystem /usr/include/qt/QtMultimedia -isystem /usr/include/qt/QtGui -isystem /usr/include/qt/QtConcurrent -isystem /usr/include/qt/QtNetwork -isystem /usr/include/qt/QtXml -isystem /usr/include/qt/QtSql -isystem /usr/include/qt/QtCore -I. -I. -I/usr/lib/qt/mkspecs/linux-g++ -o cCustomSlideTable.o MainWindow/cCustomSlideTable.cpp
In file included from /usr/include/c++/6.1.1/ext/string_conversions.h:41:0,
from /usr/include/c++/6.1.1/bits/basic_string.h:5402,
from /usr/include/c++/6.1.1/string:52,
from /usr/include/c++/6.1.1/bits/locale_classes.h:40,
from /usr/include/c++/6.1.1/bits/ios_base.h:41,
from /usr/include/c++/6.1.1/ios:42,
from /usr/include/c++/6.1.1/ostream:38,
from /usr/include/c++/6.1.1/iostream:39,
from ../ffDiaporama_lib/BasicDefines.h:49,
from ./engine/_GlobalDefines.h:24,
from MainWindow/cCustomSlideTable.h:25,
from MainWindow/cCustomSlideTable.cpp:21:
/usr/include/c++/6.1.1/cstdlib:75:25: erreur fatale : stdlib.h : Aucun fichier ou dossier de ce type
#include_next stdlib.h
^
compilation terminée.
make[1]: *** [Makefile:3452: cCustomSlideTable.o] Error 1
make[1] : on quitte le répertoire « /home/mercibe/src/aur/ffdiaporama/src/ffDiaporama/src/ffDiaporama »
make: *** [Makefile:69: sub-src-ffDiaporama-make_first] Error 2
== ERREUR : Une erreur s’est produite dans build().
Abandon...

boenki commented on 2016-06-20 21:43                     
fixed!
Thanks for your comments.
It took a while, but it was easy to fix once I knew how :D

ffdiaporama 2.2.D759-3  (2016-06-20 21:41)
( Paquet non supporté : peut être dangereux ! )
==> Éditer PKGBUILD ? [O/n] ("A" pour annuler)


apparament les évolutions des paquets récents rendent obsolettent les évolutions qui ont eu lieu en juin. Ou est ce que je me trompe.
Merci

[Aur] Encore une fois ...ffdiaporama impossible à installer

#14Messageil y a 3 ans

:bjr: Je pense que le mieux est de rétrograder FFdiaporama et le black-lister dans /etc/pacman.conf. Mais je reste conscient que tôt ou tard, si l'éditeur et ne suit pas l'évolution, ça finira par devenir obsolète rapidement...

[Aur] Encore une fois ...ffdiaporama impossible à installer

#15Messageil y a 3 ans

C'est dommage car parmis les outils permettant de monter des diaporamas illustrés musicalement, FFdiaporamas est le plus simple à utiliser

[Aur] Encore une fois ...ffdiaporama impossible à installer

#16Messageil y a 3 ans

:bjr:
Ben oui, malheureusement c'est exact, chez moi aussi il ne s'installe pas et avec pratiquement la même erreur
que la dernière fois.
En denier recours je viens de laisser un message sur leur forum.
La dernière fois "@boeki" m'avait dépanné assez rapidemment.

Si j'ai une bonne nouvelle je reviens vous la donner. Promis.
:clindoeil:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#17Messageil y a 3 ans

En attendant j'ai tenté un downgrade mais ... en vain !
Il s'est installé, mais lorsque je le lance .... rien ne se passe !
Et si je lance en console j'obtiens un :
"ffdiaporama commande introuvable " :saispas:
Il est pourtant bien installé ! :triste:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#18Messageil y a 3 ans

....
Il y a aussi "Imagination " dans AUR qui ne me paraît pas mal et qui peut être une alternative intéressante.
En tout cas lui s'installe sans aucune difficulté.
Je n'ai pas le temps de l'essayer dans l'immédiat . Désolé.
Donc a essayer et à voir !
:desole:

[Aur] Encore une fois ...ffdiaporama impossible à installer

#19Messageil y a 3 ans

janodherepio a écrit :En attendant j'ai tenté un downgrade mais ... en vain !
Il s'est installé, mais lorsque je le lance .... rien ne se passe !
Et si je lance en console j'obtiens un :
"ffdiaporama commande introuvable " :saispas:
Il est pourtant bien installé ! :triste:


:bjr:
Il doit porter un autre nom genre ffdiaporama-2.2
Je suis en train de le compiler. A suivre...

[Aur] Encore une fois ...ffdiaporama impossible à installer

#20Messageil y a 3 ans

Bon, j'y suis arrivé, mais pas mal de trucs m'échappent... :confus:
En premier , j'ai téléchargé les sources de ffdiaporama depuis Aur:

yaourt -G ffdiaporama     ###un dossier ffdiaparama contenant le PKBUILD et autres se crée dans le $HOME
cd ffdiaporama
makepkg

Le paquet ffdiaporama-2.2.D759-3-x86_64.pkg.tar.xz se crée correctement après une longue compilation.
Deux possibilités:
1) ffdiaporama n'a jamais été installé :

sudo pacman -U ffdiaporama-2.2.D759-3-x86_64.pkg.tar.xz


2) On l'a déjà installé et on a un conflit de fichiers. Pacman ne trouve pas le binaire pourtant il existe dans /usr/bin et on ne peut rien faire ...
Mettre à jour la base de donnée de <locate>

sudo updatedb
[steph@manjaro ffdiaporama]$ locate ffDiaporama
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Devices.xml
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/LOCALEVERSION.TXT
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Thumbnails
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Titles
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/WIKIVERSION.TXT
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/ffDiaporama.xml
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/ffDiaporama_fr.qm
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/ffdiaporama.db
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/fr_VERSION.TXT
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/fr_WIKIVERSION.TXT
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/qt_fr.qm
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/wiki_fr.qch
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/wiki_fr.qhc
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Titles/16_9
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Titles/40_17
/home/steph/.macromedia/.local/share/Trash/files/.ffDiaporama/Titles/4_3
/home/steph/.macromedia/.local/share/Trash/info/.ffDiaporama.trashinfo
/usr/bin/ffDiaporama
/usr/share/ffDiaporama
/usr/share/applications/ffDiaporama.desktop
/usr/share/ffDiaporama/BUILDVERSION.txt
/usr/share/ffDiaporama/Devices.xml
/usr/share/ffDiaporama/authors.txt
/usr/share/ffDiaporama/changelog-en.txt
/usr/share/ffDiaporama/changelog-fr.txt
/usr/share/ffDiaporama/ffDiaporama.xml
/usr/share/ffDiaporama/licence.rtf
/usr/share/ffDiaporama/licences.txt
/usr/share/ffDiaporama/locale
/usr/share/ffDiaporama/readme.txt
/usr/share/ffDiaporama/locale/wiki_en.qch
/usr/share/ffDiaporama/locale/wiki_en.qhc
/usr/share/mime/packages/ffDiaporama-mime.xml

Et là on vire tout à la pogne en Terminal sauf pour ce qui est dans le /home qui peut rester ou être viré en graphique.
Je sais, ce n'est pas très esthétique, mais pour une raison que j'ignore encore pacman ne reconnaît pas ce paquet et on est coincé. :saispas:

sudo rm -r /usr/share/ffDiaporama/
sudo rm /usr/bin/ffDiaporama
sudo rm /usr/share/applications/ffDiaporama.desktop
sudo rm /usr/share/icons/hicolor/32x32/apps/ffdiaporama.png
sudo rm /usr/share/mime/packages/ffDiaporama-mime.xml

Et on retente

sudo pacman -U ffdiaporama-2.2.D759-3-x86_64.pkg.tar.xz


Et là, si on lance en terminal ffDiaporama avec un "D" majuscule, ça marche :bien
Sous Xfce , le lanceur est dans Multimédia.

Image

Pfffuuuu comme qui dirait :clindoeil:

Répondre