Problèmes et questions concernant l'édition XFCE.
Répondre

Fenêtres en plein écran en contact avec le bord haut de l'écran

#1Messageil y a 1 semaine

:bjr:
Bonjour à tous,
Dés que je déplace une fenêtre et que celle ci touche le bord de l'écran,en haut, elle passe automatiquement en plein écran et ....ça me gonfle :tetu!:tetu!
J'ai horreur de ça et je voudrai bien le supprimer mais même après avoir cherché un peu partout et même mis le "souk" un peu partout ... j'ai toujours cette "m...e" :censure:
Quelqu'un saurait comment remédier à ça ??
Avec mes meilleurs remerciements .
:merci::merci:
Modifié en dernier par janodherepio le 12 Nov 2017, 18:34, modifié 1 fois.

Fenêtres en plein écran en contact avec le bord haut de l'écran

#2Messageil y a 1 semaine

Bonjour Jean :bjr:
Menu > Paramètres > Peaufinage des fenêtres:
Onglet Focalisation : décocher "Suivre le standard ICCCM...".
Effet immédiat.

Fenêtres en plein écran en contact avec le bord haut de l'écran

#3Messageil y a 1 semaine

:bjr:
Salut et Grand Merci à toi .
:merci:
J'avais vu cette option mais j'avais pas osé le décocher en pensant que ça avait à voir avec le standard des couleurs !:
Effectivement ça marche Nickel !
:maître:
EDIT :
J'ai parlé victoire trop tôt !! J'ai encore cette :censure::tetu!

RE : C'était bien ça, et maintenant fonctionnement nickel ! En fait j'avais aussi (par mauvaise manip) décoché aussi :
" Activer la prévention de vol de focalisation " cette case recochée et c'est Nickel !! :pompom:

Répondre