Problèmes et questions concernant l'édition XFCE.

Nouvelle install nouveaux problèmes...

#21Messageil y a 1 semaine

Ok, installe donc grub dans le MBR /dev/sda et non sda1 comme indiqué .

Nouvelle install nouveaux problèmes...

#22Messageil y a 1 semaine

Je veux bien mais je comprends pas cette manipulation. Pourquoi je dois (ré?)installer Grub? Quand j'ai installé Manjaro, j'ai touché uniquement au SSD qui était vierge sur lequel j'ai fait mes partition (boot, swap, racine et home), et pas du tout au HDD. Quel est le rapport entre Grub et la partion FreeDos qui ests ur le HDD? Il aurait fallut la supprimer avant l'installation de Manjaro?

J'ai essayé de comprendre le truc de l'UEFI, et si j'ai bien compris Manjaro m'a demandé de créer une partition ESP pour pouvoir profiter de l'UEFI sur mon PC, qui serait plus rapide que le BIOS c'est ça?

Par contre je ne comprends pas pourquoi en configuration UEFI, il ne trouve pas ma clé bootable.

Nouvelle install nouveaux problèmes...

#23Messageil y a 1 semaine

Dans mon bios j'ai des options pour le boot :
Boot mode : si je mets "UEFI" et pas "Legacy support" il trouve pas la clé bootable même dans le menu de boot du démarrage
Boot priority : définit si par défaut il démarre sur FreeDos ou Grub. Je suppose qu'en mode "Legacy" s'il y avait pas FreeDos d'installé, il démarrerait sur la clé bootable?

C'est la première fois que je vois ce truc moi, du coup je suis preneuse d'explications sur ce que c'est que ça! :D
alors il faut *BIEN* regarder et noter TOUTES les options du Bios
tu dois avoir une option pour le legacy support , le CSM , fast boot ils doivent être désactivés,
et active UEFI other boot si besoin
sauf le USB legacy ou mass USB legacy , c'est celui qui doit être activé pour démarrer sur la clé install

ce *point* concernant le réglage Bios pour le démarrage sur la clé USB install est le plus important

Nouvelle install nouveaux problèmes...

#24Messageil y a 1 semaine

Ah c'est bon du coup pour le BIOS, c'est tout réglé comme il faut. Je sais pas pourquoi ça marchait pas avant sur ma clé, je l'ai retrouvée même en mode UEFI.

J'ai testé d'éteindre l'ordi en ligne de commande sur le noyau 14 ça fait pareil que par l'interface : freeze.

Nouvelle install nouveaux problèmes...

#25Messageil y a 1 semaine

avec un kernel particulier il ne faut pas trop se prendre le tête, ce qui ne marche pas aujourd'hui pourrait très bien fonctionner dans 15 jours.
Et c'est bien pour cela que manjaro nous permet de jouer avec différentes versions :sourire:

Nouvelle install nouveaux problèmes...

#26Messageil y a 1 semaine

Je suis finalement sur le noyau 14 qui après mises à jour arrive à s'éteindre correctement.

Nouvelle install nouveaux problèmes...

#27Messageil y a 1 semaine

Bonjour, Sujet résolu ?

Nouvelle install nouveaux problèmes...

#28Messageil y a 1 semaine

oui pardon, j'ai pas mis l'icone au bon endroit... :)

Nouvelle install nouveaux problèmes...

#29Messageil y a 1 semaine

Merci. Pas de soucis, c'est plus simple de passer en résolu sur ce nouveau forum :bien

Répondre