Problèmes et questions concernant l'édition XFCE.
Répondre

Icone du greffon pulse audio du tableau de bord

#1Messageil y a 5 jours

Au grès des mises à jour, l'icone du greffon pulse audio de mon tableau de bord n'apparaît plus

Image

C'est pas grand chose, mais bon :saispas:

Je ne connais pas l'emplacement des icones utilisé par XFCE pour ses greffon :?:

Je n'arrive pas dans la config du greffon pulse audio à choisir une autre icone...

Bref j'aurai besoin d'un coup de main (comme d'hab... :wink: )
Modifié en dernier par dropforged le 09 Nov 2018, 17:59, modifié 1 fois.

Icone du greffon pulse audio du tableau de bord

#2Messageil y a 5 jours

Bonjour, si tu tournes sous Xfce, va dans "paramètres""session et démarrage" onglet "Démarrage automatique" et vérifie que "Pulse Audio Applet est bien coché dans la liste des applications.

Icone du greffon pulse audio du tableau de bord

#3Messageil y a 5 jours

:bjr:
Salut
J'ai eu exactement la même chose ! C'est lié au choix des icônes.
Changer d'icônes va résoudre ton problème.
Sinon tu peux aussi enlever cette icône et ensuite tu vas dans le menu :
Multimedia --> Contrôle du volume PulseAudio --> clic droit --> Ajouter au tableau de bord ...
et le tour est joué !!
:siffle

Icone du greffon pulse audio du tableau de bord

#4Messageil y a 5 jours

:bjr:
Salut @Erwan
Erwan a écrit :
il y a 5 jours
Bonjour, si tu tournes sous Xfce, va dans "paramètres""session et démarrage" onglet "Démarrage automatique" et vérifie que "Pulse Audio Applet est bien coché dans la liste des applications.
En ce qui me concerne je n'ai pas cette ligne Pulse Audio Applet .. :saispas:
Elle devrait être présente ?
:merci: Erwan
EDIT

Gagné @Erwan


En effet tu avais raison.

Sauf qu'en ce qui me concerne le paquet pa-applet n'était pas installé, (et si ça se trouve c'est idem pour "@Dropforged" ) donc pas présent dans " Démarrage Automatique " . Après installation de ce paquet et déconnexion/reconnexion NICKEL
Pulse Audio Applet est bien coché dans Démarrage Automatique et l'Applet bien présent dans la
Zone de Notification !!
Un grand Merci à toi :merci:
:clap:clap

Icone du greffon pulse audio du tableau de bord

#5Messageil y a 4 jours

Sauf qu'en ce qui me concerne le paquet pa-applet n'était pas installé, (et si ça se trouve c'est idem pour "@Dropforged" ) donc pas présent dans " Démarrage Automatique " . Après installation de ce paquet et déconnexion/reconnexion NICKEL
Pulse Audio Applet est bien coché dans Démarrage Automatique et l'Applet bien présent dans la
Zone de Notification !!
Bien vu janodherepio, c'était effectivement le cas :bien

Par contre cela ne change pas mon problème, l'applet dont tu me parle apparaît dans la zone de notification, mais moi je parle du greffon pulseaudio du tableau de bord.

La zone de notification est sur la droite de la photo ci dessous, le greffon a gauche :

Image

Il s'agit des greffon que l'on peut ajouter sur les menu XFCE via le menu suivant :

Image

Ce greffon fonctionne, je pense que c'est juste une histoire d'icone, comme en plus j'ai changé de thème...
Seulement je ne sais pas où sont situer les icônes des greffon et comment les changer :?:

Icone du greffon pulse audio du tableau de bord

#6Messageil y a 4 jours

dropforged a écrit :
il y a 4 jours
Sauf qu'en ce qui me concerne le paquet pa-applet n'était pas installé, (et si ça se trouve c'est idem pour "@Dropforged" ) donc pas présent dans " Démarrage Automatique " . Après installation de ce paquet et déconnexion/reconnexion NICKEL
Pulse Audio Applet est bien coché dans Démarrage Automatique et l'Applet bien présent dans la
Zone de Notification !!
Bien vu janodherepio, c'était effectivement le cas :bien

Par contre cela ne change pas mon problème, l'applet dont tu me parle apparaît dans la zone de notification, mais moi je parle du greffon pulseaudio du tableau de bord.

La zone de notification est sur la droite de la photo ci dessous, le greffon a gauche :

Image

Il s'agit des greffon que l'on peut ajouter sur les menu XFCE via le menu suivant :

Image

Ce greffon fonctionne, je pense que c'est juste une histoire d'icone, comme en plus j'ai changé de thème...
Seulement je ne sais pas où sont situer les icônes des greffon et comment les changer :?:

je ne sais pas non plus où se trouvent les icônes de greffons !!
Tu peux contourner le problème en :
- Supprimant ce greffon et ensuite tu vas dans le menu :
- Multimedia --> Contrôle du volume PulseAudio --> clic droit --> Ajouter au tableau de bord ...
et le tour est joué !!
En attendant mieux .... :saispas:

EDIT

Apparemment il se trouve dans :
/usr/share/icons/hicolor/48x48/apps
ou dans
/usr/share/icons/hicolor/scalable/apps
:wink:
Mais Attention !!! je ne sais pas si modifier quoique ce soit ici soit bien TOP !! :saispas::saispas:
:desole::desole:

Icone du greffon pulse audio du tableau de bord

#7Messageil y a 4 jours

Merci janodherepio ta manip avec clic droit fonctionne bien et je vais m'en contenter :bien

Icone du greffon pulse audio du tableau de bord

#8Messageil y a 4 jours

Pas de souci !
Ravi d'avoir pu t'aider.
Si ton problème est résolu, indique le en mettant la petite coche verte .
:bien

Icone du greffon pulse audio du tableau de bord

#9Messageil y a 4 jours

Salut,
janodherepio a écrit :
il y a 4 jours
je ne sais pas non plus où se trouvent les icônes de greffons !!
Tu peux contourner le problème en :
- Supprimant ce greffon et ensuite tu vas dans le menu :
- Multimedia --> Contrôle du volume PulseAudio --> clic droit --> Ajouter au tableau de bord ...
et le tour est joué !!
En attendant mieux .... :saispas:

EDIT

Apparemment il se trouve dans :
/usr/share/icons/hicolor/48x48/apps
ou dans
/usr/share/icons/hicolor/scalable/apps
:wink:
Mais Attention !!! je ne sais pas si modifier quoique ce soit ici soit bien TOP !! :saispas::saispas:
:desole::desole:
Si on utilise un thème d'icônes particulier, les icônes d'états (volume et autres fonctions) se trouvent souvent dans le répertoire "status" du thème.

Par exemple, j'ai un thème d'icônes dans mon home :

ls ~/.icons/Newaita-dark/status/scalable/volume*
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-high-panel.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-high.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-low-panel.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-low.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-medium-panel.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-medium.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-muted-panel.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-muted.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-none-panel.svg@
/home/gerald/.icons/Newaita-dark/status/scalable/volume-level-none.svg@

Icone du greffon pulse audio du tableau de bord

#10Messageil y a 4 jours

généralement c'est plutôt ~/.local/share/icons/ ~/.icons c'est une (très) ancienne "norme" toujours valide pour uniquement des raisons de compatibilité

Icone du greffon pulse audio du tableau de bord

#11Messageil y a 4 jours

Oui, je sais, mais comme xfce scrute aussi le home, j'ai préféré y mettre mes répertoires .icons et .themes, ça m'évite de descendre deux niveaux plus bas. :sourire:

Répondre