Problèmes et questions concernant l'édition XFCE.
Répondre

Ne peux pas installer le plugin multiload-ng :'-(

#1Messageil y a 4 mois

Bonjour,

Sous XFCE fraîchement installé, j'essaye de retrouver mes habitudes sous ce bureau, donc j'ai besoin de multiload-ng :roll: mais pas moyen de l'installer, j'ai immédiatement ce message d'erreurs:
https://imgur.com/zKk1aXQl.png

Comment faire pour y arriver ?
(essayé avec xfce4-multiload-ng-plugin-gtk3, xfce4-multiload-ng-plugin-gtk2)
Merci.

Ne peux pas installer le plugin multiload-ng :'-(

#2Messageil y a 4 mois

Salut,

Il y a un souci, j'ai voulu installer le plugin gtk3 pour essayer avec Xfce version gtk3, mais il a besoin d'une dépendance gtk2 (libxfceutil). :o

recherche des conflits entre paquets…
:: libxfce4util et libxfce4util-gtk3 sont en conflit. Supprimer libxfce4util-gtk3 ? [o/N] 


Ne peux pas installer le plugin multiload-ng :'-(

#4Messageil y a 4 mois

Il m'avait juste installé multiload-ng-common, je ne suis pas allé plus loin, je vois qu'il existe une version "systray" qui pourrait peut être faire l'affaire, sinon tu ne pourras l'utiliser que de manière normale.

Répondre