Problèmes et questions concernant l'édition XFCE.
Répondre

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#1Messageil y a 6 mois

Bonjour,

Manjaro-XFCE 18.0 d'installé en 4.19.6-1

En allumant mon pc aujourd'hui, le mode "maximise" ("agrandir") des fenêtres ne remplit pas l'ensemble de la surface de l'écran. La fenêtre colle bien les bords haut, droite et gauche de l'écran mais pas le bas, laissant un espace avec ce bord.
La fonction "fill" par contre fonctionne bien.
J'ai regardé dans les options du menu Windows Manager mais je n'ai rien trouvé.

Je suis en dual screen et j'ai le même soucis sur le deuxième écran.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#2Messageil y a 6 mois

Bonjour.
Regarde si la résolution de l'écran est bonne dans Paramètres > Affichage.
Il vaut mieux d&cocher si c'est le cas "Ecrans en miroirs".

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#3Messageil y a 6 mois


Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#4Messageil y a 6 mois

Bonsoir, tu n'aurais pas changé récemment ton thème de fenêtre par hasard ? La dernière iso embarque le gestionnaire de fenêtres xfwm4-gtk3 qui peut, entre autres régressions, ne pas fonctionner correctement avec certains thèmes.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#5Messageil y a 6 mois

Non je n'ai pas changé de thèmes. J'ai simplement modifier l'arrière plan de bureau pour les deux écrans c'est tout.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#6Messageil y a 6 mois

Essaye de regarder dans Paramètres > Peaufinage des fenêtres > Placement. Je suis à environ 25% du curseur.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#7Messageil y a 6 mois

C'est bon j'ai "résolu" le problème.
Dans le menu affichage j'ai inversé la position des deux écrans (les rectangles bleus), validé, re-inversé et maintenant c'est bon. D'où vient le bug, je ne sais pas.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#8Messageil y a 6 mois

Ceci dit dès que je redémarre le problème revient.

J'ai juste trouvé un pansement.

Fenetre des logiciels en mode "maximise" ne remplit pas l'écran

#9Messageil y a 6 mois

Le problème semble résolu. Il semblait y avoir un conflit entre nvidia settings et le display config de XFCE.
Dernière modification par Erwan le 15 Déc 2018, 17:54, modifié 1 fois.

Répondre