Problèmes et questions concernant l'édition KDE.
Répondre

Petit problème avec double écran

#1Messageil y a 2 semaines

Bonjour,

Mon blème n'est pas si grave que cela, mais un peu dérangeant.

Le double écran est parfaitement reconnu. Mais étant complètement néophyte sur KDE, lorsque je lance une vidéo avec n'importe quel lecteur, si je le mets en plein écran, la vidéo s'affiche centrée sur mes deux écrans, donc complètement coupée et bien sûr le redimentionnment n'est pas respecté.

Je sui allé dans les paramètres d'affichage, mais rien pour résoudre ce petit problème.

Avis aux utilisateurs plus expérimentés que moi sur KDE - ce n'est pas difficile - et merci.

Petit problème avec double écran

#2Messageil y a 1 semaine

Essaye d'ajouter une règle pour le lecteur de vidéo:
-> Configuration du système
-> Gestion des fenêtres
-> Règles de la fenêtre
-> [Nouveau...]

Ou accès plus direct, depuis la fenêtre du logiciel:
-> clique sur l'icône dans la barre de titre
-> menu "Actions supplémentaires"
-> "Configure Special Window Settings..." ou "Configure Special Application Settings..." (ce qui me fait remarquer que ces deux entrées du menu ne sont pas traduites chez moi !?)
Et de là tu peux configurer la taille, et position, l'état de la fenêtre, etc., *ET* l'écran et/ou le bureau où tu veux que la fenêtre apparaisse ("Forcer" est probablement l'option que tu dois choisir dans ton cas)

Petit problème avec double écran

#3Messageil y a 1 semaine

J'ai essayé de suivre tes conseils.

Il y a sûrement moyen selon ta méthode, j'ai essayé, mais je n'y parviens pas.

smplayer, logiciel de lecture vidéo que j'emploie par défaut me donne en écran plein :
= Géométrie disponible : 0 0 1920 x 1080
= Taille disponible : 1920 x 1080
- Géométrie virtuelle disponible : 0 0 3840 x 1080
etc...

voici les informations de smplayer :
Image

J'ai trouvé : dans les paramètres de kwin : étendre la fenêtre en mode cinéma était cochée.
Cequi faisait que tout s'étendait sur mes deux écrans ;)

Petit problème avec double écran

#4Messageil y a 1 semaine

Ça me rassure, parce que j'utilise aussi SMPlayer et je n'avais pas ce problème :siffle

Répondre