Problèmes et questions concernant l'édition KDE.

echec démarrage suite mise à jour

#1Messageil y a 1 an

Bonjour,

Il y eu une mise à jour hier, plus tard j'ai éteint mon ordinateur le soir. Le lendemain au réveil je l'ai allumé. Et mon pc ne démarre plus correctement. J'ai essayé plusieurs fois, même avec le mode failback, mais rien. Il m'affiche ce message :
https://imgur.com/a/39L1kaM

Ps : je ne suis pas expert en informatique. Un utilisateur lambda qui a atterri sur manjaro par hasard . Mon Os était installé sur une clé usb 64gb, c'est mon Os principal.

echec démarrage suite mise à jour

#2Messageil y a 1 an

Bonjour.
Donc si je comprend bien, tu démarres mais sans bluetooth ? Donne nous le retour entre balises codes
[</> ] de systemctl status bluetooth[/c.

echec démarrage suite mise à jour

#3Messageil y a 1 an

Bonsoir,


Merci pour votre aide, en fait je reste bloqué dans cet écran, je n'arrive pas jusqu'au login.

echec démarrage suite mise à jour

#4Messageil y a 1 an

Je pense que la mise à jour s'est mal terminée, probablement à l'arrêt manuel avant que tout ce soit bien terminer.
Il faut repartir d'une live-session , idéalement celle qui t'as servi a installer Manjaro et lancer depuis cette live:

sudo manjaro-chroot -a
Si multi-OS, tu choisis Manjaro, sinon c'est par défaut. Là tu seras en chroot donc en root:

pacman-mirrors && pacman -Syyu
Bien attendre la fin et rebooter ....

echec démarrage suite mise à jour

#5Messageil y a 1 an

erreur
Dernière modification par Rilke le 18 Avr 2018, 21:00, modifié 1 fois.

echec démarrage suite mise à jour

#6Messageil y a 1 an

Voici le message que j'ai

[manjaro@manjaro ~]$ sudo manjaro-chroot -a
==> Mounting (ManjaroLinux) [/dev/sdc2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]
[manjaro /]# pacman-mirrors && pacman -Syyu
Version 4.9.1
USAGE:
 pacman-mirrors [-h] [-f [NUMBER]] [-i [-d]] [-m METHOD]
                [-c COUNTRY [COUNTRY...] | [--geoip]]
                [-l] [-lc] [-q] [-t SECONDS] [-v] [-n]
                [--api] [-S/-B BRANCH] [-p PREFIX]
                        [-P PROTO [PROTO...]] [-R] [-U URL]

METHODS:
  -i, --interactive     Generate custom mirrorlist
  -f, --fasttrack [NUMBER]
                        Generate mirrorlist with a number of up-to-date
                        mirrors. Overrides : --geoip, --method
  -c, --country COUNTRY [COUNTRY ...]
                        Comma separated list of countries, from which mirrors
                        will be used
  -g, --geoip           Get current country using geolocation

API:
  -a, --api             [-p PREFIX][-R][-S/-B|-G BRANCH][-P PROTO [PROTO ...]]
  -S, -B, --set-branch {stable,testing,unstable}
                        API: Replace branch in configuration
  -p, --prefix PREFIX   API: Set prefix to : $mnt | /mnt/install
  -P, --proto, --protocols {all,http,https,ftp,ftps} [{all,http,https,ftp,ftps} ...]
                        API: Replace protocols in configuration
  -R, --re-branch       API: Replace branch in mirrorlist
  -U, --url URL         API: Replace mirror url in mirrorlist

MISC:
  -G, --get-branch      Return branch from configuration
  -d, --default         INTERACTIVE: Load default mirror file
  -h, --help
  -l, --list, --country-list
                        List all available countries
  -lc, --country-config
                        lists configured mirror countries
  -m, --method {rank,random}
                        Generation method
  -n, --no-mirrorlist   Use to skip generation of mirrorlist
  -q, --quiet           Quiet mode - less verbose output
  -t, --timeout SECONDS
                        Maximum waiting time for server response
  -v, --version         Print the pacman-mirrors version
:: Synchronizing package databases...
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to synchronize any databases
error: failed to init transaction (unable to lock database)
error: could not lock database: File exists
  if you're sure a package manager is not already
  running, you can remove /var/lib/pacman/db.lck
[manjaro /]# 
10
administration/modération
Dernière modification par Erwan le 19 Avr 2018, 13:44, modifié 1 fois.
Raison :code 10

echec démarrage suite mise à jour

#7Messageil y a 1 an

d'abord tu lance

pacman-mirrors -c France , Germany
puis

pacman -Syyu
Dernière modification par Erwan le 19 Avr 2018, 13:45, modifié 1 fois.
Raison :balise code absente

echec démarrage suite mise à jour

#8Messageil y a 1 an

voila ce que j'ai à présent, merci vraiment de vos aide à tous les deux, moi je n'y comprends rien.

[manjaro /]# 
[manjaro /]#  pacman-mirrors -c France , Germany
.: INFO Downloading mirrors from repo.manjaro.org
.: WARNING Option 'c/--country' : unknown country: ','
.: INFO Available countries are:
Australia, Austria, Bangladesh, Belarus, Belgium, Brazil, Bulgaria, Canada, Chile, China, Costa_Rica, Czech, Denmark, Ecuador, France, Germany, Greece, Hong_Kong, Hungary, Indonesia, Iran, Italy, Japan, Netherlands, Philippines, Poland, Portugal, Romania, Russia, Singapore, South_Africa, Spain, Sweden, Taiwan, Turkey, United_Kingdom, United_States
[manjaro /]# c/--france 
bash: c/--france: No such file or directory
[manjaro /]# -c France , Germany
bash: -c: command not found
[manjaro /]# pacman-mirrors -c France 
.: INFO Downloading mirrors from repo.manjaro.org

.: INFO User generated mirror list
--------------------------
.: INFO Custom mirror file saved: /var/lib/pacman-mirrors/custom-mirrors.json
.: INFO Using default mirror file
.: INFO Querying mirrors - This may take some time
   0.056 France         : http://kibo.remi.lu/
.: INFO Writing mirror list
   France          : http://kibo.remi.lu/stable
.: INFO Mirror list generated and saved to: /etc/pacman.d/mirrorlist
[manjaro /]# pacman -Syyu
:: Synchronizing package databases...
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to synchronize any databases
error: failed to init transaction (unable to lock database)
error: could not lock database: File exists
  if you're sure a package manager is not already
  running, you can remove /var/lib/pacman/db.lck
[manjaro /]# 

echec démarrage suite mise à jour

#9Messageil y a 1 an

correction

pacman-mirrors -c France,Germany  ( pas de blancs )
rm /var/lib/pacman/db.lck ( supprime le lock de la maj précédent non fini )
pacman -Syyu

echec démarrage suite mise à jour

#10Messageil y a 1 an

voici la suite

error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
(214/214) checking package integrity               [###################] 100%
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: appstream-qt: missing required signature
:: File /var/cache/pacman/pkg/appstream-qt-0.12.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: at-spi2-core: missing required signature
:: File /var/cache/pacman/pkg/at-spi2-core-2.28.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: atk: missing required signature
:: File /var/cache/pacman/pkg/atk-2.28.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: at-spi2-atk: missing required signature
:: File /var/cache/pacman/pkg/at-spi2-atk-2.26.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: babl: missing required signature
:: File /var/cache/pacman/pkg/babl-0.1.44-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libical: missing required signature
:: File /var/cache/pacman/pkg/libical-3.0.3-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: bluez: missing required signature
:: File /var/cache/pacman/pkg/bluez-5.49-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: zstd: missing required signature
:: File /var/cache/pacman/pkg/zstd-1.3.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: btrfs-progs: missing required signature
:: File /var/cache/pacman/pkg/btrfs-progs-4.16-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libsecret: missing required signature
:: File /var/cache/pacman/pkg/libsecret-0.18.6-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gnupg: missing required signature
:: File /var/cache/pacman/pkg/gnupg-2.2.6-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: solid: missing required signature
:: File /var/cache/pacman/pkg/solid-5.44.0-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gstreamer: missing required signature
:: File /var/cache/pacman/pkg/gstreamer-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gst-plugins-base-libs: missing required signature
:: File /var/cache/pacman/pkg/gst-plugins-base-libs-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gst-plugins-base: missing required signature
:: File /var/cache/pacman/pkg/gst-plugins-base-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: bluedevil: missing required signature
:: File /var/cache/pacman/pkg/bluedevil-1:5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: bluez-libs: missing required signature
:: File /var/cache/pacman/pkg/bluez-libs-5.49-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: boost-libs: missing required signature
:: File /var/cache/pacman/pkg/boost-libs-1.66.0-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: kdecoration: missing required signature
:: File /var/cache/pacman/pkg/kdecoration-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: breeze: missing required signature
:: File /var/cache/pacman/pkg/breeze-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: breeze-gtk: missing required signature
:: File /var/cache/pacman/pkg/breeze-gtk-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: qt4: missing required signature
:: File /var/cache/pacman/pkg/qt4-4.8.7-24-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: sed: missing required signature
:: File /var/cache/pacman/pkg/sed-4.5-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: breeze-kde4: missing required signature
:: File /var/cache/pacman/pkg/breeze-kde4-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libnghttp2: missing required signature
:: File /var/cache/pacman/pkg/libnghttp2-1.31.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: cfitsio: missing required signature
:: File /var/cache/pacman/pkg/cfitsio-3.440-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: crypto++: missing required signature
:: File /var/cache/pacman/pkg/crypto++-7.0.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libmtp: missing required signature
:: File /var/cache/pacman/pkg/libmtp-1.1.15-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: protobuf: missing required signature
:: File /var/cache/pacman/pkg/protobuf-3.5.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libibus: missing required signature
:: File /var/cache/pacman/pkg/libibus-1.5.17-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: sdl2: missing required signature
:: File /var/cache/pacman/pkg/sdl2-2.0.8-8-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: clementine: missing required signature
:: File /var/cache/pacman/pkg/clementine-1.3.1-16-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: dconf: missing required signature
:: File /var/cache/pacman/pkg/dconf-0.28.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: colord: missing required signature
:: File /var/cache/pacman/pkg/colord-1.4.2-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: cpupower: missing required signature
:: File /var/cache/pacman/pkg/cpupower-4.16-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: poppler: missing required signature
:: File /var/cache/pacman/pkg/poppler-0.63.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 
error: libmagick: missing required signature
:: File /var/cache/pacman/pkg/libmagick-7.0.7.28-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: imagemagick: missing required signature
:: File /var/cache/pacman/pkg/imagemagick-7.0.7.28-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: cups-filters: missing required signature
:: File /var/cache/pacman/pkg/cups-filters-1.20.3-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: cups: missing required signature
:: File /var/cache/pacman/pkg/cups-2.2.7-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: ffmpeg2.8: missing required signature
:: File /var/cache/pacman/pkg/ffmpeg2.8-2.8.14-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 
error: gsettings-desktop-schemas: missing required signature
:: File /var/cache/pacman/pkg/gsettings-desktop-schemas-3.28.0+1+g85521dc-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] yy
error: glib-networking: missing required signature
:: File /var/cache/pacman/pkg/glib-networking-2.56.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libsoup: missing required signature
:: File /var/cache/pacman/pkg/libsoup-2.62.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gtk3: missing required signature
:: File /var/cache/pacman/pkg/gtk3-3.22.29+86+gd92df4ff2c-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: noto-fonts: missing required signature
:: File /var/cache/pacman/pkg/noto-fonts-20180322-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: firefox: missing required signature
:: File /var/cache/pacman/pkg/firefox-59.0.2-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: foomatic-db-engine: missing required signature
:: File /var/cache/pacman/pkg/foomatic-db-engine-4:4.0.13-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: fuse-common: missing required signature
:: File /var/cache/pacman/pkg/fuse-common-3.2.2-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: fuse3: missing required signature
:: File /var/cache/pacman/pkg/fuse3-3.2.2-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gcc: missing required signature
:: File /var/cache/pacman/pkg/gcc-7.3.1+20180312-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gcr: missing required signature
:: File /var/cache/pacman/pkg/gcr-3.28.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: ghostscript: missing required signature
:: File /var/cache/pacman/pkg/ghostscript-9.23-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: perl-timedate: missing required signature
:: File /var/cache/pacman/pkg/perl-timedate-2.30-4-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: perl-mailtools: missing required signature
:: File /var/cache/pacman/pkg/perl-mailtools-2.20-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: git: missing required signature
:: File /var/cache/pacman/pkg/git-2.17.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: glibmm: missing required signature
:: File /var/cache/pacman/pkg/glibmm-2.56.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gnome-desktop: missing required signature
:: File /var/cache/pacman/pkg/gnome-desktop-1:3.28.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gnote: missing required signature
:: File /var/cache/pacman/pkg/gnote-3.28.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gobject-introspection-runtime: missing required signature
:: File /var/cache/pacman/pkg/gobject-introspection-runtime-1.56.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: grub: missing required signature
:: File /var/cache/pacman/pkg/grub-2.03.0-5-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gst-libav: missing required signature
:: File /var/cache/pacman/pkg/gst-libav-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: neon: missing required signature
:: File /var/cache/pacman/pkg/neon-0.30.2-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libnice: missing required signature
:: File /var/cache/pacman/pkg/libnice-0.1.14+70+gfb2f1f7-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: srt: missing required signature
:: File /var/cache/pacman/pkg/srt-1.3.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gst-plugins-bad: missing required signature
:: File /var/cache/pacman/pkg/gst-plugins-bad-1.14.0-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: mpg123: missing required signature
:: File /var/cache/pacman/pkg/mpg123-1.25.10-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: twolame: missing required signature
:: File /var/cache/pacman/pkg/twolame-0.3.13-8-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: procps-ng: missing required signature
:: File /var/cache/pacman/pkg/procps-ng-3.3.14-0-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 
error: imlib2: missing required signature
:: File /var/cache/pacman/pkg/imlib2-1.5.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 
error: gst-plugins-good: missing required signature
:: File /var/cache/pacman/pkg/gst-plugins-good-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gst-plugins-ugly: missing required signature
:: File /var/cache/pacman/pkg/gst-plugins-ugly-1.14.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs: missing required signature
:: File /var/cache/pacman/pkg/gvfs-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs-afc: missing required signature
:: File /var/cache/pacman/pkg/gvfs-afc-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs-gphoto2: missing required signature
:: File /var/cache/pacman/pkg/gvfs-gphoto2-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs-mtp: missing required signature
:: File /var/cache/pacman/pkg/gvfs-mtp-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs-nfs: missing required signature
:: File /var/cache/pacman/pkg/gvfs-nfs-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: talloc: missing required signature
:: File /var/cache/pacman/pkg/talloc-2.1.13-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gvfs-smb: missing required signature
:: File /var/cache/pacman/pkg/gvfs-smb-1.36.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: lmdb: missing required signature
:: File /var/cache/pacman/pkg/lmdb-0.9.22-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: poppler-qt5: missing required signature
:: File /var/cache/pacman/pkg/poppler-qt5-0.63.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: gwenview: missing required signature
:: File /var/cache/pacman/pkg/gwenview-17.12.3-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: harfbuzz-icu: missing required signature
:: File /var/cache/pacman/pkg/harfbuzz-icu-1.7.6-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: hdparm: missing required signature
:: File /var/cache/pacman/pkg/hdparm-9.56-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: htop: missing required signature
:: File /var/cache/pacman/pkg/htop-2.2.0-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libmagick6: missing required signature
:: File /var/cache/pacman/pkg/libmagick6-6.9.9.40-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: poppler-glib: missing required signature
:: File /var/cache/pacman/pkg/poppler-glib-0.63.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libcdr: missing required signature
:: File /var/cache/pacman/pkg/libcdr-0.1.4-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: libatomic_ops: missing required signature
:: File /var/cache/pacman/pkg/libatomic_ops-7.6.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: inkscape: missing required signature
:: File /var/cache/pacman/pkg/inkscape-0.92.3-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: inxi: missing required signature
:: File /var/cache/pacman/pkg/inxi-3.0.00-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: iproute2: missing required signature
:: File /var/cache/pacman/pkg/iproute2-4.16.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: kactivitymanagerd: missing required signature
:: File /var/cache/pacman/pkg/kactivitymanagerd-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: kde-cli-tools: missing required signature
:: File /var/cache/pacman/pkg/kde-cli-tools-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: kde-gtk-config: missing required signature
:: File /var/cache/pacman/pkg/kde-gtk-config-5.12.4-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 

echec démarrage suite mise à jour

#11Messageil y a 1 an

stop !
réponds non

tu as un autre probleme , ici du pgp qui ne reconnait pas les signatures
Dernière modification par stephane le 18 Avr 2018, 22:07, modifié 2 fois.

echec démarrage suite mise à jour

#12Messageil y a 1 an

Mince j'ai repondu Y a tout...

error: failed to commit transaction (invalid or corrupted package (PGP signature))

echec démarrage suite mise à jour

#13Messageil y a 1 an

ouf il n'a rien éxécuté

tu va editer sudo nano /etc/pacman.conf
et mettre SigLevel a Never ( avant PackageRequired )

vérifie df -Th avant 

relancer la synchro
pacman-mirrors -c France,Germany ( -c all toute la liste )
pacman -Syyu

echec démarrage suite mise à jour

#14Messageil y a 1 an

voici la suite, merci de votre patience :merci:

[manjaro /]# df -Th
Filesystem     Type      Size  Used Avail Use% Mounted on
/dev/sdc2      ext4       50G   30G   17G  65% /
/dev/sdc1      vfat      300M  264K  300M   1% /boot/efi
udev           devtmpfs  1.9G     0  1.9G   0% /dev
shm            tmpfs     1.9G     0  1.9G   0% /dev/shm
run            tmpfs     1.9G     0  1.9G   0% /run
tmp            tmpfs     1.9G     0  1.9G   0% /tmp
overlay        overlay   2.9G  193M  2.7G   7% /etc/resolv.conf
[manjaro /]# pacman-mirrors -c France,Germany
.: INFO Downloading mirrors from repo.manjaro.org

.: INFO User generated mirror list
--------------------------
.: INFO Custom mirror file saved: /var/lib/pacman-mirrors/custom-mirrors.json
.: INFO Using custom mirror file
.: INFO Querying mirrors - This may take some time
   0.054 France         : http://kibo.remi.lu/
   0.088 Germany        : http://mirror.ragenetwork.de/manjaro/
   0.168 Germany        : https://ftp.halifax.rwth-aachen.de/manjaro/
   0.700 Germany        : ftp://ftp.halifax.rwth-aachen.de/manjaro/
   0.094 Germany        : http://ftp.tu-chemnitz.de/pub/linux/manjaro/
   0.351 Germany        : ftp://ftp.tu-chemnitz.de/pub/linux/manjaro/
   0.280 Germany        : https://mirror.netzspielplatz.de/manjaro/packages/
   0.097 Germany        : https://mirror.philpot.de/manjaro/
   0.061 Germany        : http://mirror.philpot.de/manjaro/
   0.190 Germany        : https://manjaro.moson.eu/
   0.098 Germany        : http://manjaro.moson.eu/
.: INFO Writing mirror list
   France          : http://kibo.remi.lu/stable/$repo/$arch
   Germany         : http://mirror.philpot.de/manjaro/stable/$repo/$arch
   Germany         : http://mirror.ragenetwork.de/manjaro/stable/$repo/$arch
   Germany         : http://manjaro.moson.eu/stable/$repo/$arch
   Germany         : https://mirror.netzspielplatz.de/manjaro/packages/stable
   Germany         : ftp://ftp.tu-chemnitz.de/pub/linux/manjaro/stable/$repo/
   Germany         : ftp://ftp.halifax.rwth-aachen.de/manjaro/stable/$repo/$a
.: INFO Mirror list generated and saved to: /etc/pacman.d/mirrorlist
.: INFO To remove custom config run  'sudo pacman-mirrors -c all'
[manjaro /]# pacman -Syyu
:: Synchronizing package databases...
 core                     144.8 KiB  2.36M/s 00:00 [###################] 100%
 extra                   1724.9 KiB  7.14M/s 00:00 [###################] 100%
 community                  4.5 MiB  4.33M/s 00:01 [###################] 100%
 multilib                 178.4 KiB  1918K/s 00:00 [###################] 100%
:: Starting full system upgrade...
resolving dependencies...
error: could not open file /var/lib/pacman/local/qt5-base-5.10.1-7/desc: No such file or directory
looking for conflicting packages...

Packages (214) appstream-qt-0.12.0-1  at-spi2-atk-2.26.2-1
               at-spi2-core-2.28.0-1  atk-2.28.1-1  babl-0.1.44-2
               bluedevil-1:5.12.4-1  bluez-5.49-3  bluez-libs-5.49-3
               boost-libs-1.66.0-2  breeze-5.12.4-1  breeze-gtk-5.12.4-1
               breeze-kde4-5.12.4-1  brotli-1.0.3-1  btrfs-progs-4.16-1
               cfitsio-3.440-1  clementine-1.3.1-16  colord-1.4.2-3
               cpupower-4.16-1  crypto++-7.0.0-1  cups-2.2.7-1
               cups-filters-1.20.3-1  dconf-0.28.0-1  ffmpeg2.8-2.8.14-1
               firefox-59.0.2-2  foomatic-db-engine-4:4.0.13-1
               fuse-common-3.2.2-2  fuse3-3.2.2-2  gcc-7.3.1+20180312-2
               gcr-3.28.0-1  ghostscript-9.23-1  git-2.17.0-1
               glib-networking-2.56.0-1  glibmm-2.56.0-1
               gnome-desktop-1:3.28.1-1  gnote-3.28.0-1  gnupg-2.2.6-1
               gobject-introspection-runtime-1.56.0-1  grub-2.03.0-5
               gsettings-desktop-schemas-3.28.0+1+g85521dc-1
               gst-libav-1.14.0-1  gst-plugins-bad-1.14.0-2
               gst-plugins-base-1.14.0-1  gst-plugins-base-libs-1.14.0-1
               gst-plugins-good-1.14.0-1  gst-plugins-ugly-1.14.0-1
               gstreamer-1.14.0-1  gtk3-3.22.29+86+gd92df4ff2c-1
               gvfs-1.36.1-1  gvfs-afc-1.36.1-1  gvfs-gphoto2-1.36.1-1
               gvfs-mtp-1.36.1-1  gvfs-nfs-1.36.1-1  gvfs-smb-1.36.1-1
               gwenview-17.12.3-2  harfbuzz-icu-1.7.6-2  hdparm-9.56-1
               htop-2.2.0-2  imagemagick-7.0.7.28-1  imlib2-1.5.1-1
               inkscape-0.92.3-2  inxi-3.0.00-1  iproute2-4.16.0-1
               kactivitymanagerd-5.12.4-1  kde-cli-tools-5.12.4-1
               kde-gtk-config-5.12.4-1  kdeconnect-1.3.0-1
               kdecoration-5.12.4-1  kdeplasma-addons-5.12.4-1
               kgamma5-5.12.4-1  khotkeys-5.12.4-1  kinfocenter-5.12.4-2.1
               kmenuedit-5.12.4-1  knetattach-5.12.4-2  krita-4.0.1-2
               kscreen-5.12.4-1  kscreenlocker-5.12.4-1
               ksshaskpass-5.12.4-1  ksysguard-5.12.4-1
               ktexteditor-5.44.0-2  kuiserver-5.12.4-3
               kwallet-pam-5.12.4-1  kwayland-integration-5.12.4-1
               kwin-5.12.4-1  kwrited-5.12.4-1  latte-integrale-1.7.3-5
               lib32-alsa-plugins-1.1.6-1  lib32-gcc-libs-7.3.1+20180312-2
               lib32-glib2-2.56.0+7+g66948ae23-1  lib32-icu-61.1-1
               lib32-libxml2-2.9.8-2  lib32-mesa-18.0.0-3
               lib32-mesa-vdpau-18.0.0-3  lib32-systemd-238.76-1
               lib32-tdb-1.3.15-2  lib32-util-linux-2.32-1
               lib32-vulkan-intel-18.0.0-3  libatomic_ops-7.6.4-1
               libcdr-0.1.4-3  libe-book-0.1.3-2  libfbclient-2.5.7.27050-5
               libgexiv2-0.10.8-1  libgit2-1:0.27.0-1  libibus-1.5.17-1
               libical-3.0.3-2  libkscreen-5.12.4-1  libksysguard-5.12.4-1
               libmagick-7.0.7.28-1  libmagick6-6.9.9.40-1
               libmm-glib-1.8rc2+1+g7e949283-1  libmspub-0.1.4-2
               libmtp-1.1.15-1  libnautilus-extension-3.28.1-1
               libnghttp2-1.31.0-1  libnice-0.1.14+70+gfb2f1f7-1
               libnm-1.10.6-3  libnm-glib-1.10.6-3  libqalculate-2.4.0-1
               libreoffice-still-5.4.6-1  libreoffice-still-fr-5.4.6-2
               libsecret-0.18.6-1  libsoup-2.62.1-1
               libva-mesa-driver-18.0.0-3  libvisio-0.1.6-3  libzmf-0.0.2-3
               linux-firmware-20180402.8c1e439-1  linux414-4.14.34-1
               linux414-r8168-8.045.08-19  lmdb-0.9.22-1  logrotate-3.14.0-1
               man-db-2.8.3-1  manjaro-kde-settings-20180413-1
               manjaro-release-17.1.8-2  manjaro-settings-manager-0.5.4-11
               manjaro-settings-manager-kcm-0.5.4-11
               manjaro-settings-manager-knotifier-0.5.4-11
               mesa-vdpau-18.0.0-3  mhwd-nvidia-1:390.48-1  milou-5.12.4-1
               mkinitcpio-busybox-1.28.3-1
               modemmanager-1.8rc2+1+g7e949283-1  mpd-0.20.18-3
               mpg123-1.25.10-1  ms-office-online-18.04.0-1  nano-2.9.5-1
               nautilus-3.28.1-1  nautilus-sendto-3.8.6+13+gff9b88f-1
               neon-0.30.2-3  networkmanager-1.10.6-3
               networkmanager-openvpn-1.8.2-1  networkmanager-pptp-1.2.6-1
               noto-fonts-20180322-1  noto-fonts-compat-20151217-1
               ntl-11.0.0-1  openssh-7.7p1-1  openssl-1.0-1.0.2.o-1
               ostree-2018.4-1  oxygen-5.12.4-1  oxygen-kde4-5.12.4-1
               pacman-mirrors-4.10.1-2  pcsclite-1.8.23-2
               perl-file-basedir-0.08-1  perl-mailtools-2.20-1
               perl-timedate-2.30-4  plasma-desktop-5.12.4-2
               plasma-integration-5.12.4-1  plasma-nm-5.12.4-1
               plasma-pa-5.12.4-1  plasma-workspace-5.12.4-3
               plasma-workspace-wallpapers-5.12.4-1
               polkit-kde-agent-5.12.4-1  poppler-0.63.0-1
               poppler-glib-0.63.0-1  poppler-qt5-0.63.0-1
               procps-ng-3.3.14-0  protobuf-3.5.2-1
               pygobject-devel-3.28.2-1  pyqt5-common-5.10.1-2
               python-gobject-3.28.2-1  python-pyqt5-5.10.1-2
               qca-qt5-2.1.3-10  qt4-4.8.7-24  qt5-location-5.10.1-2
               qt5-webkit-5.212.0alpha2-14  raptor-2.0.15-8  ruby-2.5.1-1
               s-nail-14.9.10-1  screenfetch-3.8.0.r107.g522c9c0-1
               sddm-kcm-5.12.4-1  sdl2-2.0.8-8  sed-4.5-1
               skanlite-2.1.0.1-1  solid-5.44.0-2  srt-1.3.0-1
               systemd-sysvcompat-238.76-1  systemsettings-5.12.4-1
               talloc-2.1.13-1  thunderbird-52.7.0-2  tracker-2.0.3-2
               ttf-hack-3.003-1  twolame-0.3.13-8  unrar-1:5.6.2-1
               user-manager-5.12.4-1  vulkan-intel-18.0.0-3
               webkit2gtk-2.20.1-1  woff2-1.0.2-1
               xdg-desktop-portal-kde-5.12.4-1  xf86-input-libinput-0.27.1-1
               xf86-video-intel-1:2.99.917+823+gd9bf46e4-1
               xorg-server-1.19.6+13+gd0d1a694f-2
               xorg-server-common-1.19.6+13+gd0d1a694f-2  yakuake-3.0.5-1
               zenity-3.28.1-1  zsh-5.5-1  zstd-1.3.4-1

Total Download Size:    789.55 MiB
Total Installed Size:  2966.86 MiB
Net Upgrade Size:        51.42 MiB

:: Proceed with installation? [Y/n] 

echec démarrage suite mise à jour

#15Messageil y a 1 an

oui tu applique la maj

puis tu ajoute pacui ( pour la réparation par la suite )

echec démarrage suite mise à jour

#16Messageil y a 1 an

comment ajouter pacui svp ? Oui je suis un noob :gsourire:

echec démarrage suite mise à jour

#17Messageil y a 1 an

la mise a jour s'est bien passé ?
oui / non

si oui alors

sudo pacman -S pacui
et fait moi un retour

sudo pacman -Qdt
Dernière modification par stephane le 18 Avr 2018, 22:25, modifié 1 fois.

echec démarrage suite mise à jour

#18Messageil y a 1 an

ça me refait ca

Total Download Size:    789.55 MiB
Total Installed Size:  2966.86 MiB
Net Upgrade Size:        51.42 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 zstd-1.3.4-1-x86_64      329.1 KiB  4.02M/s 00:00 [###################] 100%
 btrfs-progs-4.16-1-...   710.7 KiB  8.68M/s 00:00 [###################] 100%
 libsecret-0.18.6-1-...   195.5 KiB  6.36M/s 00:00 [###################] 100%
 gnupg-2.2.6-1-x86_64       2.1 MiB  10.6M/s 00:00 [###################] 100%
 sed-4.5-1-x86_64         180.7 KiB  7.35M/s 00:00 [###################] 100%
 libnghttp2-1.31.0-1...    85.5 KiB  8.35M/s 00:00 [###################] 100%
 gcc-7.3.1+20180312-...    31.2 MiB  10.7M/s 00:03 [###################] 100%
 grub-2.03.0-5-x86_64       5.7 MiB  10.1M/s 00:01 [###################] 100%
 procps-ng-3.3.14-0-...   338.5 KiB  7.51M/s 00:00 [###################] 100%
 hdparm-9.56-1-x86_64      77.4 KiB  7.56M/s 00:00 [###################] 100%
 iproute2-4.16.0-1-x...   754.2 KiB  8.18M/s 00:00 [###################] 100%
 lib32-gcc-libs-7.3....    14.8 MiB  8.55M/s 00:02 [###################] 100%
 linux-firmware-2018...    71.1 MiB  9.78M/s 00:07 [###################] 100%
 mkinitcpio-busybox-...   232.3 KiB  8.73M/s 00:00 [###################] 100%
 linux414-4.14.34-1-...    60.8 MiB  4.82M/s 00:13 [###################] 100%
 logrotate-3.14.0-1-...    38.5 KiB  1925K/s 00:00 [###################] 100%
 man-db-2.8.3-1-x86_64    886.9 KiB  6.98M/s 00:00 [###################] 100%
 manjaro-release-17....     5.4 KiB  0.00B/s 00:00 [###################] 100%
 mhwd-nvidia-1:390.4...    10.1 KiB  0.00B/s 00:00 [###################] 100%
 nano-2.9.5-1-x86_64      425.5 KiB  10.4M/s 00:00 [###################] 100%
 openssl-1.0-1.0.2.o...  1581.7 KiB  8.73M/s 00:00 [###################] 100%
 openssh-7.7p1-1-x86_64   869.5 KiB  6.38M/s 00:00 [###################] 100%
 pacman-mirrors-4.10...   102.8 KiB  5.90M/s 00:00 [###################] 100%
 s-nail-14.9.10-1-x86_64  462.9 KiB  6.75M/s 00:00 [###################] 100%
 systemd-sysvcompat-...     9.1 KiB  0.00B/s 00:00 [###################] 100%
 appstream-qt-0.12.0...    55.0 KiB  5.38M/s 00:00 [###################] 100%
 at-spi2-core-2.28.0...   222.9 KiB  7.26M/s 00:00 [###################] 100%
 atk-2.28.1-1-x86_64      334.5 KiB  5.19M/s 00:00 [###################] 100%
 at-spi2-atk-2.26.2-...    55.5 KiB  4.17M/s 00:00 [###################] 100%
 babl-0.1.44-2-x86_64     221.3 KiB  6.55M/s 00:00 [###################] 100%
 libical-3.0.3-2-x86_64   339.3 KiB  5.81M/s 00:00 [###################] 100%
 bluez-5.49-3-x86_64      516.1 KiB  5.42M/s 00:00 [###################] 100%
 solid-5.44.0-2-x86_64    628.7 KiB  6.82M/s 00:00 [###################] 100%
 gstreamer-1.14.0-1-...  1953.2 KiB  6.67M/s 00:00 [###################] 100%
 gst-plugins-base-li...     2.0 MiB  7.70M/s 00:00 [###################] 100%
 gst-plugins-base-1....   259.5 KiB  8.45M/s 00:00 [###################] 100%
 bluedevil-1:5.12.4-...   328.0 KiB  6.96M/s 00:00 [###################] 100%
 bluez-libs-5.49-3-x...    75.1 KiB  5.64M/s 00:00 [###################] 100%
 boost-libs-1.66.0-2...     2.3 MiB  7.49M/s 00:00 [###################] 100%
 kdecoration-5.12.4-...    56.7 KiB  5.53M/s 00:00 [###################] 100%
 breeze-5.12.4-1-x86_64    19.4 MiB  8.55M/s 00:02 [###################] 100%
 breeze-gtk-5.12.4-1...   236.5 KiB  10.0M/s 00:00 [###################] 100%
 qt4-4.8.7-24-x86_64       20.3 MiB  9.81M/s 00:02 [###################] 100%
 breeze-kde4-5.12.4-...   153.6 KiB  7.50M/s 00:00 [###################] 100%
 cfitsio-3.440-1-x86_64   523.6 KiB  7.63M/s 00:00 [###################] 100%
 libmtp-1.1.15-1-x86_64   181.6 KiB  8.87M/s 00:00 [###################] 100%
 protobuf-3.5.2-1-x86_64 1534.8 KiB  8.97M/s 00:00 [###################] 100%
 libibus-1.5.17-1-x86_64    4.0 MiB  9.35M/s 00:00 [###################] 100%
 sdl2-2.0.8-8-x86_64      580.1 KiB  9.94M/s 00:00 [###################] 100%
 dconf-0.28.0-1-x86_64     87.7 KiB  8.56M/s 00:00 [###################] 100%
 colord-1.4.2-3-x86_64   1582.1 KiB  9.84M/s 00:00 [###################] 100%
 poppler-0.63.0-1-x86_64 1059.2 KiB  10.3M/s 00:00 [###################] 100%
 libmagick-7.0.7.28-...     2.2 MiB  9.94M/s 00:00 [###################] 100%
 imagemagick-7.0.7.2...   145.4 KiB  8.88M/s 00:00 [###################] 100%
 cups-filters-1.20.3...   756.2 KiB  8.59M/s 00:00 [###################] 100%
 cups-2.2.7-1-x86_64        6.8 MiB  7.43M/s 00:01 [###################] 100%
 ffmpeg2.8-2.8.14-1-...     5.9 MiB  8.92M/s 00:01 [###################] 100%
 glib-networking-2.5...    99.7 KiB  7.49M/s 00:00 [###################] 100%
 libsoup-2.62.1-1-x86_64  549.8 KiB  8.01M/s 00:00 [###################] 100%
 gtk3-3.22.29+86+gd9...    10.3 MiB  9.14M/s 00:01 [###################] 100%
 noto-fonts-20180322...    14.7 MiB  9.70M/s 00:02 [###################] 100%
 firefox-59.0.2-2-x86_64   37.4 MiB  9.86M/s 00:04 [###################] 100%
 foomatic-db-engine-...   200.8 KiB  8.17M/s 00:00 [###################] 100%
 fuse-common-3.2.2-2...    10.3 KiB  3.36M/s 00:00 [###################] 100%
 fuse3-3.2.2-2-x86_64      99.0 KiB  9.67M/s 00:00 [###################] 100%
 gcr-3.28.0-1-x86_64      815.6 KiB  9.26M/s 00:00 [###################] 100%
 ghostscript-9.23-1-...    13.9 MiB  9.38M/s 00:01 [###################] 100%
 perl-timedate-2.30-...    32.9 KiB  10.7M/s 00:00 [###################] 100%
 perl-mailtools-2.20...    61.4 KiB  8.56M/s 00:00 [###################] 100%
 git-2.17.0-1-x86_64        5.6 MiB  7.57M/s 00:01 [###################] 100%
 glibmm-2.56.0-1-x86_64   900.6 KiB  9.46M/s 00:00 [###################] 100%
 gnome-desktop-1:3.2...   491.6 KiB  8.42M/s 00:00 [###################] 100%
 gnote-3.28.0-1-x86_64      3.9 MiB  8.37M/s 00:00 [###################] 100%
 gobject-introspecti...   206.6 KiB  7.47M/s 00:00 [###################] 100%
 gst-libav-1.14.0-1-...   102.8 KiB  7.72M/s 00:00 [###################] 100%
 neon-0.30.2-3-x86_64     193.8 KiB  11.1M/s 00:00 [###################] 100%
 libnice-0.1.14+70+g...   259.9 KiB  9.76M/s 00:00 [###################] 100%
 srt-1.3.0-1-x86_64       553.8 KiB  8.45M/s 00:00 [###################] 100%
 gst-plugins-bad-1.1...     2.2 MiB  8.54M/s 00:00 [###################] 100%
 mpg123-1.25.10-1-x86_64  255.8 KiB  8.33M/s 00:00 [###################] 100%
 imlib2-1.5.1-1-x86_64    507.2 KiB  9.35M/s 00:00 [###################] 100%
 gst-plugins-good-1....  1902.7 KiB  9.15M/s 00:00 [###################] 100%
 gst-plugins-ugly-1....   218.4 KiB  7.90M/s 00:00 [###################] 100%
 gvfs-1.36.1-1-x86_64     914.2 KiB  9.50M/s 00:00 [###################] 100%
 gvfs-afc-1.36.1-1-x...    39.2 KiB  5.47M/s 00:00 [###################] 100%
 gvfs-gphoto2-1.36.1...    42.4 KiB  5.91M/s 00:00 [###################] 100%
 gvfs-mtp-1.36.1-1-x...    42.5 KiB  6.92M/s 00:00 [###################] 100%
 gvfs-nfs-1.36.1-1-x...    19.5 KiB  6.35M/s 00:00 [###################] 100%
 talloc-2.1.13-1-x86_64    59.2 KiB  9.64M/s 00:00 [###################] 100%
 gvfs-smb-1.36.1-1-x...    27.0 KiB  8.80M/s 00:00 [###################] 100%
 lmdb-0.9.22-1-x86_64      84.6 KiB  8.27M/s 00:00 [###################] 100%
 poppler-qt5-0.63.0-...   157.4 KiB  7.69M/s 00:00 [###################] 100%
 gwenview-17.12.3-2-...     5.8 MiB  9.15M/s 00:01 [###################] 100%
 harfbuzz-icu-1.7.6-...     7.1 KiB  0.00B/s 00:00 [###################] 100%
 htop-2.2.0-2-x86_64       76.8 KiB  7.50M/s 00:00 [###################] 100%
 libmagick6-6.9.9.40...     2.1 MiB  9.82M/s 00:00 [###################] 100%
 poppler-glib-0.63.0...   213.0 KiB  9.04M/s 00:00 [###################] 100%
 libcdr-0.1.4-3-x86_64    859.3 KiB  7.43M/s 00:00 [###################] 100%
 libatomic_ops-7.6.4...    63.7 KiB  8.89M/s 00:00 [###################] 100%
 inkscape-0.92.3-2-x...    19.3 MiB  8.37M/s 00:02 [###################] 100%
 kactivitymanagerd-5...   144.2 KiB  8.28M/s 00:00 [###################] 100%
 kde-cli-tools-5.12....   790.5 KiB  7.96M/s 00:00 [###################] 100%
 kde-gtk-config-5.12...   192.2 KiB  7.82M/s 00:00 [###################] 100%
 qt5-location-5.10.1...     2.3 MiB  9.79M/s 00:00 [###################] 100%
 qt5-webkit-5.212.0a...    12.2 MiB  9.29M/s 00:01 [###################] 100%
 libksysguard-5.12.4...   603.4 KiB  8.42M/s 00:00 [###################] 100%
 libgit2-1:0.27.0-1-...   559.4 KiB  7.80M/s 00:00 [###################] 100%
 ktexteditor-5.44.0-...     2.9 MiB  4.94M/s 00:01 [###################] 100%
 libqalculate-2.4.0-...  1275.7 KiB  7.60M/s 00:00 [###################] 100%
 milou-5.12.4-1-x86_64     67.5 KiB  6.59M/s 00:00 [###################] 100%
 kscreenlocker-5.12....   175.3 KiB  8.56M/s 00:00 [###################] 100%
 kwin-5.12.4-1-x86_64       6.1 MiB  5.91M/s 00:01 [###################] 100%
 ttf-hack-3.003-1-any     354.1 KiB  3.97M/s 00:00 [###################] 100%
 plasma-integration-...   113.7 KiB  8.54M/s 00:00 [###################] 100%
 kuiserver-5.12.4-3-...    50.8 KiB  8.27M/s 00:00 [###################] 100%
 kdeplasma-addons-5....   853.9 KiB  8.97M/s 00:00 [###################] 100%
 kgamma5-5.12.4-1-x86_64   74.9 KiB  1872K/s 00:00 [###################] 100%
 khotkeys-5.12.4-1-x...  1145.5 KiB  7.82M/s 00:00 [###################] 100%
 kinfocenter-5.12.4-...  1514.5 KiB  9.48M/s 00:00 [###################] 100%
 kmenuedit-5.12.4-1-...   749.1 KiB  9.50M/s 00:00 [###################] 100%
 knetattach-5.12.4-2...    23.9 KiB  3.90M/s 00:00 [###################] 100%
 krita-4.0.1-2-x86_64      56.9 MiB  9.26M/s 00:06 [###################] 100%
 libkscreen-5.12.4-1...   211.6 KiB  8.98M/s 00:00 [###################] 100%
 kscreen-5.12.4-1-x86_64  198.7 KiB  8.44M/s 00:00 [###################] 100%
 ksshaskpass-5.12.4-...    23.1 KiB  7.53M/s 00:00 [###################] 100%
 ksysguard-5.12.4-1-...   582.4 KiB  8.49M/s 00:00 [###################] 100%
 kwallet-pam-5.12.4-...    10.6 KiB  3.47M/s 00:00 [###################] 100%
 kwayland-integratio...    20.6 KiB  6.70M/s 00:00 [###################] 100%
 kwrited-5.12.4-1-x86_64   15.2 KiB  4.95M/s 00:00 [###################] 100%
 libe-book-0.1.3-2-x...   727.5 KiB  8.88M/s 00:00 [###################] 100%
 libfbclient-2.5.7.2...     2.4 MiB  9.50M/s 00:00 [###################] 100%
 libmm-glib-1.8rc2+1...   326.9 KiB  7.98M/s 00:00 [###################] 100%
 libmspub-0.1.4-2-x86_64  458.9 KiB  8.96M/s 00:00 [###################] 100%
 libnautilus-extensi...    45.1 KiB  14.7M/s 00:00 [###################] 100%
 libnm-1.10.6-3-x86_64    825.0 KiB  8.95M/s 00:00 [###################] 100%
 libnm-glib-1.10.6-3...   619.5 KiB  9.60M/s 00:00 [###################] 100%
 libzmf-0.0.2-3-x86_64    168.4 KiB  8.22M/s 00:00 [###################] 100%
 raptor-2.0.15-8-x86_64   261.6 KiB  7.74M/s 00:00 [###################] 100%
 libreoffice-still-5...    97.8 MiB  1659K/s 01:00 [###################] 100%
 libreoffice-still-f...     3.1 MiB  2.45M/s 00:01 [###################] 100%
 libva-mesa-driver-1...  1931.4 KiB  3.12M/s 00:01 [###################] 100%
 manjaro-settings-ma...  1913.6 KiB  3.51M/s 00:01 [###################] 100%
 manjaro-settings-ma...  1887.9 KiB  3.92M/s 00:00 [###################] 100%
 manjaro-settings-ma...   271.5 KiB  5.30M/s 00:00 [###################] 100%
 mesa-vdpau-18.0.0-3...     2.0 MiB  8.76M/s 00:00 [###################] 100%
 modemmanager-1.8rc2...   998.4 KiB  4.80M/s 00:00 [###################] 100%
 mpd-0.20.18-3-x86_64     392.4 KiB  5.04M/s 00:00 [###################] 100%
 pygobject-devel-3.2...     8.2 KiB  2038K/s 00:00 [###################] 100%
 python-gobject-3.28...   213.1 KiB  8.67M/s 00:00 [###################] 100%
 woff2-1.0.2-1-x86_64      53.3 KiB  7.43M/s 00:00 [###################] 100%
 webkit2gtk-2.20.1-1...    25.0 MiB  2.75M/s 00:09 [###################] 100%
 nautilus-sendto-3.8...    57.1 KiB  1903K/s 00:00 [###################] 100%
 nautilus-3.28.1-1-x...     2.1 MiB  6.35M/s 00:00 [###################] 100%
 networkmanager-1.10...     2.4 MiB  9.29M/s 00:00 [###################] 100%
 networkmanager-open...   224.2 KiB  8.11M/s 00:00 [###################] 100%
 networkmanager-pptp...   130.1 KiB  7.94M/s 00:00 [###################] 100%
 ostree-2018.4-1-x86_64   507.6 KiB  4.27M/s 00:00 [###################] 100%
 oxygen-5.12.4-1-x86_64     4.4 MiB  8.22M/s 00:01 [###################] 100%
 oxygen-kde4-5.12.4-...   306.2 KiB  8.31M/s 00:00 [###################] 100%
 polkit-kde-agent-5....    54.0 KiB  5.27M/s 00:00 [###################] 100%
 systemsettings-5.12...   273.7 KiB  7.42M/s 00:00 [###################] 100%
 plasma-desktop-5.12...     9.8 MiB  8.74M/s 00:01 [###################] 100%
 plasma-nm-5.12.4-1-...  1130.1 KiB  7.56M/s 00:00 [###################] 100%
 plasma-pa-5.12.4-1-...   165.5 KiB  8.08M/s 00:00 [###################] 100%
 plasma-workspace-wa...    41.6 MiB  5.16M/s 00:08 [###################] 100%
 pyqt5-common-5.10.1...   505.8 KiB  7.72M/s 00:00 [###################] 100%
 python-pyqt5-5.10.1...     3.2 MiB  5.38M/s 00:01 [###################] 100%
 ruby-2.5.1-1-x86_64        2.6 MiB  5.43M/s 00:00 [###################] 100%
 xf86-input-libinput...    33.3 KiB  4.64M/s 00:00 [###################] 100%
 xorg-server-common-...    26.7 KiB  8.70M/s 00:00 [###################] 100%
 xorg-server-1.19.6+...  1306.7 KiB  6.97M/s 00:00 [###################] 100%
 sddm-kcm-5.12.4-1-x...    98.5 KiB  7.40M/s 00:00 [###################] 100%
 thunderbird-52.7.0-...    41.0 MiB  2.12M/s 00:19 [###################] 100%
 unrar-1:5.6.2-1-x86_64   124.9 KiB  2.44M/s 00:00 [###################] 100%
 vulkan-intel-18.0.0...   979.7 KiB  8.70M/s 00:00 [###################] 100%
 xf86-video-intel-1:...   675.8 KiB   548K/s 00:01 [###################] 100%
 zenity-3.28.1-1-x86_64     3.8 MiB  7.73M/s 00:00 [###################] 100%
 zsh-5.5-1-x86_64        1998.7 KiB  7.71M/s 00:00 [###################] 100%
 crypto++-7.0.0-1-x86_64 1225.6 KiB  8.55M/s 00:00 [###################] 100%
 clementine-1.3.1-16...     5.3 MiB  8.14M/s 00:01 [###################] 100%
 cpupower-4.16-1-x86_64   127.7 KiB  7.79M/s 00:00 [###################] 100%
 twolame-0.3.13-8-x86_64   93.7 KiB  7.04M/s 00:00 [###################] 100%
 inxi-3.0.00-1-any        132.5 KiB  6.47M/s 00:00 [###################] 100%
 kdeconnect-1.3.0-1-...   542.6 KiB  8.83M/s 00:00 [###################] 100%
 ntl-11.0.0-1-x86_64     1068.4 KiB  5.14M/s 00:00 [###################] 100%
 latte-integrale-1.7...     7.5 MiB  6.66M/s 00:01 [###################] 100%
 noto-fonts-compat-2...    73.4 KiB  7.17M/s 00:00 [###################] 100%
 manjaro-kde-setting...    27.4 KiB  4.45M/s 00:00 [###################] 100%
 brotli-1.0.3-1-x86_64    289.8 KiB  8.58M/s 00:00 [###################] 100%
 ms-office-online-18...   623.2 KiB  8.34M/s 00:00 [###################] 100%
 libgexiv2-0.10.8-1-...    77.2 KiB  7.54M/s 00:00 [###################] 100%
 pcsclite-1.8.23-2-x...    92.7 KiB  9.05M/s 00:00 [###################] 100%
 screenfetch-3.8.0.r...    51.4 KiB  8.37M/s 00:00 [###################] 100%
 skanlite-2.1.0.1-1-...     2.1 MiB  3.95M/s 00:01 [###################] 100%
 yakuake-3.0.5-1-x86_64   336.8 KiB  9.14M/s 00:00 [###################] 100%
 lib32-util-linux-2....   375.9 KiB  7.34M/s 00:00 [###################] 100%
 lib32-glib2-2.56.0+...  1018.4 KiB  8.57M/s 00:00 [###################] 100%
 lib32-icu-61.1-1-x86_64    7.8 MiB  3.23M/s 00:02 [###################] 100%
 lib32-libxml2-2.9.8...   547.3 KiB  7.22M/s 00:00 [###################] 100%
 lib32-mesa-18.0.0-3...    13.7 MiB  6.18M/s 00:02 [###################] 100%
 lib32-mesa-vdpau-18...     2.2 MiB  5.58M/s 00:00 [###################] 100%
 lib32-systemd-238.7...   368.0 KiB  5.13M/s 00:00 [###################] 100%
 lib32-tdb-1.3.15-2-...    39.8 KiB  5.55M/s 00:00 [###################] 100%
 lib32-vulkan-intel-...  1105.3 KiB  5.21M/s 00:00 [###################] 100%
(214/214) checking keys in keyring                 [###################] 100%
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
(214/214) checking package integrity               [###################] 100%
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: GPGME error: Invalid crypto engine
error: appstream-qt: missing required signature
:: File /var/cache/pacman/pkg/appstream-qt-0.12.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] 

echec démarrage suite mise à jour

#19Messageil y a 1 an

tu as bien Never pour chaque Siglevel
dans etc/pacman.conf ?

echec démarrage suite mise à jour

#20Messageil y a 1 an

je ne saurais pas le dire .

Est ce que c'est un document qu'il fait aller ouvrir et modifier ?

Répondre