Problèmes et questions concernant l'édition KDE.

net-install + plasma5

#481Messageil y a 5 ans

Je ne suis pas sûr, mais peut-être regarder du côté de /etc/sudoers (que j'ai modifié chez moi).
Je t'envoie par MP une copie du mien. Ça ne coûte rien d'essayer :clindoeil:

net-install + plasma5

#482Messageil y a 5 ans

Bonjour,

Un nouveau bug avec kf5, kwallet-manager se lance mais la fenêtre reste vide et le programme semble bloqué.
Avez-vous rencontré ce problème qui n'est apparue que sur la dernière version?

net-install + plasma5

#483Messageil y a 5 ans

Je ne peux pas te dire, je n'installe pas kwallet-manager.

net-install + plasma5

#484Messageil y a 5 ans

Question : tu proposes quoi en gestionnaire de fenêtre sans devoir installer un max de KDE 4 ?

net-install + plasma5

#485Messageil y a 5 ans

ewolnux a écrit :Je ne suis pas sûr, mais peut-être regarder du côté de /etc/sudoers (que j'ai modifié chez moi).
Je t'envoie par MP une copie du mien. Ça ne coûte rien d'essayer :clindoeil:


Je viens d'essayer, mais j'ai un problème bien en amont : kdesu est installé, mais non reconnu comme commande... et en effet rien dans /usr/bin.

net-install + plasma5

#486Messageil y a 5 ans

pacman -Qo kdsu

Ça te donnera le chemin de l’exécutable

net-install + plasma5

#487Messageil y a 5 ans

un petit supplément d'info: l'actuel paquet "kdesu" est pour Kf5, et vu ce qu'il contient (pas de /usr/bin/kdesu en tout cas), il risque de na pas fonctionner avec autre chose que les applis Kf5.
l'ancien Kdesu, celui qui est compatible avec les applis Kde4, et que Octopi cherche, se trouve dans le paquet "kdebase-runtime"; et là l'exécutable kdesu est dans /usr/lib/kde4/libexec , et normalement il y a un lien symbolique dans /usr/bin fourni avec le paquet.
si pour une raison ou une autre le lien n'y est pas, il suffit de l'ajouter:

sudo ln -s /usr/lib/kde4/libexec/kdesu /usr/bin/kdesu

évidemment, si on regarde bien les dépendances, kdebase-runtime devrait normalement être installé, parce qu'il y a au moins Dolphin et Konqueror qui le nécessitent, de façon indirecte dans le cas de Konqueror.

net-install + plasma5

#488Messageil y a 5 ans

Bonjour,

Je viens de planter mon système !

J'ai suivi le tuto d'ewolnux (merci à toi au passage !) (en date du 15/02/15) en partant del'ISO Manjaro Xfce 0.8.12. La machine virtuelle 64 bits dispose de 4 Go de RAM, 128 Mo de mémoire vidéo (le maximum) et 1 processeur. Toute la partie installation de Plasma s'est faite depuis Xfce (parfaitement fonctionnel et fluide). L'unique entorse avec le tuto est l'abandon de SDDM puisque j'ai gardé LightDM (qui permet de choisir son bureau). Conclusion : le crash fatal !

Pour information, j'ai aussi virtualisé, avec les mêmes paramètres de machine virtuelle :
* ArchLinux (merci à Fred B pour son excellent tuto !) : crash fatal avec Plasma ... et aussi avec Gnome-shell (c'est une autre histoire mais je me demande s'il n'y a pas là une indication de problème)
* Mageia 5 (Cauldron) : gel de l'écran (de la machine virtuelle) qui m'a poussé à tuer en vitesse cette machine virtuelle

Je voulais avoir un aperçu de Plasma mais je vais patienter un peu sur ce coup là. Dommage.

net-install + plasma5

#489Messageil y a 5 ans

C'est ton système ou ta VB qui a planté? Et a quel niveau?

net-install + plasma5

#490Messageil y a 5 ans

sddm est fortement conseillé pour plasma5. Remplace ton lightdm par sddm.

net-install + plasma5

#491Messageil y a 5 ans

lemust83 a écrit :C'est ton système ou ta VB qui a planté? Et a quel niveau?

La machine virtuelle plante en gelant et entraîne très rapidement le crash du système général où je perd toute possibilité de reprise. Redémarrage à la sauvage.

Je vais encore faire quelques tests :
* mémoire RAM augmentée à 6 Go (bien que je doute que cela solutionne)
* 2 processeurs (au lieu d'un seul)
* clonage de la machine virtuelle pour tester sur le PC portable (sous Windows 64 bits) bien que j'ai construit ma tour uniquement pour pouvoir virtualiser sans problème.

ewolnux a écrit :sddm est fortement conseillé pour plasma5. Remplace ton lightdm par sddm.

Sait-on jamais : je vais aussi le faire bien que je ne comprenne pas le lien avec mon plantage pluisque la session Plasma démarre depuis LightDM pour planter rapidement après.
Dernière modification par Teutatesil y a 5 ans, modifié au total 1 fois.

net-install + plasma5

#492Messageil y a 5 ans

Je confirme que j’ai encore planté en beauté ma machine avec Plasma. Que ce soit avec une machine virtuelle Arch Linux, Manjaro 0.8.12 ou Mageia 5 Cauldron, impossible d’avoir la plus petite idée de Plasma. Ces machines sont trop fortement instables : j’ai eu le temps de tuer les machines Mageia et Arch mais pas la Manjaro où j’avais perdu la main. Ces tests ont été refaits avec :
* 2 processeurs,
* 6 Go de RAM,
* 128 Mo vidéo et
* l’accélération 3D sous VirtualBox.

Je pense avoir assez donné et je patienterai pour les prochains essais que Plasma soit plus abouti. D’ailleurs, je me demande si Plasma n’exigerai pas un p’tit réglage supplémentaires de la part des concepteurs de VirtualBox (juste une idée d’un non-programmateur). .... Si j'ai un peu de temps, faudrait que je tente avec VMWare Player mais faudra préparer avant la verveine pour me calmer préventivement :tetu!

net-install + plasma5

#493Messageil y a 5 ans

Bonjour @Teutates
Teutates a écrit : impossible d’avoir la plus petite idée de Plasma.

mais il te reste la possibilité de tester directemant via une Live iso : manjaro kde5, kaOsX ou meme kunbutu ; avec une clé usb ou un cd c'est facile

Teutates a écrit : une idée d’un non-programmateur
non je ne suis pas un numéro programmateur :Rouleau: MAIS un programmeur voir développeur :gsourire:
tu trouves un programmateur derrière un bouton de machine à laver, mais jamais un programmeur dans ta machine à laver :clindoeil:

net-install + plasma5

#494Messageil y a 5 ans

papajoke a écrit :Bonjour @Teutates
Teutates a écrit : impossible d’avoir la plus petite idée de Plasma.

mais il te reste la possibilité de tester directemant via une Live iso : manjaro kde5, kaOsX ou meme kunbutu ; avec une clé usb ou un cd c'est facile

C'est excatement ce que je compte faire prochainement.

papajoke a écrit :
Teutates a écrit : une idée d’un non-programmateur
non je ne suis pas un numéro programmateur :Rouleau: MAIS un programmeur voir développeur :gsourire:
tu trouves un programmateur derrière un bouton de machine à laver, mais jamais un programmeur dans ta machine à laver :clindoeil:

Rhaaa, la boulette ! Ces touches de clavier qui bougent sans cesse :oops: Je pensais "programmeur" et non "programmateur". Par contre (pour ma culture personnelle), j'en déduis que le terme "développeur" est plus approprié. :sourire:

net-install + plasma5

#495Messageil y a 5 ans

Teutates a écrit :Je confirme que j’ai encore planté en beauté ma machine avec Plasma. Que ce soit avec une machine virtuelle Arch Linux, Manjaro 0.8.12 ou Mageia 5 Cauldron, impossible d’avoir la plus petite idée de Plasma. Ces machines sont trop fortement instables : j’ai eu le temps de tuer les machines Mageia et Arch mais pas la Manjaro où j’avais perdu la main. Ces tests ont été refaits avec :
* 2 processeurs,
* 6 Go de RAM,
* 128 Mo vidéo et
* l’accélération 3D sous VirtualBox.
Je pense avoir assez donné et je patienterai pour les prochains essais que Plasma soit plus abouti. D’ailleurs, je me demande si Plasma n’exigerai pas un p’tit réglage supplémentaires de la part des concepteurs de VirtualBox (juste une idée d’un non-programmateur). .... Si j'ai un peu de temps, faudrait que je tente avec VMWare Player mais faudra préparer avant la verveine pour me calmer préventivement :tetu!

Sur ma manjaro (peu importe laquelle, Kde4 ou Kde5), réglages qui vont hyper-bien pour tester du plasma5 :
- Type Linux
- Version Arch (64bit)
- Ram 2048 Mo
- Processeur 1
- Affichage 12 Mo (pas d'accélération 3D)

Il te faut peut-être chercher ailleurs un autre fautif que virtualbox ou manjaro.

net-install + plasma5

#496Messageil y a 5 ans

'LLo,
ewolnux a écrit :Il te faut peut-être chercher ailleurs un autre fautif que virtualbox ou manjaro.


A part Plasma proprement dit, reste + grand-monde... :siffle
J'ai perdu du temps en Vbox sur une iso custom avec manjaro-tools jusqu'à ce que je "l'easy jette" sur une USB du même nom & que tout s'arrange d'un coup...
Donc, cela me conforte dans mon idée première, en customisation, idéal/rapide pour vérifier qu'une Live démarre, mais c'est à peu près tout. De +, pour une installation à suivre après essai, ça ne donne aucune assurance sur la reconnaissance matériel, contrairement à une Live -> donc, pourquoi ne pas commencer directement par ça...

net-install + plasma5

#497Messageil y a 5 ans

Bonjour les copains,

Surprise désagréable ce matin, ma net-install-kf5 refuse de démarrer :triste:
J'ai démarré l'ordi normalement en laissant grub lancer cette dernière mais au après les premières lignes et le passage à l'écran noir, bloqué, clavier inerte, obligé de relancer à la sauvage. :choc:
Seconde tentative, l'écran de démarrage s'affiche mais la barre de progression reste bloquée au tiers environ, cette fois le clavier est actif et je peux rebooter.
Idem, barre de progression au tiers, je parviens avec un ctrl+alt+bksp à l'écran de login, je tape mon MdP, mais idem, la barre se bloque au tiers.

Je n'ai pas eu de soucis hier matin avant d'éteindre l'ordi, et la dernière MàJ s'est passée normalement!
Là je vous écrit depuis la 0.8.12, je ne sais pas quoi faire. :sos:

net-install + plasma5

#498Messageil y a 5 ans

Salut alkiros

Tu as fait une grosse mise à jour hier (je vois ce matin qu'il y en a une 71 paquets) ?
Tu as installé quelque chose de particulier ?

net-install + plasma5

#499Messageil y a 5 ans

ewolnux a écrit :Salut alkiros

Tu as fait une grosse mise à jour hier (je vois ce matin qu'il y en a une 71 paquets) ?
Tu as installé quelque chose de particulier ?


Salut ewolnux,

Non, rien installé et la mise à jour de 52 paquets, si j'ai bon souvenir, s'est déroulée normalement.
Et comme je devais partir, je n'ai rien fait d'autre que consulter mon courrier et regarde 2/3 trucs genre infos et fora!
Un précision, une fois sur l'écran de login, je parviens à lancer la session de dépannage, mais comme je ne sais pas ce qu'il faut faire, je suis pas avancé! :confus:

net-install + plasma5

#500Messageil y a 5 ans

Evidemment tu n'as pas une sauvegarde clonezilla ?

Je vais en faire une avant de lancer cette màj, on verra après, je te tiens au courant, bien que sur arch tout se soit bien passé.

A tout à l'heure.

Répondre