Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Testing - Unstable.

#41Messageil y a 1 semaine

Une GT610:

$ inxi -G
Graphics:
  Device-1: NVIDIA GF119 [GeForce GT 610] driver: nvidia v: 390.116 
  Display: tty server: X.Org 1.20.4 driver: nvidia 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GT 610/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 
Mais avec nouveau, j'ai trop de lags sur des jeux, donc j'ai rétrogradé xfwm4-gtk3 et suis repassé sur nvidia....

Testing - Unstable.

#42Messageil y a 1 semaine

J'ai résolu l'histoire de l'écran blanc en passant la commande de lemust.

Mais j'avais des problèmes de dépendances avec /Vesa. J'ai dû supprimer tout le dossier s'u rapportant avant que la commande ne réussisse et j'ai dû downgrader xfwm4-4.13.1-9 en xfwm4-4.13.1-8, qui heureusement se trouvait encore dans /var/cache/pacman/pkg/.

Maintenant, comment retourner vers Nvidia ? Car je suppose que je suis possé sous le pilote libre ?

Merci.

Testing - Unstable.

#43Messageil y a 1 semaine

:salut: Pas d'écran blanc chez moi.

Graphics:  Device-1: NVIDIA GK208B [GeForce GT 730] driver: nvidia v: 390.116 
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A 
           OpenGL: renderer: GeForce GT 730/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 

Testing - Unstable.

#44Messageil y a 1 semaine

Erwan a écrit :
il y a 1 semaine
:salut: Pas d'écran blanc chez moi.

Graphics:  Device-1: NVIDIA GK208B [GeForce GT 730] driver: nvidia v: 390.116 
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A 
           OpenGL: renderer: GeForce GT 730/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 
Eh bien moi, avec le noyau 50, j'ai eu l'écran blanc (mais souris fonctionnelle).

J'ai dû passer les commandes citées antérieurement en tty.

Alors, comment installer cette màj de xfwm4-gtk3 sans avoir l'écran blanc ?

Autre question pour Erwan (ou autre :gsourire: ), en passant la commande sudo mhwd -l -d, j'ai ceci au niveau de ma carte graphique :

 CONFLICTS:	video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx
Ça voudrait dire que video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx sont en conflit ?

Puis-je les supprimer et si oui, comment le faire proprement ?

Testing - Unstable.

#45Messageil y a 1 semaine

@Oblelix : Impossible de te répondre sur ce type de matériel en double car je reste un adepte acharné du "un cpu qui ne fait que du travail de cpu et une carte graphique qui se débrouille très bien pour ce dont elle a été conçue". :gsourire: Je laisse donc à d'autres en mesure de te répondre, le soin de te renseigner sur ce matériel tout-en-un. :wink:

Testing - Unstable.

#46Messageil y a 1 semaine

obelix1502 a écrit :
il y a 1 semaine
Autre question pour Erwan (ou autre :gsourire: ), en passant la commande sudo mhwd -l -d, j'ai ceci au niveau de ma carte graphique :

 CONFLICTS:	video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx
Ça voudrait dire que video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx sont en conflit ?

Puis-je les supprimer et si oui, comment le faire proprement ?
la réponse est NON
les commandes mhwd sont dépendantes pour l'ensemble des composants , par contre il gère aussi leur chargement et leur blocage ( blacklist )

Testing - Unstable.

#47Messageil y a 1 semaine

Je suis d'accord avec ton NON. :gsourire:

Par contre ces logiciels en conflits, est-ce important ou je peux tout laisser en l'état ?

Testing - Unstable.

#48Messageil y a 1 semaine

xfwm4-(gtk3) 4.13.1-9 vient d'être retiré des dépôts, donc l'icône de pamac redevient en blanc Image

Testing - Unstable.

#49Messageil y a 1 semaine

Nouvelle mise à jour aujourd'hui qui règle le problème xfwm4. A surveiller systemd qui passe à la version 242.29-1.

Testing - Unstable.

#50Messageil y a 1 semaine

bonjour

ok de mon côté avec la version linux 5.1

Testing - Unstable.

#51Messageil y a 1 semaine

Deux nouvelles mises à jour du paquet xfwm4-10 et xfwm4-11 le même jour.

J'ai peur de rebooter :siffle:siffle

Testing - Unstable.

#52Messageil y a 1 semaine

Pourquoi ? Tu sais jouer du TTY et du downgrade, donc pas de souci :wink:
De plus xfwm4-11 n'est pas encore en testing , donc c'est le moment de tester et de rapporter en cas de bug.
Edit :Ça vient d'arriverxfwm4-gtk3 4.13.1-11
R.A.S.

Testing - Unstable.

#53Messageil y a 1 semaine

Non, c'est vrai.
Après reboot : RAS ;)

Répondre