Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Testing - Unstable.

#41Messageil y a 2 mois

Une GT610:

$ inxi -G
Graphics:
  Device-1: NVIDIA GF119 [GeForce GT 610] driver: nvidia v: 390.116 
  Display: tty server: X.Org 1.20.4 driver: nvidia 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GT 610/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 
Mais avec nouveau, j'ai trop de lags sur des jeux, donc j'ai rétrogradé xfwm4-gtk3 et suis repassé sur nvidia....

Testing - Unstable.

#42Messageil y a 2 mois

J'ai résolu l'histoire de l'écran blanc en passant la commande de lemust.

Mais j'avais des problèmes de dépendances avec /Vesa. J'ai dû supprimer tout le dossier s'u rapportant avant que la commande ne réussisse et j'ai dû downgrader xfwm4-4.13.1-9 en xfwm4-4.13.1-8, qui heureusement se trouvait encore dans /var/cache/pacman/pkg/.

Maintenant, comment retourner vers Nvidia ? Car je suppose que je suis possé sous le pilote libre ?

Merci.

Testing - Unstable.

#43Messageil y a 2 mois

:salut: Pas d'écran blanc chez moi.

Graphics:  Device-1: NVIDIA GK208B [GeForce GT 730] driver: nvidia v: 390.116 
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A 
           OpenGL: renderer: GeForce GT 730/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 

Testing - Unstable.

#44Messageil y a 2 mois

Erwan a écrit :
il y a 2 mois
:salut: Pas d'écran blanc chez moi.

Graphics:  Device-1: NVIDIA GK208B [GeForce GT 730] driver: nvidia v: 390.116 
           Display: x11 server: X.Org 1.20.4 driver: nvidia tty: N/A 
           OpenGL: renderer: GeForce GT 730/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116 
Eh bien moi, avec le noyau 50, j'ai eu l'écran blanc (mais souris fonctionnelle).

J'ai dû passer les commandes citées antérieurement en tty.

Alors, comment installer cette màj de xfwm4-gtk3 sans avoir l'écran blanc ?

Autre question pour Erwan (ou autre :gsourire: ), en passant la commande sudo mhwd -l -d, j'ai ceci au niveau de ma carte graphique :

 CONFLICTS:	video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx
Ça voudrait dire que video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx sont en conflit ?

Puis-je les supprimer et si oui, comment le faire proprement ?

Testing - Unstable.

#45Messageil y a 2 mois

@Oblelix : Impossible de te répondre sur ce type de matériel en double car je reste un adepte acharné du "un cpu qui ne fait que du travail de cpu et une carte graphique qui se débrouille très bien pour ce dont elle a été conçue". :gsourire: Je laisse donc à d'autres en mesure de te répondre, le soin de te renseigner sur ce matériel tout-en-un. :wink:

Testing - Unstable.

#46Messageil y a 2 mois

obelix1502 a écrit :
il y a 2 mois
Autre question pour Erwan (ou autre :gsourire: ), en passant la commande sudo mhwd -l -d, j'ai ceci au niveau de ma carte graphique :

 CONFLICTS:	video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx
Ça voudrait dire que video-hybrid-intel-nvidia-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-nvidia-304xx video-nvidia-340xx video-nvidia-390xx sont en conflit ?

Puis-je les supprimer et si oui, comment le faire proprement ?
la réponse est NON
les commandes mhwd sont dépendantes pour l'ensemble des composants , par contre il gère aussi leur chargement et leur blocage ( blacklist )

Testing - Unstable.

#47Messageil y a 2 mois

Je suis d'accord avec ton NON. :gsourire:

Par contre ces logiciels en conflits, est-ce important ou je peux tout laisser en l'état ?

Testing - Unstable.

#48Messageil y a 2 mois

xfwm4-(gtk3) 4.13.1-9 vient d'être retiré des dépôts, donc l'icône de pamac redevient en blanc Image

Testing - Unstable.

#49Messageil y a 2 mois

Nouvelle mise à jour aujourd'hui qui règle le problème xfwm4. A surveiller systemd qui passe à la version 242.29-1.

Testing - Unstable.

#50Messageil y a 2 mois

bonjour

ok de mon côté avec la version linux 5.1

Testing - Unstable.

#51Messageil y a 2 mois

Deux nouvelles mises à jour du paquet xfwm4-10 et xfwm4-11 le même jour.

J'ai peur de rebooter :siffle:siffle

Testing - Unstable.

#52Messageil y a 2 mois

Pourquoi ? Tu sais jouer du TTY et du downgrade, donc pas de souci :wink:
De plus xfwm4-11 n'est pas encore en testing , donc c'est le moment de tester et de rapporter en cas de bug.
Edit :Ça vient d'arriverxfwm4-gtk3 4.13.1-11
R.A.S.

Testing - Unstable.

#53Messageil y a 2 mois

Non, c'est vrai.
Après reboot : RAS ;)

Testing - Unstable.

#54Messageil y a 1 mois

Bonjour @ tous.
Il y a eu pas mal de mouvements en Testing ces derniers jours. La prochaine mise à jour en Stable risque d'être assez conséquente.
A noter que le noyau linux50 vient de recevoir son dernier commit et qu'il faudra envisager de passer sur linux51 rapidement. Ce dernier semble être assez stable sur ma vielle bécane ce qui est plutôt rassurant.
A noter aussi que les utilisateurs d'Octopi sont invités à migrer vers Pamac car Octopi ne sera bientôt plus dans les dépôts.

Testing - Unstable.

#55Messageil y a 1 mois

:bjr:
même si philm l'annonce, le remplacement d'octopi par pamac-qt est prévu mais certainement pas pour bientôt : la béta est encore à peine fonctionnelle (développement débuté il y a maintenant 8 mois et il faudra peut-être encore 6 mois à ce rythme :saispas: )

Testing - Unstable.

#56Messageil y a 1 mois

Personnellement, il y a un truc que je ne comprends pas.

Mon pamac s'appelle pamac-dev.

Lorsque je fais une mise à jour, le terminal me revoie qu'il ne trouce pas ce paquet dans AUR, donc il le passe.

Or, on le retrouve à adresse.

Di je retire ce paquet et que j'installe pamac-qt, aurais-je toujours le gestionnaire de paquet dans le tableau de bord ?

Testing - Unstable.

#57Messageil y a 1 mois

oui, il faut supprimer pamac-dev c'est une version uniquement de développement . Normalement nous n'avons pas de ces paquets "-dev" : ils ne sont disponibles qu'avec des iso en cours de développement

Ensuite, tu peux installer les 2 pamac-gtk et (si tu désires) pamac-qt et bien sûr tu auras les liens dans le menu

Testing - Unstable.

#58Messageil y a 1 mois

Bon, j'essaie de désinstaller pamac-dev, mais j'ai une erreur dans les dépendances :

$ sudo pacman -Rsn pamac-dev
[sudo] Mot de passe de bruno : 
vérification des dépendances…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: manjaro-application-utility : supprimer pamac-dev casse la dépendance « pamac>=7.2.0 »
Après vérification des dépendances :

$ pactree -r pamac-dev
pamac-dev
└─manjaro-application-utility
Que faire ? Désinstaller manjaro-application-utility et le réinstaller ensuite ?

Testing - Unstable.

#59Messageil y a 1 mois

yes ;) pour le désinstaller ... mais uniquement si tu utilises manjaro-application-utility le réinstaller ... ce que je doute fortement , c'est un installateur d'application intégré dans manjaro-hello

Testing - Unstable.

#60Messageil y a 1 mois

Ok c'est fait et pamac-qt installé et opérationnel. :bien:bien

Le seul problème est qu'il est illisible. J'ai une fenêtre sombre (comme toutes mes fenêtres, c'est défini comme cela dans mes réglages) avec une écriture noire : donc je ne vois rien... :pleure::pleure::pappy:

Répondre