Page 1 sur 1

[Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 05 Jan 2019, 18:51
par lemust83
Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée

Salut la communauté,

Bienvenue dans notre première mise à jour stable de 2019.

Alors, qu'est-ce qu'on a avec celle-ci ?
  • pacman est maintenant à 5.1.2
  • Nous avons ajouté à pamac quelques corrections dans 7.3.4
  • deepin-anything a été préparé pour supporter linux420
  • toutes les mises à jour régulières de haskell et python
Nous espérons qu'avec tous ces changements, Manjaro sera plus efficace pour vous tous.

Traduit avec www.DeepL.com/Translator

N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

sudo pacman-mirrors -f0 && sudo pacman -Syyu && yaourt -Sua
-------------------------------------------------------------------------------------


État des miroirs actuellement :


Noyaux pris en charge :
  • linux316 3.16.62
  • linux318 3.18.131 [EOL] En fin de vie
  • linux44 4.4.167
  • linux49 4.9.148
  • linux414 4.14.91
  • linux417 4.17.19 [EOL] En fin de vie
  • linux418 4.18.20 [EOL] En fin de vie
  • linux419 4.19.13
  • linux420 4.20.0
  • linux414-rt 4.14.87_rt49
  • linux416-rt 4.16.18_rt11
  • linux418-rt 4.18.16_rt9
Les changements en détail :
  • community x86_64: 136 nouveaux et 133 paquets retirés
  • core x86_64: 7 nouveaux et 6 paquets retirés
  • extra x86_64: 30 nouveaux et 30 paquets retirés
  • multilib x86_64: 3 nouveaux et 3 paquets retirés
-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/events/thinkpad-radiosw est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S --overwrite '/etc/acpi/events/thinkpad-radiosw'
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 06 Jan 2019, 01:01
par azert12
je viens de l'installer , RAS tout roule

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 06 Jan 2019, 11:31
par yogib33r
Bonjour !
Mise à jour effectuée sans problème :)
Merci !

stéphane

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 06 Jan 2019, 11:43
par Gerinald
Bonjour à tous,

Mes meilleurs Voeux ;)

Retour sur cette Manjaro qui me manquai quand même, et mise à jour qui se déroule parfaitement ...

Merci ;)

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 06 Jan 2019, 13:12
par michel ruiz
Bonjour tout le monde
Petite maj de 15 paquets pour Kde sans soucis !
Attention aux excès de galette ..... :trinquer: et de cidre
Michel

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 06 Jan 2019, 18:26
par picoteras
Bonjour et meilleurs vœux à tout le monde ! :bjr:

Une mini mise à jour de 15 paquets (8,3 Mo) sous Xfce effectuée parfaitement en moins de 30 secondes. :bien Pas encore redémarré mais suis confiant que tout ira bien.

Merci ! :merci:

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 08 Jan 2019, 14:30
par lapintux
Bonjour et meilleurs voeux à tous et toutes.
suite à cette dernière mise à jour un complément m'est proposé mais si je veux l'installer j'obtiens :

==> Création du paquet phonon-qt4 4.10.1-4 (mar. 08 janv. 2019 14:27:26 CET)
==> Vérification des dépendances pour l’exécution…
==> Vérification des dépendances pour la compilation…
==> Récupération des sources…
  -> phonon-4.10.1.tar.xz trouvé
  -> phonon-4.10.1.tar.xz.sig trouvé
==> ERREUR : Les sommes de contrôle (sha256) sont incomplètes.
Suis-je le seul à avoir ce problème ?
Merci de votre travail
administration/modération

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 08 Jan 2019, 16:06
par lemust83
Bonjour.
Ce paquet est obsolète et n'est pas (plus) dans les dépôts officiels.
Soit tu le remplaces par phonon-qt5 , soit tu prends le risque de le conserver et dans ce cas, il faudra éditer le PKGBUILD et passer la sommes de contrôle à 'SKIP' mais à tes risques.

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 08 Jan 2019, 18:22
par Erwan
:bjr: Tu peux aussi vérifier si tu as vraiment besoin de ce paquet : pacman -Qdt S'il est listé tu peux le virer. Si ce n'est pas le cas trouve le paquet qui requiert son installation : Quel retour de pacman -Qi phonon-qt4 ??

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 08 Jan 2019, 22:01
par lapintux
merci de vos réponses.
pacman -Qdt
ne liste pas Qt4
pacman -Qi phonon-qt4
me répond

Dépend de                : qt4  libpulse
Dépendances opt.         : pulseaudio: PulseAudio support [installé]
                           phonon-qt4-backend: !!! REQUIRED FOR PHONO TO WORK AT
                           ALL !!!
Requis par               : --
Optionnel pour           : python-pyqt4
Je ne sais donc ce que je dois faire, peut-être supprimer Qt4 et mettre Qt5? mais cela ne risque t-il pas de perturber?

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 08 Jan 2019, 22:41
par lapintux
merci de vos conseils, problème réglé, vous êtes toujours aussi efficaces,

Re: [Stable] Mise à jour 05/01/2019 - Pacman, Pamac, Deepin, Haskell, Python

Publié : 10 Jan 2019, 10:25
par hackoeur
Bonjour et mes meilleurs voeux à toutes et à tous,
164 paquets mis à jour et redécollage fluide et net.
Merci.