Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Testing - Unstable.

#21Messageil y a 1 an

pour l'instant aucun souci sous Xfce (Gtk+)
par contre comme je n'ai pas grand chose en Gtk3 ( le passage s'est jamais bien passé )
j'ai toujours thunar-archive-plugin

Testing - Unstable.

#22Messageil y a 1 an

stephane a écrit :
il y a 1 an
pour l'instant aucun souci sous Xfce (Gtk+)
par contre comme je n'ai pas grand chose en Gtk3 ( le passage s'est jamais bien passé )
j'ai toujours thunar-archive-plugin
Tiens, moi sous XFCE, il y a longtemps que j'ai thunar-archive-plugin-gtk3 0.4.0-1:desole::desole:

Testing - Unstable.

#23Messageil y a 1 an

voila pourquoi

sudo pacman -Rsn thunar-archive-plugin
vérification des dépendances…
:: thunar peut nécessiter thunar-archive-plugin: create and deflate archives

Paquets (1) thunar-archive-plugin-0.4.0-1

Taille totale supprimée :  0,15 MiB

:: Voulez-vous désinstaller ces paquets ? [O/n] O
:: Traitement des changements du paquet…
(1/1) désinstallation de thunar-archive-plugin     [######################] 100%
:: Exécution des crochets de post-transaction…
(1/2) Updating icon theme caches...
(2/2) Arming ConditionNeedsUpdate...
sudo pacman -S thunar-archive-plugin-gtk3
résolution des dépendances…
recherche des conflits entre paquets…
:: thunar-gtk3 et thunar sont en conflit. Supprimer thunar ? [o/N]  <--N pas O !

Testing - Unstable.

#24Messageil y a 1 an

À l'époque, j'avais désinstallé tout ce qui se rapportait à thunar et remplacé par gtk3, mais il est vrai que c'était sur une réinstallation.

C'est même sous les conseils d'un membre du forum. Il m'avait dit à l'époque : profites-en pour passer à gtk3 qui venait de sortir.

Testing - Unstable.

#25Messageil y a 1 an

Bonjour.
Je suis sous Xfce-gtk3 avec thunar-archive-plugin-gtk3 0.4.0-1 et file-roller 3.32.1-1 et j'affirme que les deux plug-ins fonctionnent parfaitement.

Testing - Unstable.

#26Messageil y a 1 an

les choses avancent avec thunar :gsourire:
Avec la dernière mise à jour de thunar / thunar-gtk3, le problème du clic droit sur le "nouveau document" a été corrigé.

Testing - Unstable.

#27Messageil y a 1 an

:bjr:
Yep , je confirme. thunar-gtk3 1.8.4-3 corrige bien le souci de clic droit :bien

Testing - Unstable.

#28Messageil y a 1 an

:bjr: Idem pour thunar 1.8.4-2:bien

Testing - Unstable.

#29Messageil y a 1 an

:bjr: Attention à la mise à jour du kernel 4.14 d'hier (instable) la machine ne démarre plus sur celui-ci. Les modules kernel sont "failled" (GPU.etc...) idem pour lightdm.service This last is dead ! Attendre la reconstruction ou installer un second noyau si cela n'est pas déjà fait. :wink:

avril 20 09:23:53 manjaro kernel: ACPI: IRQ0 used by override.
avril 20 09:23:53 manjaro kernel: ACPI: IRQ9 used by override.
avril 20 09:23:53 manjaro kernel: ACPI: IRQ14 used by override.
avril 20 09:23:53 manjaro kernel: ACPI: IRQ15 used by override.
avril 20 09:23:53 manjaro kernel: spurious 8259A interrupt: IRQ7.
avril 20 09:23:53 manjaro kernel: ACPI: Using IOAPIC for interrupt routing
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LNKA] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LNKB] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LNKC] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LNKD] (IRQs 16 17 18 19) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN0A] (IRQs 16 17 18 19) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN0B] (IRQs 16 17 18 19) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN0C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN0D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN1A] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN1B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN1C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN1D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN2A] (IRQs 16 17 18 19) *11
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN2B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN2C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN2D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN3A] (IRQs 16 17 18 19) *15
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN3B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN3C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN3D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN4A] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN4B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN4C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN4D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN5A] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN5B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN5C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN5D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN6A] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN6B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN6C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN6D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN7A] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN7B] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN7C] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN7D] (IRQs 16 17 18 19) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LUB0] (IRQs 20 21 22 23) *15
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LUB2] (IRQs 20 21 22 23) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LMAC] (IRQs 20 21 22 23) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LAZA] (IRQs 20 21 22 23) *15
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [SGRU] (IRQs 20 21 22 23) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LSMB] (IRQs 20 21 22 23) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LPMU] (IRQs 20 21 22 23) *11
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LSA0] (IRQs 20 21 22 23) *5
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LATA] (IRQs 20 21 22 23) *0, disabled.
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [UB11] (IRQs 20 21 22 23) *10
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [UB12] (IRQs 20 21 22 23) *11
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LUB0] enabled at IRQ 23
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LUB2] enabled at IRQ 22
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [UB11] enabled at IRQ 21
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [UB12] enabled at IRQ 20
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN0A] enabled at IRQ 19
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN2A] enabled at IRQ 18
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LN3A] enabled at IRQ 17
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 16
avril 20 09:23:53 manjaro kernel: ACPI: PCI Interrupt Link [LSA0] enabled at IRQ 23
avril 20 09:24:02 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:02 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:03 manjaro kernel: acpi_cpufreq: overriding BIOS provided _PSD data
avril 20 09:24:04 manjaro kernel: k10temp 0000:00:18.3: unreliable CPU thermal sensor; check erratum 319
                                   Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                                   (Note that use of the override may cause unknown side effects.)
                                   Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                                   (Note that use of the override may cause unknown side effects.)
avril 20 09:24:05 manjaro kernel: ACPI: PCI Interrupt Link [LAZA] enabled at IRQ 22
avril 20 09:24:05 manjaro kernel: ACPI: PCI Interrupt Link [LN0B] enabled at IRQ 19
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:06 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:12 manjaro mullvad-daemon[328]: Caused by: Network is unreachable (os error 101)
avril 20 09:24:17 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:17 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:17 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:17 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:18 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:18 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:19 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:19 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:24:19 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:24:19 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:28:35 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:28:35 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:28:36 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:28:36 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:28:36 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:28:36 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:28:37 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:28:37 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:28:37 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:28:37 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:29:17 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:29:17 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)
avril 20 09:29:34 manjaro kernel: nvidia: Unknown symbol dev_warn (err -22)
avril 20 09:29:34 manjaro kernel: nvidia: Unknown symbol wake_up_process (err -22)

Testing - Unstable.

#30Messageil y a 1 an


Testing - Unstable.

#31Messageil y a 1 an

Hello stephane, il s'agit de la version compilée le 18 avril : Version : 4.14.112-1

Testing - Unstable.

#32Messageil y a 1 an

Salut à tous,

Sous XFCE 77 mises à jour.

Dont les extensions virtualbox en version 6.0.6.

Testing - Unstable.

#33Messageil y a 1 an

Attention! Fin du support de linux44 et des pilotes Nvidia s'y référant:
Nous avons maintenant décidé que nous ne pouvons plus retenir les mises à jour pour linux44. Nous avons été en mesure de réparer la construction du module Catalyst, mais malheureusement pas nvidia legacy 340-xx Donc si vous avez besoin de ce pilote, vous devrez maintenant passer à un autre noyau !

Testing - Unstable.

#34Messageil y a 1 an

Erwan a écrit :
il y a 1 an
Hello stephane, il s'agit de la version compilée le 18 avril : Version : 4.14.112-1
Tout est rentré dans l'ordre et le 414 fonctionne à nouveau dans cette toute fraîche release :

Nom                      : linux414
Version                  : 4.14.113-1
:bien

Testing - Unstable.

#35Messageil y a 1 an

attention en testing ,
tout a été recompilé pour GCC - glibc

Testing - Unstable.

#36Messageil y a 1 an

Fin des supports de Manjaro pour les noyaux :
  • linux318 3.18.139 [EOL]
  • linux420 4.20.17 [EOL]
Donc si vous les utilisez, changez en avant de mettre à jour.

Testing - Unstable.

#37Messageil y a 1 an

et très bientot la version 5.0
par contre j'ai remonté absence de modules nvidia pour le noyau 5.1

Testing - Unstable.

#38Messageil y a 1 an

:bjr: Curieux, j'ai le module nvidia d'installé :saispas:

10 extra/linux50-nvidia-390xx 390.116-12 [linux50-extramodules] [installé]
     NVIDIA drivers for linux.
j'ai remonté absence de modules nvidia pour le noyau 5.1
Je ne comprends pas, perso je suis encore sur la version 5.0 du kernel

Linux manjaro 5.0.13-1-MANJARO #1 SMP PREEMPT Sun May 5 17:51:43 UTC 2019 x86_64 GNU/Linux
:confus:

Compris, tu évoques Linux51:wink:

Testing - Unstable.

#39Messageil y a 1 an

Attention ! Si vous utilisez Xfce et que vous avez un écran blanc avec un curseur de souris inactif, la solution sera de rétrograder xfwm4 à la version 4.13.1-8.
C'est aussi passé chez moi en virant le module nvidia-390xxx et en repassant au pilote libre via mhwd -f -a pci free 0300. Il semblerait que xfwm4-4.13.1-9 soit bugué au niveau de l'implémentation du module nvidia...

Testing - Unstable.

#40Messageil y a 1 an

tu as quoi comme carte graphique ?

de mon côté pas de problème étant toujours sur la dernière version des drivers nvidia
a priori , cela pourrait donc toucher les Nvidia en 390-xx en xfce ....

Répondre