Questions concernant les forums. Postez ici vos sondages.

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#21Messageil y a 4 mois

Si ça peut aider, la commande fdisk -l retourne :

[mlg@DellStudio1737 ~]$ sudo fdisk -l
[sudo] Mot de passe de mlg : 
Disque /dev/sda : 465,78 GiB, 500107862016 octets, 976773168 secteurs
Modèle de disque : CT500MX500SSD1  
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Type d'étiquette de disque : gpt
Identifiant de disque : F5DEFA32-31D7-4880-B6C7-C641D87179F9

Périphérique   Début       Fin  Secteurs Taille Type
/dev/sda1       2048   2099199   2097152     1G Système EFI
/dev/sda2    2099200 976773119 974673920 464,8G Système de fichiers Linux


Disque /dev/sdb : 232,91 GiB, 250059350016 octets, 488397168 secteurs
Modèle de disque : Hitachi HTS54252
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'étiquette de disque : gpt
Identifiant de disque : C68559C9-FC94-43F9-B13F-B04D0ABA4F02

Périphérique   Début       Fin  Secteurs Taille Type
/dev/sdb1       2048   8390655   8388608     4G Partition d'échange Linux
/dev/sdb2    8390656 488396799 480006144 228,9G Système de fichiers Linux




Disque /dev/sdc : 1,92 GiB, 2042764800 octets, 3989775 secteurs
Modèle de disque : USB Flash Disk  
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'étiquette de disque : dos
Identifiant de disque : 0x254c4cfc

Périphérique Amorçage Début     Fin Secteurs Taille Id Type
/dev/sdc1                63 3987647  3987585   1,9G  6 FAT16

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#22Messageil y a 4 mois

MLG a écrit :
il y a 4 mois
Bonjour Stéphane,

Voici le retour :

[mlg@DellStudio1737 ~]$ est -d /sys/firmware/efi && echo UEFI || echo BIOS
bash: est : commande introuvable
BIOS
Tout porte à croire que le BIOS n'est pas UEFI. Finalement, j'ai installé Manjaro en faisant comme si j'avais un BIOS en UEFI alors que ça n'est pas le cas. Ceci amène donc trois questions :-)
1) N'est-ce pas surprenant que l'installation ait réussi ?
2) Je ne le ferai pas mais y aurait-il un risque à laisser les choses en l'état ?
3) En faisant une installation en mode BIOS non UEFI, y aura t-il des choses qui fonctionneront mieux ?
Bonjour MLG, juste pour info je pense que tu as mal copié la commande de Stéphane qui devrait être :
"test -d /sys/firmware/efi && echo UEFI || echo BIOS"
dans ton retour la commande est : "est -d /sys/firmware/efi && echo UEFI || echo BIOS"
donc le retour du bash te dit qu'il ne connait pas la commande "est".
Voilà si ça peut aider...
Bon courage

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#23Messageil y a 4 mois

Bonjour.
Comme déjà dit, je pense que tu n'as pas de UEFI, mais un Bios "ESP Ready".
Si tu utilises un partitionnement GPT, tu dois créer une partition de 1g (100 mo suffisent mais avec Gparted, c'est 1go mini) avec le drapeau bios_grub ou ef02 . Avec GParted, c'est l'option Amorçage Bios.
Peu importe où elle se situera sur le disque, mais elle doit être sur le disque qui contient la racine/.
Ensuite, tu installe grub normalement .

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#24Messageil y a 4 mois

Bonjour à tous,
Un petit message pour vous dire que j'ai finalement refait mon installation avec une table de partition MS-DOS (j'ai lu que c'était la même chose que MBR) avec :
Sur le disque SSD de 500 Go :
- Une partition racine de 40 Go en ext4 étiquettée SSD-MANJARO.
- Une partition home de 460Go en ext4 étiquetée SSD-HOME.

Sur le disque HDD de 250 Go :
- Une partition unique de 250 Go en ext4 étiquettée HDD-DATA (j'ai supprimé la partition SWAP)

Tout semble fonctionner, même s'il me reste des petites choses à régler :
- La partition HDD-DATA a par défaut été montée sur /run/media/mlg/HDD-DATA/ . Stéphane m'a parlé de ça un peu plus haut et mis un lien. Je ne sais pas ce qui est idéal.
- essayer de comprendre pourquoi mes ventilos tournent quasi tout le temps (pilote de carte graphique ?).

Je tenais donc à remercier Stéphane, lemust83 et Eric06 pour leurs messages et conseils qui m'ont permis de partir avec une bonne base et de dire au revoir à Windows.

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#25Messageil y a 4 mois

installe alors

sudo pacman -S lm_sensors 
puis lance la détection

sudo sensors-detect
tu réponds O ou N ( option proposé et à appliquer si Majuscule , ex O/n --> O ou o/N --> N! )
le cas particuliers de i2c-video ( type carte nvidia ou radeon ) est toujours à non

cela peut être la fin de formatage de disques en ext4 , elle n'est pas réalisé en totalité dans l'immediat , ainsi que tout moteur d'indexation suivant la distribution

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#26Messageil y a 4 mois

Bonjour Stéphane,
Voici le retour du terminal :

[mlg@DellStudio1737 ~]$ sudo pacman -S lm_sensors 
[sudo] Mot de passe de mlg : 
avertissement : database file for 'core' does not exist (use '-Sy' to download)
avertissement : database file for 'extra' does not exist (use '-Sy' to download)
avertissement : database file for 'community' does not exist (use '-Sy' to download)
avertissement : database file for 'multilib' does not exist (use '-Sy' to download)
erreur : impossible de trouver la cible : lm_sensors

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#27Messageil y a 4 mois

Tes miroirs ne sont pas à jour. Je suppose une installation récente ?.

sudo pacman-mirrors --continent && sudo pacman -Syu

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#28Messageil y a 4 mois

verifie avec

sudo pacman-mirrors --continent
que tu as bien accès à internet sinon tu peux nous fournir

inxi -Fxxxza 


et sans doute tu as probablement un probleme driver rt8168/rt8169

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#29Messageil y a 4 mois

Vous aviez raison, je n'avais pas installé les mises à jour. Voici le retour terminal :

[mlg@DellStudio1737 ~]$ sudo pacman -S lm_sensors 
[sudo] Mot de passe de mlg : 
avertissement : lm_sensors-3.6.0-1 est à jour -- réinstallation
résolution des dépendances…
recherche des conflits entre paquets…

Paquets (1) lm_sensors-3.6.0-1

Taille totale du téléchargement :  0,13 MiB
Taille totale installée :        0,53 MiB
Taille de mise à jour nette :    0,00 MiB

:: Procéder à l’installation ? [O/n] O
:: Récupération des paquets…
 lm_sensors-3.6.0...   128,0 KiB   256 KiB/s 00:01 [######################] 100%
(1/1) vérification des clés dans le trousseau      [######################] 100%
(1/1) vérification de l’intégrité des paquets      [######################] 100%
(1/1) chargement des fichiers des paquets          [######################] 100%
(1/1) analyse des conflits entre fichiers          [######################] 100%
(1/1) vérification de l’espace disque disponible   [######################] 100%
:: Traitement des changements du paquet…
(1/1) réinstallation lm_sensors                    [######################] 100%
:: Exécution des crochets de post-transaction…
(1/2) Reloading system manager configuration...
(2/2) Arming ConditionNeedsUpdate...
[mlg@DellStudio1737 ~]$ sudo sensors-detect
# sensors-detect version 3.6.0
# System: Dell Inc. Studio 1737 [A09] (laptop)
# Board: Dell Inc. 0P786H
# Kernel: 5.4.2-1-MANJARO x86_64
# Processor: Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz (6/23/6)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): YES
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 17h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Hygon Family 18h thermal sensors...                         No
Intel digital thermal sensor...                             Success!
    (driver `coretemp')
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): YES
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               Yes
Found `ITE IT8512E/F/G Super IO'                            
    (no support yet)

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (YES/no): YES
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): 
Pour la dernière question, est-ce ce dont parlait Stéphane. Dois-je répondre non ?

En ce qui concerne la commande inxi -Fxxxza, voici le retour :

[mlg@DellStudio1737 ~]$ inxi -Fxxxza 
System:
  Host: DellStudio1737 Kernel: 5.4.2-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=7e12f289-6811-408b-a09b-9dc5b449d88b rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:
  Type: Portable System: Dell product: Studio 1737 v: A09 serial: <filter> 
  Mobo: Dell model: 0P786H v: A09 serial: <filter> BIOS: Dell v: A09 
  date: 04/14/2011 
CPU:
  Topology: Dual Core model: Intel Core2 Duo P8400 bits: 64 type: MCP 
  arch: Penryn family: 6 model-id: 17 (23) stepping: 6 microcode: 60F 
  L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9046 
  Speed: 798 MHz min/max: 800/2267 MHz Core speeds (MHz): 1: 1025 2: 1462 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled 
  Type: mds 
  status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass status: Vulnerable 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 
  mitigation: Full generic retpoline, STIBP: disabled, RSB filling 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: AMD RV635/M86 [Mobility Radeon HD 3650] vendor: Dell 
  driver: radeon v: kernel bus ID: 01:00.0 chip ID: 1002:9591 
  Display: x11 server: X.Org 1.20.6 driver: ati,radeon unloaded: modesetting 
  alternate: fbdev,vesa resolution: 1440x900~61Hz 
  OpenGL: renderer: AMD RV635 (DRM 2.50.0 / 5.4.2-1-MANJARO LLVM 9.0.1) 
  v: 3.3 Mesa 19.3.2 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:293e 
  Device-2: AMD RV635 HDMI Audio [Radeon HD 3650/3730/3750] vendor: Dell 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 1002:aa20 
  Sound Server: ALSA v: k5.4.2-1-MANJARO 
Network:
  Device-1: Broadcom and subsidiaries BCM4322 802.11a/b/g/n Wireless LAN 
  vendor: Dell driver: wl v: kernel port: 2000 bus ID: 04:00.0 
  chip ID: 14e4:432b 
  IF: wlp4s0 state: up mac: <filter> 
  Device-2: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe 
  vendor: Dell driver: tg3 v: 3.137 port: 2000 bus ID: 08:00.0 
  chip ID: 14e4:1698 
  IF: enp8s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 700.55 GiB used: 10.03 GiB (1.4%) 
  ID-1: /dev/sda vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB 
  block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  serial: <filter> rev: 023 scheme: MBR 
  ID-2: /dev/sdb vendor: Hitachi model: HTS542525K9SA00 size: 232.89 GiB 
  block size: physical: 512 B logical: 512 B speed: 1.5 Gb/s 
  serial: <filter> rev: C39P scheme: MBR 
  ID-3: /dev/sdc type: USB model: 3System USB Flash Disk size: 1.90 GiB 
  block size: physical: 512 B logical: 512 B serial: <filter> rev: 1.00 
  scheme: MBR 
Partition:
  ID-1: / raw size: 40.00 GiB size: 39.12 GiB (97.81%) 
  used: 8.11 GiB (20.7%) fs: ext4 dev: /dev/sda1 
  ID-2: /home raw size: 425.76 GiB size: 418.08 GiB (98.20%) 
  used: 193.2 MiB (0.0%) fs: ext4 dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 63.0 C mobo: 51.0 C 
  Fan Speeds (RPM): cpu: 3076 fan-2: 3081 fan-3: 3081 
Info:
  Processes: 183 Uptime: 2h 12m Memory: 3.81 GiB used: 1.96 GiB (51.5%) 
  Init: systemd v: 242 Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 
  running in: xfce4-terminal inxi: 3.0.37 

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#30Messageil y a 4 mois

pour I2C / SMBus --> O , attention si tu vois les noms videos intel - radeon -amdgpu ou nvidia ==> non
tu peux avoir des i2C/SMBus sur la carte-mère

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#31Messageil y a 4 mois

Est-ce ce dont tu parlais ?

Next adapter: Radeon i2c bit bus 0x90 (i2c-1)
Do you want to scan it? (yes/NO/selectively):

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#32Messageil y a 4 mois

exactement cela --> N!

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#33Messageil y a 4 mois

Voilà le retour.

[mlg@DellStudio1737 ~]$ sudo sensors-detect
[sudo] Mot de passe de mlg : 
# sensors-detect version 3.6.0
# System: Dell Inc. Studio 1737 [A09] (laptop)
# Board: Dell Inc. 0P786H
# Kernel: 5.4.12-1-MANJARO x86_64
# Processor: Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz (6/23/6)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): YES
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 17h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Hygon Family 18h thermal sensors...                         No
Intel digital thermal sensor...                             Success!
    (driver `coretemp')
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): YES
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               Yes
Found `ITE IT8512E/F/G Super IO'                            
    (no support yet)

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (YES/no): YES
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): YES
Using driver `i2c-i801' for device 0000:00:1f.3: Intel ICH9
Module i2c-dev loaded successfully.

Next adapter: SMBus I801 adapter at 1c00 (i2c-0)
Do you want to scan it? (YES/no/selectively): YES
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x52
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: Radeon i2c bit bus 0x90 (i2c-1)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x91 (i2c-2)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x92 (i2c-3)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x93 (i2c-4)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x14 (i2c-5)
Do you want to scan it? (yes/NO/selectively): NO


Now follows a summary of the probes I have just done.
Just press ENTER to continue: 

Driver `coretemp':
  * Chip `Intel digital thermal sensor' (confidence: 9)

Do you want to generate /etc/conf.d/lm_sensors? (YES/no): ^C
Unloading i2c-dev... OK
Unloading cpuid... OK

[mlg@DellStudio1737 ~]$ sudo sensors-detect
[sudo] Mot de passe de mlg : 
# sensors-detect version 3.6.0
# System: Dell Inc. Studio 1737 [A09] (laptop)
# Board: Dell Inc. 0P786H
# Kernel: 5.4.12-1-MANJARO x86_64
# Processor: Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz (6/23/6)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): YES
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 17h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Hygon Family 18h thermal sensors...                         No
Intel digital thermal sensor...                             Success!
    (driver `coretemp')
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): YES
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               Yes
Found `ITE IT8512E/F/G Super IO'                            
    (no support yet)

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (YES/no): YES
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): YES
Using driver `i2c-i801' for device 0000:00:1f.3: Intel ICH9
Module i2c-dev loaded successfully.

Next adapter: SMBus I801 adapter at 1c00 (i2c-0)
Do you want to scan it? (YES/no/selectively): YES
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x52
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: Radeon i2c bit bus 0x90 (i2c-1)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x91 (i2c-2)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x92 (i2c-3)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x93 (i2c-4)
Do you want to scan it? (yes/NO/selectively): NO

Next adapter: Radeon i2c bit bus 0x14 (i2c-5)
Do you want to scan it? (yes/NO/selectively): NO


Now follows a summary of the probes I have just done.
Just press ENTER to continue: 

Driver `coretemp':
  * Chip `Intel digital thermal sensor' (confidence: 9)

Do you want to generate /etc/conf.d/lm_sensors? (YES/no): YES
Created symlink /etc/systemd/system/multi-user.target.wants/lm_sensors.service → /usr/lib/systemd/system/lm_sensors.service.
Unloading i2c-dev... OK
Unloading cpuid... OK

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#34Messageil y a 4 mois

pour obtenir les temperatures

sensors 
inxi -F

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#35Messageil y a 4 mois

[mlg@DellStudio1737 ~]$ sensors
dell_smm-virtual-0
Adapter: Virtual device
Processor Fan: 3578 RPM
fan2:          3337 RPM


fan3:          3332 RPM
CPU:            +59.0°C  
CPU:            +67.0°C  
Other:          +55.0°C  
GPU:            +61.0°C  

acpitz-acpi-0
Adapter: ACPI interface
temp1:        +67.0°C  (crit = +100.0°C)
temp2:        +55.0°C  (crit = +100.0°C)
temp3:        +61.0°C  (crit = +100.0°C)

coretemp-isa-0000
Adapter: ISA adapter
Core 0:       +64.0°C  (high = +105.0°C, crit = +105.0°C)
Core 1:       +62.0°C  (high = +105.0°C, crit = +105.0°C)

[mlg@DellStudio1737 ~]$ 
[mlg@DellStudio1737 ~]$ 
[mlg@DellStudio1737 ~]$ inxi -F
System:
  Host: DellStudio1737 Kernel: 5.4.12-1-MANJARO x86_64 bits: 64 
  Desktop: Xfce 4.14.2 Distro: Manjaro Linux 
Machine:
  Type: Portable System: Dell product: Studio 1737 v: A09 
  serial: <root required> 
  Mobo: Dell model: 0P786H v: A09 serial: <root required> BIOS: Dell v: A09 
  date: 04/14/2011 
CPU:
  Topology: Dual Core model: Intel Core2 Duo P8400 bits: 64 type: MCP 
  L2 cache: 3072 KiB 
  Speed: 798 MHz min/max: 800/2267 MHz Core speeds (MHz): 1: 1200 2: 1472 
Graphics:
  Device-1: AMD RV635/M86 [Mobility Radeon HD 3650] driver: radeon v: kernel 
  Display: x11 server: X.Org 1.20.7 driver: ati,radeon unloaded: modesetting 
  resolution: 1440x900~61Hz 
  OpenGL: renderer: AMD RV635 (DRM 2.50.0 / 5.4.12-1-MANJARO LLVM 9.0.1) 
  v: 3.3 Mesa 19.3.2 
Audio:
  Device-1: Intel 82801I HD Audio driver: snd_hda_intel 
  Device-2: AMD RV635 HDMI Audio [Radeon HD 3650/3730/3750] 
  driver: snd_hda_intel 
  Sound Server: ALSA v: k5.4.12-1-MANJARO 
Network:
  Device-1: Broadcom and subsidiaries BCM4322 802.11a/b/g/n Wireless LAN 
  driver: wl 
  IF: wlp4s0 state: up mac: 00:1f:e1:c6:c9:4e 
  Device-2: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe 
  driver: tg3 
  IF: enp8s0 state: down mac: 00:22:19:dc:3d:51 
Drives:
  Local Storage: total: 700.55 GiB used: 9.85 GiB (1.4%) 
  ID-1: /dev/sda vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB 
  ID-2: /dev/sdb vendor: Hitachi model: HTS542525K9SA00 size: 232.89 GiB 
  ID-3: /dev/sdc type: USB model: 3System USB Flash Disk size: 1.90 GiB 
Partition:
  ID-1: / size: 39.12 GiB used: 7.70 GiB (19.7%) fs: ext4 dev: /dev/sda1 
  ID-2: /home size: 418.08 GiB used: 483.1 MiB (0.1%) fs: ext4 
  dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 66.0 C mobo: 54.0 C 
  Fan Speeds (RPM): cpu: 3337 fan-2: 3583 fan-3: 3081 
Info:
  Processes: 169 Uptime: 1h 11m Memory: 3.81 GiB used: 2.53 GiB (66.3%) 
  Shell: bash inxi: 3.0.37 

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#36Messageil y a 4 mois

Bonjour,
Tout fonctionne parfaitement : il ne reste plus qu'un petit ronronnement de ventilateur dont j'aimerais savoir s'il est normal ou s'il est à attribuer à la carte graphique.
Y a t-il un moyen de savoir si la carte graphique fonctionne correctement et quel pilote elle utilise (libre ou constructeur) ?
Sinon, j'ai vu qu'ATI propose le pilote linux de ma carte graphique : https://fr.driverscollection.com/?H=Mob ... x%20x86_64
Y a t-il un intérêt à l'installer ou bien est-il déjà contenu dans le paquet "xf86-video-ati" ?

D'avance merci.
Bonne soirée

MLG

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#37Messageil y a 4 mois

bonsoir

les drivers Ati ( propriétaires AMD) ont été retirés pour plusieurs raisons :
1- date de derniere maj ( tu donne un lien qui remonte a 2013 .... )
2 - la gestion Xorg & Ati propriétaire ne fait pas bon ménage , un bug qui n'a jamais été résolu

donc depuis a peu près 3 ans , la partie radeon a été réécrite , au point de sortir des drivers meilleurs que sous windows , avec baisse de chaleur et amélioration performance graphique

tout cela est dans la partie libre , donc tu n'as rien a ajouter , hormis savoir lesquels tu utilise et les options si besoin a démarrage noyau. cela est vrai pour les drivers radeon, amdgpu , attention pour les drivers Navi il faut attendre la version 5.5

au pire c'est le souci du tearing qui est à ajouter dans le fichier config Xorg

regarde avec option inxi -Fxxxza , si tu a à la fin la température de la carte Ati et ventilo

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#38Messageil y a 4 mois

Bonsoir Stéphane,
Une nouvelle fois je te remercie pour ton aide. Voilà le retour terminal :

[mlg@DellStudio1737 ~]$ inxi -Fxxxza
System:
  Host: DellStudio1737 Kernel: 5.4.14-2-MANJARO x86_64 bits: 64 
  compiler: gcc v: 9.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=7e12f289-6811-408b-a09b-9dc5b449d88b rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:
  Type: Portable System: Dell product: Studio 1737 v: A09 serial: <filter> 
  Mobo: Dell model: 0P786H v: A09 serial: <filter> BIOS: Dell v: A09 
  date: 04/14/2011 
CPU:
  Topology: Dual Core model: Intel Core2 Duo P8400 bits: 64 type: MCP 
  arch: Penryn family: 6 model-id: 17 (23) stepping: 6 microcode: 60F 
  L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9047 
  Speed: 798 MHz min/max: 800/2267 MHz Core speeds (MHz): 1: 873 2: 949 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled 
  Type: mds 
  status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass status: Vulnerable 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 
  mitigation: Full generic retpoline, STIBP: disabled, RSB filling 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: AMD RV635/M86 [Mobility Radeon HD 3650] vendor: Dell 
  driver: radeon v: kernel bus ID: 01:00.0 chip ID: 1002:9591 
  Display: x11 server: X.Org 1.20.7 driver: ati,radeon unloaded: modesetting 
  alternate: fbdev,vesa resolution: 1440x900~61Hz 
  OpenGL: renderer: AMD RV635 (DRM 2.50.0 / 5.4.14-2-MANJARO LLVM 9.0.1) 
  v: 3.3 Mesa 19.3.2 compat-v: 3.0 direct render: Yes 
Audio:
  Device-1: Intel 82801I HD Audio vendor: Dell driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:293e 
  Device-2: AMD RV635 HDMI Audio [Radeon HD 3650/3730/3750] vendor: Dell 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 1002:aa20 
  Sound Server: ALSA v: k5.4.14-2-MANJARO 
Network:
  Device-1: Broadcom and subsidiaries BCM4322 802.11a/b/g/n Wireless LAN 
  vendor: Dell driver: wl v: kernel port: 2000 bus ID: 04:00.0 
  chip ID: 14e4:432b 
  IF: wlp4s0 state: up mac: <filter> 
  Device-2: Broadcom and subsidiaries NetLink BCM5784M Gigabit Ethernet PCIe 
  vendor: Dell driver: tg3 v: 3.137 port: 2000 bus ID: 08:00.0 
  chip ID: 14e4:1698 
  IF: enp8s0 state: down mac: <filter> 
Drives:
  Local Storage: total: 698.65 GiB used: 11.76 GiB (1.7%) 
  ID-1: /dev/sda vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB 
  block size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  serial: <filter> rev: 023 scheme: MBR 
  ID-2: /dev/sdb vendor: Hitachi model: HTS542525K9SA00 size: 232.89 GiB 
  block size: physical: 512 B logical: 512 B speed: 1.5 Gb/s 
  serial: <filter> rev: C39P scheme: MBR 
Partition:
  ID-1: / raw size: 40.00 GiB size: 39.12 GiB (97.81%) 
  used: 8.67 GiB (22.2%) fs: ext4 dev: /dev/sda1 
  ID-2: /home raw size: 425.76 GiB size: 418.08 GiB (98.20%) 
  used: 3.09 GiB (0.7%) fs: ext4 dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 50.0 C mobo: 38.0 C 
  Fan Speeds (RPM): cpu: 2533 fan-2: 2536 fan-3: 2536 
Info:
  Processes: 175 Uptime: 1m Memory: 3.81 GiB used: 896.2 MiB (23.0%) 
  Init: systemd v: 242 Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 
  running in: xfce4-terminal inxi: 3.0.37 

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#39Messageil y a 4 mois

tente

sensors gpu

Bonne résolution 2020 : je passe de windows 7 à Manjaro

#40Messageil y a 4 mois

Le terminal me signale une erreur de syntaxe.

Répondre