Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#1Messageil y a 11 mois

Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée

Exceptionnellement pour la mise à jour de systemd version 239.6-2.2 du 19, nous devons faire:

sudo pacman -Syyuu
#ou
pamac upgrade --enable-downgrade
Bienvenue à notre deuxième mise à jour stable de 2019 d'une semaine de travail et d'une autre sur les tests. Alors, qu'est-ce qu'on a avec celle-ci ?
  • Firefox est maintenant à sa dixième version bêta de la série v65
  • Firefox régulier est maintenant à 64.0.2
  • KDE Plasma est maintenant à 5.14.5
  • KDE Apps est maintenant au 18.12.1
  • VirtualBox a reçu plusieurs correctifs
  • Nous avons mis à jour certains de nos paquets XFCE
  • Nous avons mis à jour la plupart de nos paquets Deepin
  • Certbot a été mis à jour à 0.30.0
  • Vulkan-stack a aussi été actualisé
  • Et les mises à jour régulières de haskell et python
Nous espérons qu'avec tous ces changements, Manjaro sera plus efficace pour vous tous.

<i>Traduit avec www.DeepL.com/Translator</i>

N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.

Attention: les noyaux linux417 et linux418 seront retirés la prochaine mise à jour. Désinstallez-les avant !



Noyaux pris en charge :
  • linux316 3.16.62
  • linux318 3.18.131 [EOL] En fin de vie
  • linux44 4.4.167
  • linux49 4.9.149
  • linux414 4.14.92
  • linux417 4.17.19 [EOL] En fin de vie dernière semaine
  • linux418 4.18.20 [EOL] En fin de vie dernière semaine
  • linux419 4.19.14
  • linux420 4.20.1
  • linux414-rt 4.14.87_rt49
  • linux416-rt 4.16.18_rt11
  • linux418-rt 4.18.16_rt9
Les changements en détail :
  • community x86_64: 817 nouveaux et 805 paquets retirés
  • core x86_64: 17 nouveaux et 18 paquets retirés
  • extra x86_64: 635 nouveaux et 686 paquets retirés
  • multilib x86_64: 10 nouveaux et 10 paquets retirés
Une liste détaillée des changements peut être trouvée ici
28 nouveaux paquets:

acpilight:  a backward-compatible xbacklight replacement based on ACPI
alertmanager:  Service which handles alerts sent by client applications such as the Prometheus server
dav1d:  AV1 cross-platform decoder focused on speed and correctness
git-latexdiff:  Simple but very convenient wrapper around Git and latexdiff
jitterentropy:  Hardware RNG based on CPU timing jitter
modclean:  Remove unwanted files and directories from your node_modules folder
netcdf-fortran-openmpi:  NetCDF fortran bindings with parallel support (openmpi version)
prometheus:  An open-source systems monitoring and alerting toolkit
prometheus-blackbox-exporter:  Allows blackbox probing of endpoints over HTTP, HTTPS, DNS, TCP and ICMP
prometheus-node-exporter:  Exporter for machine metrics
pslist:  list all child processes for a given process ID
python****
rtv:  Browse Reddit from your terminal
trilinos:  algorithms for the solution of large-scale scientific problems
xkcdpass:  Generate secure passphares inspired by XKCD
xsettingsd:  Provides settings to X11 applications via the XSETTINGS specification
-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/events/thinkpad-radiosw est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S --overwrite '/etc/acpi/events/thinkpad-radiosw'
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#2Messageil y a 11 mois

:salut:
59 paquets pour 270Mo sans problème sous cinnamon :gsourire:
541 paquets pour 1.6Go sous kde (pas de maj depuis 1 mois) - même problème de compositeur nouveau que sur ma arch

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#3Messageil y a 11 mois

115 paquets et pas un problème, tout roule ^^
merci à ceux/celles qui rendent cela possible !
vbox marche du tonnerrre !

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#4Messageil y a 11 mois

:bjr: tout le monde
199 paquets pour Kde (635 Mo) et installation sans problème mais ....après nettoyage du cache
(que je n'avais pas fait après les dernières grosses Maj :maisnon::cartonrouge: )
Pas de ma faute, cette distri marche tellement bien... :gsourire:
Redémarrage nickel
Michel

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#5Messageil y a 11 mois

Tout marche bien après 800 Mo de maj

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#6Messageil y a 11 mois

Mise à jour OK sur XFCE environ 60 sur le fixe et 82 sur le portable.
Mais j'ai pas vu de SystemD c'est étonnant vu que il y a plusieurs fixe à faire.

Cordialement

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#7Messageil y a 11 mois

RAS aussi. :bien

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#8Messageil y a 11 mois

:bjr:

82 paquets sans aucun problème.

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#9Messageil y a 10 mois

:bjr: Une chtite de plus qui s'est bien passée.

Mixxx est entré dans ma vie en même temps que Manjaro :aime: , avec ça, mon vieux Samsung coule sa retraite :pappy: avec des jours heureux.

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#10Messageil y a 10 mois

Hello tout le monde,

J'ai un souci ... impossible de faire la mise à jour.

Même avec un nettoyage du cache, ou même en demandant à ce que les mises à jours concernant python ne soient pas prise en compte, que ce soit en console ou via le gestionnaire de paquet (Cinnamon), rien à faire, il bloque complètement.

Si une idée, ce serai le bienvenu ;)

La copie ci-dessous n'est pas complète, mais comme c'est limité en police .... :(

conflit de fichiers:
python2-scipy : /usr/lib/python2.7/site-packages/scipy-1.2.0-py2.7.egg-info/PKG-INFO est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy-1.2.0-py2.7.egg-info/SOURCES.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy-1.2.0-py2.7.egg-info/dependency_links.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy-1.2.0-py2.7.egg-info/top_level.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/HACKING.rst.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/INSTALL.rst.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/LICENSE.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/THANKS.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__config__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__config__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__config__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/_fortran.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/_fortran.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/_fortran.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/system_info.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/system_info.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_build_utils/system_info.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_distributor_init.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_distributor_init.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_distributor_init.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_ccallback.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_ccallback.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_ccallback.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_ccallback_c.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_fpumode.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_gcutils.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_gcutils.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_gcutils.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_numpy_compat.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_numpy_compat.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_numpy_compat.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_test_ccallback.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_testutils.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_testutils.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_testutils.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_threadsafety.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_threadsafety.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_threadsafety.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_tmpdirs.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_tmpdirs.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_tmpdirs.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_util.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_util.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_util.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_version.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_version.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/_version.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/decorator.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/decorator.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/decorator.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/messagestream.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/six.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/six.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/six.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test__gcutils.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test__testutils.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test__threadsafety.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test__util.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test__version.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test_ccallback.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test_import_cycles.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test_tmpdirs.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/_lib/tests/test_warnings.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/_hierarchy.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/_optimal_leaf_ordering.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/_vq.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/hierarchy.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/hierarchy.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/hierarchy.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/tests/hierarchy_test_data.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/tests/test_hierarchy.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/tests/test_vq.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/vq.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/vq.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/cluster/vq.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/conftest.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/conftest.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/conftest.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/codata.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/codata.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/codata.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/constants.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/constants.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/constants.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/tests/test_codata.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/constants/tests/test_constants.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/_fftpack.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/basic.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/basic.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/basic.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/convolve.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/helper.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/helper.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/helper.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/pseudo_diffs.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/pseudo_diffs.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/pseudo_diffs.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/realtransforms.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/realtransforms.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/realtransforms.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/Makefile est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/fftw_dct.c est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/fftw_double_ref.npz est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/fftw_single_ref.npz est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/gen_fftw_ref.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/gendata.m est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/gendata.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test.npz est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test_basic.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test_helper.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test_import.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test_pseudo_diffs.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/fftpack/tests/test_real_transforms.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_bvp.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_bvp.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_bvp.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_dop.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/base.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/base.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/base.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/bdf.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/bdf.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/bdf.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/common.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/common.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/common.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/ivp.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/ivp.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/ivp.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/lsoda.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/lsoda.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/lsoda.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/radau.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/radau.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/radau.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/rk.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/rk.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ivp/rk.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ode.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ode.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_ode.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_odepack.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_quadpack.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_test_multivariate.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/_test_odeint_banded.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/lsoda.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/odepack.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/odepack.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/odepack.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadpack.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadpack.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadpack.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadrature.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadrature.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/quadrature.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/_test_multivariate.c est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/banded5x5.f est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_banded_ode_solvers.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_bvp.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_integrate.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_ivp.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_odeint_jac.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_quadpack.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/tests/test_quadrature.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/integrate/vode.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_bspl.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_bsplines.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_bsplines.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_bsplines.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_cubic.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_cubic.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_cubic.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_fitpack.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_fitpack_impl.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_fitpack_impl.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_fitpack_impl.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_interpolate.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_pade.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_pade.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_pade.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/_ppoly.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/dfitpack.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack2.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack2.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/fitpack2.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpnd.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpnd_info.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpnd_info.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpnd_info.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate_wrapper.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate_wrapper.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/interpolate_wrapper.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/ndgriddata.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/ndgriddata.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/ndgriddata.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/polyint.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/polyint.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/polyint.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/rbf.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/rbf.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/rbf.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/data/bug-1310.npz est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/data/estimate_gradients_hang.npy est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_bsplines.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_fitpack.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_fitpack2.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_gil.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_interpnd.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_interpolate.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_interpolate_wrapper.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_ndgriddata.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_pade.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_polyint.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_rbf.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/interpolate/tests/test_regression.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/_fortran.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/_fortran.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/_fortran.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/_test_fortran.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/arffread.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/arffread.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/arffread.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/iris.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/missing.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/nodata.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test1.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test2.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test3.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test4.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test5.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test6.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test7.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/data/test8.arff est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/arff/tests/test_arffread.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/_fortran_format_parser.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/_fortran_format_parser.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/_fortran_format_parser.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/hb.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/hb.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/hb.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/tests/test_fortran_format.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/harwell_boeing/tests/test_hb.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/idl.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/idl.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/idl.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/__init__.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/__init__.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/byteordercodes.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/byteordercodes.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/byteordercodes.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio4.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio4.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio4.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5_params.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5_params.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5_params.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio5_utils.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/mio_utils.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/miobase.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/miobase.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/miobase.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/setup.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/setup.pyc est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/setup.pyo est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/streams.so est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/__init__.py est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/afunc.m est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/bad_miuint32.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/bad_miutf8_array_name.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/big_endian.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/broken_utf8.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/corrupted_zlib_checksum.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/corrupted_zlib_data.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/japanese_utf8.txt est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/little_endian.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/logical_sparse.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/malformed1.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/miuint32_for_miint32.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/miutf8_array_name.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/nasty_duplicate_fieldnames.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/one_by_zero_char.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/parabola.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/single_empty_string.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/some_functions.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/sqr.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test3dmatrix_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test3dmatrix_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test3dmatrix_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test3dmatrix_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test_empty_struct.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test_mat4_le_floats.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/test_skip_variable.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testbool_8_WIN64.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcell_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcell_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcell_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcell_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcellnest_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcellnest_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcellnest_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcellnest_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcomplex_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcomplex_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcomplex_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcomplex_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testcomplex_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testdouble_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testdouble_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testdouble_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testdouble_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testdouble_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testemptycell_5.3_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testemptycell_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testemptycell_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testemptycell_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testfunc_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testhdf5_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmatrix_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmatrix_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmatrix_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmatrix_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmatrix_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testminus_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testminus_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testminus_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testminus_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testminus_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmulti_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmulti_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testmulti_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testobject_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testobject_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testobject_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testobject_7.4_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testonechar_4.2c_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testonechar_6.1_SOL2.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testonechar_6.5.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testonechar_7.1_GLNX86.mat est déjà présent dans le système de fichiers
python2-scipy : /usr/lib/python2.7/site-packages/scipy/io/matlab/tests/data/testonechar_7.4_GLNX86.mat est déjà présent dans le système de fichiers

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#11Messageil y a 10 mois

:salut:
c'est toi qui a du l'installé via pip :confus: bizarre tu as déjà la dernière version qui n'a que 20 jours...

Tu as l'option --overwrite avec pacman (Solution à l'inter (en) ou dans cette annonce), mais le mieux est sans doute de désinstaller python2-scipy avec pip

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#12Messageil y a 10 mois

Bonjour papajoke ;)

Non, rien installé avec pip ... installation classique, et avec ce qu'il y a dans les dépôts, j'ai amplement assez ...

Bizarre ta question ... :saispas:

Là, j'installe paquet par paquet .... j'ai juste libmagic et imagemagick qui veulent rien savoir, mais bon, j'ai encore quelques paquet à installer ...

Je vait donc voir ce qu'il reste, et ce qui veut bien s'installer ...

Edit : python2-scipy se trouve dans les dépôts "Community" ... je l'ai désinstallé, on verra bien si il ne sert pas à un programme :)

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#13Messageil y a 10 mois

Gerinald a écrit :
il y a 10 mois
Bizarre ta question ... :saispas:
non non, ici pacman nous dit uniquement que des fichiers sont présent dans /usr/lib/python2.7/site-packages/scipy** et qu'ils n'ont pas été installés via pacman (yaourt,pamac,etc...)
Donc ils sont venus par une installation manuelle :wink: commande pip (qui est le gestionnaire de paquets python) ou via un installateur (autre que pacman) qui a exécuté cette commande pip

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#14Messageil y a 10 mois

Hum ... bizarre quand même ..

J'ai réussi mes mises à jours ... j'ai redémarré, et .... faut que je regarde plus en profondeur .... tout les programmes qui doivent démarré quand je démarre le PC, ne sont plus actif.

J'ai de la peine à démarre ne fût ce que le gestionnaire de paquet ou Nemo ....

Je vait creuser pour voir ce que les logs disent ...

Cette mise à jour me met un peu le bronx dans le système, et je me demande si ce n'est pas ce paquet qui en est la cause ...

Je vait aussi regarder du côté de ce pip, qui ne me dit rien ...

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#15Messageil y a 10 mois

ce paquet n'est pas en cause : python2 n'est pratiquement plus utilisé et obsolète depuis longtemps avec manjaro
Très peu de programmes officiels demandent (Required By (18)) encore ce paquet
pip est un gestionnaire de paquet (comme pacman) mais uniquement pour les développeurs python - donc aucune raison de l'utiliser en tant que simple utilisateur (les dev php utilisent compose, les dev javascript utilisent npm, etc...)

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#16Messageil y a 10 mois

:bjr: Fait sur un portable en stable : 352 paquets soit 1733 mo de données téléchargées. :o Normal il s'agit d'une mise à jour groupée d'environ un mois et tout s'est bien passé, merci. :bien

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#17Messageil y a 10 mois

:salut: La prochaine risque aussi d'être balaise si j'en crois celle qui vient d'arriver en testing...

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#18Messageil y a 10 mois

Oui avec la mise a jour de systemd v240 je la test sur une vm

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#19Messageil y a 10 mois

Pour systemd 240.275-1, je suis confiant car j'ai Arch en dual sur cette machine et cette version 240 de systemd existe depuis quelques temps.

[Stable] Mise à jour 17 et 19/01/2019 - Systemd, Kernels, KDE Apps et Plasma, Deepin, Firefox, Calamares, XFCE

#20Messageil y a 10 mois

A noter que pour la prochaine mise à jour il ne va pas falloir avoir 36 gestionnaires de fichiers sinon "conflit de fichiers" lors de la maj :snif
car bientôt ils vont partager le même fichier org.freedesktop.FileManager1.service

error: failed to commit transaction (conflicting files)
thunar-gtk3: /usr/share/dbus-1/services/org.freedesktop.FileManager1.service exists in filesystem (owned by nautilus)
Errors occurred, no packages were upgraded.
Error installing repo packages
----
De plus une attente exceptionnelle "normale" de 2 minutes et 5 secondes à la fin de la mise à jour :dormir:

Répondre