Problèmes et questions concernant l'édition KDE.

Tableau de bord

#21Messageil y a 9 mois

Dernières nouvelles:
Récupéré un écran d'occase comme 2° écran, récupéré un tableau de bord je ne sais trop comment.
Mais, dans TOUTES les circonstances, toujours ce bureau non configurable et cette fenêtre "configurer le bureau" qui ne configure rien, et quant au(x) fichier(s) de config...
La dernière màj n'y a rien changé.

PS: bonne année!!!

Tableau de bord

#22Messageil y a 9 mois

Maintenant que tu as t'es 2 écrans peux-tu aller dans
Configuration du Système > Ecran et affichage (dans rubrique matériel) ?
si oui je penses que la clé de ton pb est là
sinon je passe mon tour

Tableau de bord

#23Messageil y a 9 mois

sinon je passe mon tour
D'accord

Tableau de bord

#24Messageil y a 9 mois

Et toujours le même problème !

Tableau de bord

#25Messageil y a 9 mois

Bonjour.
Si j'en crois ce que j'ai pu lire à ce sujet, ça ressemble fortement à un bug de QT qui apparaît plus ou moins selon les pilotes graphiques.
Il serait intéressant de vérifier ce comportement avec une live-session récente.

Tableau de bord

#26Messageil y a 9 mois

Bonjour, et merci de t'intéresser à la question.
Effectivement, tout fonctionne en live-session, tant avec drivers free que non-free (nvidia).
Il ne s'agit pas d'une config perso (j'ai le même pb avec tout nouvel utilisateur).
Ma perplexité demeure...

Tableau de bord

#27Messageil y a 9 mois

Bon, on sait que ça vient de paramètres système et non de l'espace utilisateur.
Il y a une longue liste dans pacman -Ql plasma-desktop et ça va être dur de s'y retrouver.
Le fichier qui pourrait être impacté a des chances de se trouver dans usr/share/plasma/packages/org.kde.paneltoolbox/metadata.desktop
Si tu trouves une ligne au paragraphe [Content] lastScreen=1 essaye de passer la valeur à 0.
Je me base sur ce topic en rosbif. Le nom du fichier diffère mais je pense que ce n'est pas très loin de ton problème.

Tableau de bord

#28Messageil y a 9 mois

Pas de paragraphe [Content] dans ce fichier!
L'ajouter?

Tableau de bord

#29Messageil y a 9 mois

Non. Mais ce serait bien qu'un Kdéiste recherche cette ligne dans son système.

Tableau de bord

#30Messageil y a 9 mois

Le must je pense que c'est le fichier plasma-org.kde.plasma.desktop-appletsrc (il est dans /home/TonUser/.config/
et qu'il faut éditer et y trouver ce paragraphe

[Containments][2] ou [Containments][1]
activityId=
formfactor=2
immutability=1
lastScreen=0
location=4
plugin=org.kde.panel
wallpaperplugin=org.kde.image

et de passer la ligne "lastscreen" a =0

Tableau de bord

#31Messageil y a 9 mois

:salut:
Oui, c'est le fichier que je cherchais, mais le fait qu' ouvrir un autre compte utilisateur ne solutionne pas le soucis me fait penser qu'on serait plutôt dans /usr/share ou /etc./skel/, d'autant qu'Alex666 précise que c'est arrivé après une MàJ hors pacman ou pamac ne touche pas les fichiers de conf dans $HOME.
Reste tout de même a vérifier ~/.config/plasma-org.kde.plasma.desktop-appletsrc avant de chercher plus loin.

Tableau de bord

#32Messageil y a 9 mois

Tu as raison, lemust, et mon plasma-org.kde.plasma.desktop-appletsrc contient déjà
lastScreen=0

Tableau de bord

#33Messageil y a 9 mois

..et rien ne s'améliore en changeant de thème de bureau.
Ni avec la mise à jour du 23 janvier.
Je vais finir par croire qu'il s'agit d'une vexation ciblée sur ma pomme.

Tableau de bord

#34Messageil y a 8 mois

Bestialement, j'ai réinstallé tout manjaro (oui, je sais) et ça marche...

Répondre