Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Installation de Multisystem (AUR)

#1Messageil y a 4 mois

:bjr:
Bonjour à tous
je souhaitais installer l'application "muyltisystem mais celle ci refuse de s'installer .
Motif :

La satisfaction des dépendances a échoué : impossible de satisfaire la dépendance "vte" requise par
[c]gtk dialog[/c]
Quelqu'un aurait une idée pour résoudre ce souci.
Un grand Merci pour votre aide
:merci::merci:

EDIT : je ne trouve pas vte seulement un vte-legacy ou un vte3-git
:saispas::saispas:

Installation de Multisystem (AUR)

#2Messageil y a 4 mois

Salut,

gtkdialog utilise GTK2, la dépendance est vte-legacy, si tu installes avec yaourt, trizen ou yay, il suffit d'éditer le PKGBUILD au moment de l'installation de gtkdialog.

Remplacer la ligne
depends=('libglade' 'vte')
par
depends=('libglade' 'vte-legacy')

Installation de Multisystem (AUR)

#3Messageil y a 4 mois

Smurf a écrit :
il y a 4 mois
Salut,

gtkdialog utilise GTK2, la dépendance est vte-legacy, si tu installes avec yaourt, trizen ou yay, il suffit d'éditer le PKGBUILD au moment de l'installation de gtkdialog.

Remplacer la ligne
depends=('libglade' 'vte')
par
depends=('libglade' 'vte-legacy')
Ok !Super!
je ne l'aurais pas fait de ma propre initiative, je n'y connais pas suffisamment, mais
je vais tenter ça tout de suite et effectivement je n'ai même pas pensé à modifier le "PKGBUILD" !!
J'ai installé trizen et yay pour tester les 2 avec une préférence pour trizen à cause de la couleur, mais j'utilise encore "yaourt".... j'y suis tellement habitué :lol::lol:
En tout cas MERCI pour ton aide .

:merci::merci:

EDIT :
MERCI - Effectivement c'est OK
:merci::merci:

Répondre