Discussions sur la distribution Manjaro Linux et la communauté Manjaro.fr.
S'il vous plaît, ne postez pas ici de questions techniques.
Répondre

Belge?

#1Messageil y a 2 mois

Salut la banquise,
Y a-t-il une section belge ici ?
Je suis :aime: Français :aime: de cœur ne vous y trompez pas, mais, il y a quelques spécificités techniques que seuls les Belges :sos::confus::? peuvent connaître. Un Belge a posé une question sur le forum anglais et le sujet a été fermé :tetu! (en fait il s'est mal exprimé il a utilisé trop de belgicismes).
Vive la France!

Belge?

#2Messageil y a 2 mois

Bonjour.
Nous sommes un forum d'expression francophone et ne distinguons pas les nombreuses variantes de cette [yves_duteil]belle langue[/yves_duteil] :gsourire:
Calice! Pour sur qu'il y a pas l'feu au lac. :lol:

Belge?

#3Messageil y a 2 mois

Je ne fais pas de distinction linguistique, mais bien technique. En Belgique nous avons une carte ID électronique pour le PC et une app GSM pour nous identifier sur les sites. Pour activer l'app on a besoin du lecteur de carte d'identité avec eid-mv et Firefox. J'ai fait yay eid-mw car le paquet n'est que sur AUR et tout s'est installé sans problème, mais ,calice, le soft ne fonctionne pas.

Belge?

#4Messageil y a 2 mois

bonjour et bienvenue

Existe quelques sujets avec cette spécificité belge mais les sujets sont "très" anciens...
mais la meilleure source d'infos est certainement la page aur avec les commentaires :saispas:

clair que le paquet aur est obsolète, il faudrait essayer d'éditer le PKGBUILD et de mettre la bonne version, changer source et la nouvelle clé PGP donnée sur la page officielle
dernière source est: https://eid.belgium.be/sites/default/fi ... .23.tar.gz

Belge?

#5Messageil y a 2 mois

Belge?

#6Messageil y a 2 mois

je te réponds ici pour ne pas polluer le sujet EID

En tout cas bravo pour les modifications (malgré mon aide succincte), on reconnait tout de suite ton expérience linux :maître:

Dans la page aur on peut voir en haut à droite "Marqué comme périmé (2021-06-28)" : le mainteneur reçoit un email pour cela et à chaque commentaire. Si il n'a pas encore changé le PKGBUILD cela ne sent pas bon pour cette recette (changement d'email, plus le même linux, ... ?)
ps: l'email du mainteneur est aussi dans le PKGBUILD si tu désires le contacter directement

Tu peux ajouter un commentaire en indiquant tes 4..5 lignes à modifier :saispas:

Autre solution plus expéditive est de créer un autre paquet dans aur (ex: "eid"), paquet qui peut-être temporaire (jusqu'à la mise à jour) ou définitif : mais il faut après assurer la maintenance ...

Belge?

#7Messageil y a 2 mois

Merci,
J'ai contacté wget qui a eu un gros soucis de clé gpg ; il va mettre à jour sous peut.
J'ai trouvé le système PKGBUILD plus simple qu'un package Debian (moins de contraintes).
Répondre