Tout ce qui concerne la notion de paquet et comment installer.
Répondre

Mise à jour pamac = erreurs

#1Messageil y a 2 mois

Bonjour,

Je ne comprends pas pourquoi sur bon nombre de mises à jour cela se termine par des "erreurs". Exemples concrets sur mes copies d'écran :

Image

Image

Image

Je fais quelque chose de mal ?

J'ai beau faire une actualisation des miroirs, une nouvelle synchronisation, etc ... toujours ces maudites erreurs reviennent invariablement.

Merci

Mise à jour pamac = erreurs

#2Messageil y a 2 mois

Bonjour.
Qt4 est désormais sur Aur et il semble qu'il y ait un souci avec le serveur russe qui héberge les sources .
Lire les commentaires récents sur la page de Aur/Qt4
The original download.qt.io source seems to be available. I tried wget https://download.qt.io/archive/qt/4.8/4 ... 8.7.tar.gz and it worked just fine - the checksum from PKGBUILD matches. Maybe the site was down only temporarily back in January?
Donc le mieux est de le construire avec cette adresse en modifiant le PKGBUILD à la ligne source=()

Mise à jour pamac = erreurs

#3Messageil y a 2 mois

:salut:
Que des erreurs aur :wink: donc actualisation des miroirs ou une nouvelle synchronisation ne changera rien :wink:

- qt4 n'existe plus donc on ne devrait plus avoir d'application qui l'utilise
- Tu n'es pas avec manjaro ! le erreurs d'un pamac aur spécifique à archlinux ne nous concerne pas, notre version fonctionne

Mise à jour pamac = erreurs

#4Messageil y a 2 mois

papajoke a écrit : il y a 2 mois - qt4 n'existe plus donc on ne devrait plus avoir d'application qui l'utilise
Visiblement si ... vu qu'il est encore proposé
papajoke a écrit : il y a 2 mois - Tu n'es pas avec manjaro !


Oui, si j'étais sous Ubutu je serais allé sur leur forum
papajoke a écrit : il y a 2 moisle erreurs d'un pamac aur spécifique à archlinux ne nous concerne pas, notre version fonctionne
Un peu rêche comme réponse, surtout provenant d'un modérateur non ?
lemust83 a écrit : il y a 2 mois Donc le mieux est de le construire avec cette adresse en modifiant le PKGBUILD à la ligne source=()
Je ne comprends et n'ai pas le temps de me pencher sur cette question, le mieux est de laisser tomber.
Le souci pour bien des personnes parfois, c'est le peu de temps disponible que nous avons pour résoudre cela. On peut me reprendre et me rétorquer qu'il faut le prendre, lire, s'informer, etc ... mais vraiment je n'ai pas ce temps là.

Merci

Cordialement

Mise à jour pamac = erreurs

#5Messageil y a 5 jours

Bonjour

Après plus de deux mois de galère, je me suis mis dans la tête de changer de DE. J'ai lancé une installation d'XFCE (tout en gardant Mate) et cela a semble-t-il résolu le souci majeur.

Plus de QT4 (je pense que c'est cela la source de mes ennuis) que je ne pouvais jamais mettre à jour vers QT5.

Mes fenêtres sont redevenues lisibles et normales, j'ai accès à tout mes logiciels.
Répondre