Problèmes et questions concernant l'édition XFCE.
Répondre

Coins actifs: c'est possible ?

#1Messageil y a 8 mois

Bonsoir,
Je suis finalement passé de KDE à XFCE, le premier étant malheureusement trop instable, avec Kdenlive (appli kde) qui bug contrairement à xfce. un comble ...
Ma question est la suivante: sur les autres D.E, KDE, cinnamon etc ... On peut attribuer aux coins de l'écran des fonctions, ce que j'aime particulièrement.
Je n'arrive pas à trouver cette fonction, si elle existe sur xfce ... Possible ou non ?
:sourire:

Coins actifs: c'est possible ?

#2Messageil y a 8 mois

Bonjour.
Il existe brightside dans Aur qui permet quelques actions pour le coin actifs.
Je ne l'ai jamais testé et ne peux te dire si ça fonctionne avec la version Xfce4.16.

Coins actifs: c'est possible ?

#3Messageil y a 8 mois

:salut: Fonction absente sur Xfce, pour ma part j'utilise compiz-easy-patch qui permet, entre autres, les coins actifs.

Coins actifs: c'est possible ?

#4Messageil y a 8 mois

Bonjour et merci pour vos réponses :sourire:

lemust83, j'ai activé le dépôt AUR, mais quand j'essaie d'installer Brightside, un message me dit qu'il manque des dépendances. Je pensais que le système se chargerait de trouver ces dépendances.

Erwan, je n'ai pas réussi a installer compiz-easy-patch, impossible le trouver dans les dépôts.

Manjaro XFCE est installée sur mon Raspberry Pi 4. Serait-ce le fait que ce soit la version ARM de Manjaro qui interdise cela ?

Coins actifs: c'est possible ?

#5Messageil y a 8 mois

Salut,
zenric a écrit : il y a 8 mois lemust83, j'ai activé le dépôt AUR, mais quand j'essaie d'installer Brightside, un message me dit qu'il manque des dépendances. Je pensais que le système se chargerait de trouver ces dépendances.

Erwan, je n'ai pas réussi a installer compiz-easy-patch, impossible le trouver dans les dépôts.

Manjaro XFCE est installée sur mon Raspberry Pi 4. Serait-ce le fait que ce soit la version ARM de Manjaro qui interdise cela ?
Il existe un plugin pour Xfce, mais il n'est plus maintenu depuis plusieurs années et fait des erreurs de compilation ce qui fait qu'on ne peut l'installer.
Tu peux essayer le paquet lead-git, qui semble fonctionner.
J'utilise une autre appli qu'on ne trouve pas dans AUR, lwa-hot-corners, mais qui est écrit en C et donc demande peu de dépendances. Je m'étais fait un PKGBUILD sommaire pour pouvoir l'installer ou le désinstaller plus facilement.
Répondre