Problèmes et questions concernant l'édition XFCE.
Répondre

sortie de veille impossible

#1Messageil y a 8 mois

bonsoir,

j'ai installer pour tester manjaro xfce sur mon portable sans problème tout fonctionne. Je teste ça depuis 3 semaines environ et je passe le cap je l'installe sur ma machine principale après quelques soucis lié a ma carte graphique que j'ai changé tout fonctionne superbement bien sauf une chose qui est vraiment galère.

j'explique mon soucis mon pc tourne presque h24 il y a juste les 2 écrans qui s’éteignent pour passer en veille mais le pc tourne toujours sauf que quand je reviens normalement en cliquant a la souris ou sur le clavier ça devrai revenir et la rien du tout je suis obligé de reset le pc et c'est pas super pour les composant j'ai essayé pas mal de chose mais rien n'y fait.
je précise qu'avant j’étais sur linux mint et que tout fonctionnait parfaitement.

la config de mon pc
core 2 Quad Q9400
8 Go de Ram
carte graphique X1950XT
une carte mère P5B-Deluxe
et 1 ssd 240Go ARC100 OCZ

merci pour vos réponses

sortie de veille impossible

#2Messageil y a 8 mois

bonjour

pour donner des infos sur ta machine: inxi --admin --verbosity=7 --filter --no-host

cette erreur vient souvent d'une version du noyau qui gère mal ta machine ... il faut donc tester d'autres versions

sortie de veille impossible

#3Messageil y a 8 mois

voici ce que donne la commande et j'ai changé mon kernel avec un lts

System:
  Kernel: 5.4.97-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.1 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=4ea490c8-45e7-41ef-a1bc-7a73bad2136b ro quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: Xfce 4.16.0 tk: Gtk 3.24.24 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.30.0 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: ASUSTeK model: P5B-Deluxe v: Rev 1.xx serial: <filter> 
  BIOS: American Megatrends v: 1238 date: 09/30/2008 
Battery:
  Device-1: hidpp_battery_0 
  model: Logitech Wireless Mobile Mouse MX Anywhere 2 serial: <filter> 
  charge: 55% (should be ignored) rechargeable: yes status: Discharging 
  Device-2: hidpp_battery_1 model: Logitech Wireless Keyboard K230 
  serial: <filter> charge: 100% (should be ignored) rechargeable: yes 
  status: Discharging 
Memory:
  RAM: total: 7.78 GiB used: 1.83 GiB (23.5%) 
  RAM Report: 
  permissions: Unable to run dmidecode. Root privileges required. 
CPU:
  Info: Quad Core model: Intel Core2 Quad Q9400 bits: 64 type: MCP 
  arch: Penryn family: 6 model-id: 17 (23) stepping: A (10) microcode: A0B 
  L2 cache: 3 MiB bogomips: 21343 
  Speed: 2078 MHz min/max: 1998/2664 MHz Core speeds (MHz): 1: 2078 2: 2002 
  3: 2014 4: 2000 
  Flags: acpi aperfmperf apic arch_perfmon bts clflush cmov constant_tsc 
  cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts est flexpriority fpu fxsr ht 
  lahf_lm lm mca mce mmx monitor msr mtrr nopl nx pae pat pbe pdcm pebs pge 
  pni pse pse36 pti rep_good sep smx sse sse2 sse4_1 ssse3 syscall tm tm2 
  tpr_shadow tsc vme vmx vnmi xsave xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf mitigation: PTE Inversion; VMX: EPT disabled 
  Type: mds 
  status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass status: Vulnerable 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 
  mitigation: Full generic retpoline, STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: AMD R580+ [Radeon X1950 XT] vendor: PC Partner Limited 
  driver: radeon v: kernel bus ID: 01:00.0 chip ID: 1002:7244 class ID: 0300 
  Display: x11 server: X.Org 1.20.10 driver: loaded: ati,radeon 
  unloaded: modesetting alternate: fbdev,vesa display ID: :0.0 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") 
  s-diag: 582mm (22.9") 
  Monitor-1: DVI-0 res: 1920x1080 hz: 60 dpi: 96 
  size: 509x286mm (20.0x11.3") diag: 584mm (23") 
  OpenGL: renderer: ATI R580 v: 2.1 Mesa 20.3.4 direct render: Yes 
Audio:
  Device-1: Intel 82801H HD Audio vendor: ASUSTeK P5B driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:284b class ID: 0403 
  Sound Server: ALSA v: k5.4.97-1-MANJARO 
Network:
  Device-1: Marvell 88E8056 PCI-E Gigabit Ethernet vendor: ASUSTeK 
  driver: sky2 v: 1.30 port: c800 bus ID: 02:00.0 chip ID: 11ab:4364 
  class ID: 0200 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Marvell 88E8001 Gigabit Ethernet vendor: ASUSTeK driver: skge 
  v: 1.14 port: e800 bus ID: 05:04.0 chip ID: 11ab:4320 class ID: 0200 
  IF: enp5s4 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: dynamic noprefixroute scope: global 
  IP v6: <filter> type: noprefixroute scope: link 
  WAN IP: <filter> 
Bluetooth:
  Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB 
  driver: btusb v: 0.8 bus ID: 7-2:3 chip ID: 0a12:0001 class ID: fe01 
  Message: Required tool hciconfig not installed. Check --recommends 
RAID:
  Message: No RAID data was found. 
Drives:
  Local Storage: total: 14.77 TiB used: 1.46 TiB (9.9%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital 
  model: WD40EZRX-00SPEB0 size: 3.64 TiB block size: physical: 4096 B 
  logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 
  ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital 
  model: WD40EZRX-00SPEB0 size: 3.64 TiB block size: physical: 4096 B 
  logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 
  ID-3: /dev/sdc maj-min: 8:32 vendor: OCZ model: ARC100 size: 223.57 GiB 
  block size: physical: 512 B logical: 512 B speed: 3.0 Gb/s rotation: SSD 
  serial: <filter> rev: 1.01 scheme: GPT 
  ID-4: /dev/sdd maj-min: 8:48 vendor: Western Digital 
  model: WD40EZRX-00SPEB0 size: 3.64 TiB block size: physical: 4096 B 
  logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 
  ID-5: /dev/sde maj-min: 8:64 vendor: Western Digital 
  model: WD40EZRX-00SPEB0 size: 3.64 TiB block size: physical: 4096 B 
  logical: 512 B speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 
  Optical-1: /dev/sr0 vendor: TSSTcorp model: CD/DVDW SH-S183A rev: SB00 
  dev-links: cdrom 
  Features: speed: 48 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
Partition:
  ID-1: / raw size: 49.73 GiB size: 48.7 GiB (97.93%) used: 9.37 GiB (19.2%) 
  fs: ext4 dev: /dev/sdc2 maj-min: 8:34 label: N/A 
  uuid: 4ea490c8-45e7-41ef-a1bc-7a73bad2136b 
  ID-2: /home raw size: 173.83 GiB size: 170.1 GiB (97.85%) 
  used: 28.61 GiB (16.8%) fs: ext4 dev: /dev/sdc3 maj-min: 8:35 label: N/A 
  uuid: 3411d8f8-354a-46c7-8212-753a700ff318 
  ID-3: /mnt/b13466ab-d9bd-45fd-95ad-0008c63208ff raw size: 3.64 TiB 
  size: 3.58 TiB (98.40%) used: 1.42 TiB (39.6%) fs: ext4 dev: /dev/sda 
  maj-min: 8:0 label: Fichiers&Co uuid: b13466ab-d9bd-45fd-95ad-0008c63208ff 
Swap:
  Kernel: swappiness: 1 (default 60) cache pressure: 50 (default 100) 
  ID-1: swap-1 type: file size: 512 MiB used: 0 KiB (0.0%) priority: 50 
  file: /var/lib/systemd-swap/swapfc/1 
Unmounted:
  ID-1: /dev/sdc1 maj-min: 8:33 size: 11 MiB fs: <superuser required> 
  label: N/A uuid: N/A 
USB:
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 class ID: 0900 
  Hub-2: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 class ID: 0900 
  Hub-3: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip ID: 1d6b:0002 class ID: 0900 
  Hub-4: 3-1:2 info: Genesys Logic Hub ports: 4 rev: 2.1 speed: 480 Mb/s 
  chip ID: 05e3:0610 class ID: 0900 
  Hub-5: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 
  speed: 12 Mb/s chip ID: 1d6b:0001 class ID: 0900 
  Hub-6: 5-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 
  speed: 12 Mb/s chip ID: 1d6b:0001 class ID: 0900 
  Hub-7: 6-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 
  speed: 12 Mb/s chip ID: 1d6b:0001 class ID: 0900 
  Device-1: 6-1:2 info: Logitech Unifying Receiver type: Keyboard,Mouse,HID 
  driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0 speed: 12 Mb/s 
  chip ID: 046d:c52b class ID: 0300 
  Device-2: 6-2:3 info: Logitech Unifying Receiver type: Keyboard,Mouse,HID 
  driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0 speed: 12 Mb/s 
  chip ID: 046d:c52b class ID: 0300 
  Hub-8: 7-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 
  speed: 12 Mb/s chip ID: 1d6b:0001 class ID: 0900 
  Device-1: 7-1:2 info: Logitech M105 Optical Mouse type: Mouse 
  driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s 
  chip ID: 046d:c077 class ID: 0301 
  Device-2: 7-2:3 info: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) 
  type: Bluetooth driver: btusb interfaces: 3 rev: 1.1 speed: 12 Mb/s 
  chip ID: 0a12:0001 class ID: fe01 
  Hub-9: 8-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 
  speed: 12 Mb/s chip ID: 1d6b:0001 class ID: 0900 
  Hub-10: 9-0:1 info: Full speed (or root) Hub ports: 2 rev: 3.1 
  speed: 10 Gb/s chip ID: 1d6b:0003 class ID: 0900 
  Hub-11: 9-1:2 info: Genesys Logic Hub ports: 4 rev: 3.0 speed: 5 Gb/s 
  chip ID: 05e3:0612 class ID: 0900 
Sensors:
  System Temperatures: cpu: 32.0 C mobo: 31.0 C 
  Fan Speeds (RPM): cpu: 948 psu: 0 case-1: 1054 case-2: 0 case-3: 0 
  Power: 12v: 12.36 5v: N/A 3.3v: 3.23 vbat: N/A 
Info:
  Processes: 214 Uptime: 6h 32m wakeups: 16 Init: systemd v: 247 Compilers: 
  gcc: N/A Packages: pacman: 1293 lib: 413 flatpak: 0 Shell: Bash v: 5.1.0 
  running in: xfce4-terminal inxi: 3.3.01

sortie de veille impossible

#4Messageil y a 7 mois

j'ai essayé de passer sur gnome et j'avais le même problème du coup je suis revenu sur xfce refait une fraîche instal mais toujours le même problème que je n'avais pas sur LinuxMint.

pour palier le default de mise en veille de l’écran je me met en mode présentation et j’éteins manuellement l’écran et je le rallume au besoin...

sortie de veille impossible

#5Messageil y a 7 mois

Bonjour.
Je pense que la différence de comportement est plus liée à la version compilée du kernel selon la distribution que de l'environnement de bureau.
il est plus compliqué de suivre les soucis (secondaires?) d’hibernation/réveil sur une rolling toujours en évolution que sur une Stable de type Debian où on peut créer des scripts en aval destinés a une utilisation pérenne..
Je dis souvent, mais ça reste un avis perso, que l'hibernation ne présente pas d'avantages notables sur une rolilng surtout si installée sur SSD.

sortie de veille impossible

#6Messageil y a 7 mois

Bonjour,

Je ne mets pas mon pc en hibernation c'est juste l'écran qui s'éteint comme le téléphone portable, il reste en fonction mais l'écran ce met en veille...

J'accède à mon pc en ssh donc pas de veille profond du pc...

Mais oui ça doit venir du kernel et surtout du fait que mon pc est vieux...

Merci pour les réponses...
Répondre