Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Testing - Unstable.

#121Messageil y a 6 mois

avoir proposé une version nouvelle de systemd 247-1.1 n'est pas non plus une bonne idée
-Archlinux a les mêmes soucis
-systemd touche trop de choses sans provoquer de regression

probleme perte login initial avec le verrouillage écran sous Xfce
solution : TTY et relancer lightdm ( sudo systemctl restart lightdm.service )
Dernière modification par stephaneil y a 6 mois, modifié au total 3 fois.

Testing - Unstable.

#122Messageil y a 6 mois

Tiens, je n'ai aucun problème avec la version 247.1-1 :gsourire::gsourire:

Testing - Unstable.

#123Messageil y a 6 mois

attention les mirroirs sont a jour en Stable
*** attendez avant de faire la maj ***

Testing - Unstable.

#124Messageil y a 5 mois

en testing version Xfce 4.16
maj ok ( libunique orphelin supprimé )

vous verrez certaines icônes modifiés après redémarrage

Testing - Unstable.

#125Messageil y a 1 semaine

bonjour ,
pour prévention la prochaine maj ( après celle du 7 juin 2021) , il y aura du nettoyage a faire sans doute avant
cas rencontré en testing et on attends les retours vérifications

Testing - Unstable.

#126Messageil y a 1 semaine

Yep, j'ai eu quelques soucis avec lib32-libcanterra, dépendance de gstreamer entre autres.
Je pense que ça se réglera dans le prochain manjaro-system.

Testing - Unstable.

#127Messageil y a 6 jours

lemust83 a écrit : il y a 1 semaine Yep, j'ai eu quelques soucis avec lib32-libcanterra, dépendance de gstreamer entre autres.
Je pense que ça se réglera dans le prochain manjaro-system.
Moi de même.

J'ai été obligé de remettre tout mes paquets à une heure ultérieure avec Timeshift en tty et faire la mise à jour.

Là, cela a fonctionné. Pourquoi ? Mystère.

Testing - Unstable.

#128Messageil y a 6 jours

si j'ai bien compris :
libcanberra et lib32-camberra sont à supprimer ,
mais lié à des versions gstreamer et lib32-gstreamer ,
il y a d'un côté pavucontrol , de l'autre steam , et au milieu la floppée de version en 32 bits
( cela concerne le son , et potentiellement les jeux et wine ... )

sur ce point je n'ai pas le retour précis des dev en testing

Testing - Unstable.

#129Messageil y a 6 jours

Bonjour.
Alors dans mon cas, j'ai du nettoyer :

removed libcanberra-gstreamer (0.30+2+gc0620e4-3)
[2021-06-08T19:21:31+0200] [ALPM] removed lib32-libcanberra-gstreamer (0.30+2+gc0620e4-3)
[2021-06-08T19:22:02+0200] [ALPM] removed pavucontrol (1:4.0-2)
[2021-06-08T19:22:02+0200] [ALPM] removed libcanberra-pulse (0.30+2+gc0620e4-3)
[2021-06-08T19:22:31+0200] [ALPM] removed lib32-gstreamer (1.18.4-1)
[2021-06-08T19:22:31+0200] [ALPM] removed lib32-libcanberra-pulse (0.30+2+gc0620e4-3)
[2021-06-08T19:22:31+0200] [ALPM] removed lib32-gtk3 (3.24.29-1)
[2021-06-08T19:22:31+0200] [ALPM] removed lib32-libcanberra
Bien évidemment j 'ai refais derrière

sudo pacman -S gstreamer pavucontrol
:

A noter que gstreamer était à jour. pacman -Qkk n'a rien renvoyé.
Je pense que les devs devront adapter un script de mise à jour (manjaro-system) pour gérer la pile Audio, d'autant qu'il y a une grosse MàJ en amont sur ALSA.

Testing - Unstable.

#130Messageil y a 5 jours

Eh bien chez moi, lorsque j'ai voulu désinstaller ces paquets, je n'avais presque plus rien comme logiciels.

Même Firefox, Chromium avaient disparus.

C'est la raison pour laquelle j'ai employé Timeshift. Lorsque j'ai fait ensuite la mise à jour, tout s'est déroulé sans problème, je n'avais plus rien à nettoyer.

Je n'y ai personnellement rien compris.

Testing - Unstable.

#131Messageil y a 5 jours

on regarde toujours la liste que pacman nous propose avant de valider :mrgreen:

sinon existe pacman -Rdd qui permet justement de supprimer sans casser les dépendances ... (en fait: pas contrôler les dépendances - donc les casser :rigole: )

https://man.archlinux.org/man/pacman.8.fr#OPTIONS_D
man a écrit :-d, --nodeps
Ignore les vérifications des versions de dépendance. Les noms de paquet sont toujours vérifiés. Normalement, pacman vérifiera toujours les champs de dépendance d'un paquet pour s'assurer que toutes les dépendances sont installées et qu'il n'y a pas de conflits de paquet dans le système. Spécifiez cette option deux fois pour ignorer toutes les vérifications de dépendance.
Attention : juste après cette commande nous n'avons plus une base de donnée pacman valide au niveau des dépendances :shock: donc on évite de jouer avec
Répondre