Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.
Répondre

Mot de passe non valide sur Konsole

#1Messageil y a 3 semaines

Bonjour,
je précise tout de suite que mon mot de passe est valide partout (accès au démarrage, utilisation de gparted, installation de programmes, etc..) sauf dans la Konsole. Je précise aussi que le clavier est bien azerty dans la Konsole.
je m'en suis aperçu après la réinstallation de W10 (dual boot sur même SSD: 2 partitions: Grub sur EXT4 "manjaro").
J'ai dû faire la procédure "chroot" pour réinitialiser le GRUB avec une live usb.
Donc j'ai utilisé le MP "manjaro" pour faire ces manipulations. Tout est OK, mais la Konsole ne veut pas ni de "manjaro", ni de mon de passe "normal". Je viens de le réinitialiser (le même) mais aucun effet. Que faire? une désinstallation de Konsole résoudrait-il le problème? Merci pour vos conseils avisés.
Gilles

Mot de passe non valide sur Konsole

#2Messageil y a 3 semaines

Salut,
margilles a écrit : il y a 3 semaines je précise tout de suite que mon mot de passe est valide partout (accès au démarrage, utilisation de gparted, installation de programmes, etc..) sauf dans la Konsole. Je précise aussi que le clavier est bien azerty dans la Konsole.
Tu peux taper ton mot de passe en clair à la place d'une commande, pour voir si ce qui est affiché correspond bien à ce que tu as tapé.
Tu peux aussi vérifier la situation de ton mot de passe avec la commande :

passwd -S margilles
(si margilles est bien ton login)

Tu devrais voir un P majuscule après le login indiquant que ton mot de passe est bien utilisable.

Tu pourrais essayer un autre émulateur de terminal que Konsole.

Mot de passe non valide sur Konsole

#3Messageil y a 1 semaine

Bonjour,
Excuser moi pour ce retard à l'allumage.
Je vous remercie de s'être plonger sur mon cas.
J'ai appliqué votre ligne de commande (passwd -S gilles) et la commande me renvoie gilles suivi de P majuscule avec la date etc.. derrière.
Cela ne fonctionne pas même en changeant le MP su, valide cette fois-ci partout y compris à l'ouverture de session etc.
J'ai désinstallé Konsole et ensuite installer une autre console avec les mêmes effets.
J'ai réinstallé Konsole, idem.
Bref, je vous remercie, j'ai appris quelque chose et je l'ai noté, mais le problème persiste.
A l'occasion, je réinstallerais le tout quand j'aurais l'opportunité.
Si quelqu'un d'autre à une idée, cela fera peut être profiter la communauté.
Je vais encore chercher car j'aime bien comprendre les affaires; c'est comme ça que l'on progresse!..
Gilles
Répondre