Problèmes et questions concernant l'édition Mate.
Répondre

bug de mise a jour manjaro maté

#1Messageil y a 1 semaine

bonjours a tous voila je m'explique mon petit problème,il y a de cela deux jour j'ai voulu faire la mise a jour de ma Manjaro Maté sauf que une fois terminé je vois dans le gestionnaire pamac deux paquets qui eux ne veulent pas s'installés il s'agit de ( vala-panel-appmenu-common et de vala-panel-appmenu-maté ) malgré tous mes efforts pour les installés rien n'y fait j'ais toujours ( une erreur s'est produite dans build(). abandon... ) je tien a précisé qu'avant cette mise a jour,je n'avais pas ce bug,cependant cela ne gêne en rien le bon fonctionnement de la distribution,ma question est la suivante, quelqu'un a t'il déjà eu ce petit bug? si oui... de quel manière a t'il résolu le problème? merci d'avance pour toutes vos réponses.


Run-time dependency libxfce4panel-2.0 found: YES 4.16.3
Run-time dependency libxfconf-0 found: YES 4.16.0
Found CMake: /usr/bin/cmake (3.21.4)
WARNING: CMake Toolchain: Failed to determine CMake compilers state
Run-time dependency budgie-1.0 found: NO (tried pkgconfig and cmake)

vala-panel-appmenu/meson.build:81:0: ERROR: Dependency "budgie-1.0" not found, tried pkgconfig and cmake

A full log can be found at /var/tmp/pamac-build-vulkane/vala-panel-appmenu/src/build/meson-logs/meson-log.txt
==> ERREUR : Une erreur s’est produite dans build().
Abandon…

bug de mise a jour manjaro maté

#2Messageil y a 1 semaine

bonjour

Ces paquets étaient dans nos dépôts et maintenant ils ne sont que dans aur
papajoke a écrit : il y a 1 semaine Une mise à jour est annoncée

95 paquets supprimés:

...vala-panel-appmenu-budgie vala-panel-appmenu-common vala-panel-appmenu-mate vala-panel-appmenu-registrar vala-panel-appmenu-translations vala-panel-appmenu-valapanel vala-panel-appmenu-xfce vala-panel-appmenu-xfce-gtk3  


d'après ton retour, vala-panel-appmenu est un paquet exclusivement pour budgie :saispas: et c'est ce paquet que tu installes ?

apparemment il existe un paquet pour mate: vala-panel-appmenu-mate ... à toi de l'installer

bug de mise a jour manjaro maté

#3Messageil y a 4 jours

je répond avec un peut de retard désolé,pour ce qui est du paquet budgie je ne comprend même pas ce qu'il fait la puisque j'utilise le bureau maté c'est tout,ensuite en ce qui concerne le paquet mate: vala-panel-appmenu-mate je vais l'installer,et je vous feraient un petit retour,en tous cas merci a tous pour les infos.
Répondre