Problèmes et questions concernant l'édition XFCE.
Répondre

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#1Messageil y a 1 semaine

Bonjour à tous et à toutes.
Le paquet des dépôts officiels n'affiche pas son icône quand il est ajouté à un tableau de bord.
Le paquet xfce4-pulseaudio-plugin-git du dépôt AUR quant à lui fonctionne très bien.
Ignace.
Dernière modification par ignace72il y a 1 semaine, modifié au total 1 fois.

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#2Messageil y a 1 semaine

Salut,

Ça doit venir de ta config, pas de souci de mon côté, même en supprimant et en ajoutant de nouveau le plugin.

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#3Messageil y a 1 semaine

Bonsoir, Smurf.
Je viens de réinstaller la version du dépôt et je n'ai toujours pas d'icône.
D’où cela peut venir ?
Merci.

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#4Messageil y a 1 semaine

Voilà la liste des icônes fourni par les deux paquets :

xfce4-pulseaudio-plugin
/usr/share/icons/hicolor/scalable/apps/xfce4-pulseaudio-plugin.svg
/usr/share/icons/hicolor/48x48/apps/xfce4-pulseaudio-plugin.png

xfce4-pulseaudio-plugin-git
/usr/share/icons/hicolor/48x48/apps/xfce4-pulseaudio-plugin.png
/usr/share/icons/hicolor/scalable/apps/xfce4-pulseaudio-plugin.svg
/usr/share/icons/hicolor/scalable/status/audio-volume-high-symbolic.svg
/usr/share/icons/hicolor/scalable/status/audio-volume-low-symbolic.svg
/usr/share/icons/hicolor/scalable/status/audio-volume-medium-symbolic.svg
/usr/share/icons/hicolor/scalable/status/audio-volume-muted-symbolic.svg
/usr/share/icons/hicolor/scalable/status/microphone-sensitivity-high-symbolic.svg
/usr/share/icons/hicolor/scalable/status/microphone-sensitivity-low-symbolic.svg
/usr/share/icons/hicolor/scalable/status/microphone-sensitivity-medium-symbolic.svg
/usr/share/icons/hicolor/scalable/status/microphone-sensitivity-muted-symbolic.svg

Dans le GitLab du greffon, les icônes sont bien présent :
https://gitlab.xfce.org/panel-plugins/x ... ble/status

J'ai essayé de copier les icônes mais le greffon du paquet Manjaro ne les utilisent pas.

La question qui se pose, c'est : ou sont les icônes du greffon ? Dans quel paquet ?

Ignace.

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#5Messageil y a 1 semaine

Les icônes se trouvent dans le thème d'icônes choisi dans Menu-->Paramètres-->Apparence. Si tu utilises le thème par défaut de Xfce (pas celui de Manjaro), ce devrait être Adwaita, je viens d'essayer et j'ai une icône générique avec un triangle d'avertissement.
Apparemment il y a un problème avec le thème Adwaita.

le greffon xfce4-pulseaudio-plugin n'affiche pas l'icône

#6Messageil y a 1 semaine

Merci à toi.
J'en ai essayé plusieurs et l'icône existait mais il était à chaque fois presque invisible.
Puis finalement, je suis tombé sur le thème d'icônes Yaru-colors qui me donne une icône noire sur blanc.
Ignace.
Répondre