Actualités & Annonces de l'équipe de développement et des administrateurs du forum.
Répondre

version test manjaro unity - edition communautaire

#1Messageil y a 2 mois

bonsoir ,
je viens de voir ce message sur le forum manjaro.org
https://forum.manjaro.org/t/call-for-te ... ion/128201

je tiens a prévenir les personnes qui seraient intéressées par une version unity des point suivants :
ArchLinux n' a plus dans les dépôts les versions de pico et d'autres composants vieux de plus de 3 a 10 ans ...
une version a été "proposé" côté endavouros , et ils ont vu usage d'un dépôt tiers pour parvenir à la compilation d'unity

Unity proposé souffre de 3 problèmes :
1- il n'a pas été maintenu dans une optique évolution ( gtk3 , le successeur de nano , etc .. )
2 - a cela s'ajoute les risques et problèmes de vulnérabilités , car basé sur du code de plusieurs années ( au moins 2 a 10 ans )
3 - les couches actuelles et composants de base ( ArchLinux ou core manjaro ) évoluent très vite et ne pourront garantir toutes les fonctionnalités initiales proposés par Unity ,

par exemple , si le son est basé sur pulseaudio , l'arrivée de pipewire non intégré a Unity pose la question de la maintenance dans le temps , chose qui n'a pas été faite par Canonical / Ubuntu

je rappelle que l'usage d'un dépôt tiers pour compilation ne garanti rien sur la qualité du code et composants fournis , cad cela repose sur de mauvaises bases en terme de qualité source de code , et évolution à venir car non présent ou issu d'Archlinux.

je préfère prévenir pour les utilisateurs qui seraient tentés par cette solution sur moyen ou long terme.

de plus il se pose aussi la question de des données utilisateurs
https://forum.endeavouros.com/t/a-how-t ... ktop/33475
https://forum.endeavouros.com/t/unity-d ... u/31266/18

version test manjaro unity - edition communautaire

#2Messageil y a 2 mois

bonjour

complément sur la situation actuelle de cette edition :
a priori , il tente de faire evoluer unity , donc dans cette situation c'est une version alpha,

la moindre mise a jour
pacman ( Archlinux - manjaro ) , par rapport aux composants ubuntu et autres va casser en vol la version

*** a utiliser sous machine virtuelle ***
Répondre