Problèmes et questions sur les applications multimédia.
Répondre

Accélération graphique désactivée par défaut

#1Messageil y a 1 mois

Bonjour,

En parcourant les nouvelles Manjaro/stable je suis tombé sur ce message traitant de l'accélération graphique, précisant comme quoi c'est désactivé par défaut:
https://forum.manjaro.org/t/stable-upda ... /128453/10
et apparement une solution a été trouvée:
https://forum.manjaro.org/t/stable-upda ... /128453/17

Du coup j'ai testé vainfo et je suis tombé sur le même résultat disant que mon accélération graphique n'est pas fonctionnelle:

Trying display: wayland
vainfo: VA-API version: 1.16 (libva 2.16.0)
vainfo: Driver version: Mesa Gallium driver 22.2.4 for AMD Radeon RX 6700 XT (navi22, LLVM 14.0.6, DRM 3.49, 6.1.0-1-MANJARO)
vainfo: Supported profile and entrypoints
      VAProfileMPEG2Simple            : VAEntrypointVLD
      VAProfileMPEG2Main              : VAEntrypointVLD
      VAProfileJPEGBaseline           : VAEntrypointVLD
      VAProfileVP9Profile0            : VAEntrypointVLD
      VAProfileVP9Profile2            : VAEntrypointVLD
      VAProfileAV1Profile0            : VAEntrypointVLD
      VAProfileNone                   : VAEntrypointVideoProc
Sauriez-vous comment l'activer s'il vous plait ? :sos:
Merci. :sourire:

Accélération graphique désactivée par défaut

#2Messageil y a 1 mois

Bonjour,

Dans ton cas (AMD Radeon RX 6700 XT) c'est le paquet

libva-mesa-driver
qu'il faut installer (d'après la doc ici).
Tu n'as rien à faire pour l'activer (sauf peut-être redémarrer) et que tu reverifiera avec la commande

vainfo
que tu as déjà lancé.
Normalement tout devrait être bon. Petite précision, tu utilises donc VA-API.
Répondre