Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.
Répondre

Icônes bureau

#1Messageil y a 1 mois

administration/modération
Bonjour et bonne année @ tous !

Depuis la mise à jour (ce matin sur mon portable et hier sur le pc fixe), les icônes bureau ont disparus.

Avant avec un clic droit sur le fond d'écran j'avais l'option "personnaliser et ensuite" paramètres du bureau", maintenant je n'ai plus ces options.

Certainement une c......e mais là je ne trouve plus mes accès à la personnalisation du bureau.

Merci de votre aide par avance

Icônes bureau

#2Messageil y a 1 mois

Bonjour.
Meilleurs vœux également.
Ce serait bien de renseigner ta signature car on ne sais même pas de quel DE il s'agit .....

Icônes bureau

#3Messageil y a 1 mois

Hello,

La description en signature... certes mais j'ai 4 machines sous Manjaro... :bien

Bon on va commencer par celle-ci le portable :
Laptop :
Intel® Core™ i3-5010U × 4
Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz

Carte graphique :
Mesa Intel® HD Graphics 5500 (BDW GT2)
VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09)

Carte son :
00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)

Icônes bureau

#4Messageil y a 1 mois

On ne connaît toujours pas ton DE...Xfce? Gnome ? KDE? :rendre:
Les problèmes d'icônes viennent rarement de la carte son :wink:

Icônes bureau

#5Messageil y a 1 mois

Re

Oui ça peut servir hihihhi

Gnome

merci

Icônes bureau

#6Messageil y a 1 mois

Bon, vu que les "Gnomistes" ne sont pas légion ici, j'ai un peu cherché pendant mes coupures et je pense que tu devrais déjà essayer ceci:

xdg-user-dirs-update
SGDASX
Sans Garantie De l'Admin Sous Xfce :lol:

Icônes bureau

#7Messageil y a 1 mois

Bonjour,
Un Gnomiste pour vous servir :gsourire:
ouvre l'application "extensions" celles-ci doivent être activée et dans la liste tu active aussi "Desktop Icons NG" comme ci-dessous:

Image
@++

Icônes bureau

#8Messageil y a 1 mois

Salut

Merci je test ça .

Bon bah :

@Lemust83 : aucun effet

@eric06 : je n'ai pas cette option dans la liste

Icônes bureau

#9Messageil y a 1 mois

Bonjour, il faudra donc que tu l'installe.
Par contre je viens de voir qu'elle est maintenant sur AUR (gnome-shell-extension-desktop-icons-ng). je crois me souvenir qu'à l'époque elle était intégrée dans les dépôts officiels.
Il y a maintenant gnome-shell-extension-gtk4-desktop-icons-ng dans les dépôts officiels community.
Je viens de l'installer, elle fonctionne mais elle m'enlève le dash-to-dock.
Donc tu peux faire ton choix entre ces deux versions :
  • gnome-shell-extension-desktop-icons-ng ==> dépôt AUR mais fonctionne avec dash-to-dock
  • gnome-shell-extension-gtk4-desktop-icons-ng ==> dépôts officiels mais ne fonctionne pas avec dash-to-dock (en tout cas chez moi)

Icônes bureau

#10Messageil y a 1 mois

Hello,

Merci Eric06 ça fonctionne.

J'avais "gnome-shell-extension-gtk4-desktop-icons-ng" déjà installé, je l'ai ré installé ; je ne sais pas si ça eut un effet car quand j'ai cherché l'autre jour j'ai suivi à la lettre tes indications.

Hors "Desktop Icons NG" n'apparaissait pas, et maintenant j'ai parcoure un peu plus précisément la liste dans extension et j'ai trouvé "gtk4-desktop-icons-ng".

- soit la réinstallation a fait son effet
- soit l'autre jour je me suis arrêté à "Desktop Icons NG" que je ne trouvais pas dans la liste alphabétique, sans descendre jusque GTK4...

Je regarde demain sur mon pc fixe, qui a le même souci, AVANT de réinstallé et je te dis quoi

Merci !

Icônes bureau

#11Messageil y a 1 mois

Salut

bon je confirme que dans la liste extension "Desktop Icons NG" n'existe plus, il donc aller chercher "gtk4-desktop-icons-ng" et l'activer. je n'ai eu aucun besoin de réinstaller.

je viens de le faire sur mon pc fixe et tout est rentré dans l'ordre.

merci

Icônes bureau

#12Messageil y a 4 semaines

Bonjour,
Parfait alors!
Tu peux passer le sujet en résolu en éditant ton premier message et en cliquant sur la coche verte en haut à droite du message.

Icônes bureau

#13Messageil y a 2 semaines

eric06 a écrit : il y a 1 mois Bonjour,
Un Gnomiste pour vous servir :gsourire:
ouvre l'application "extensions" celles-ci doivent être activée et dans la liste tu active aussi "Desktop Icons NG" comme ci-dessous:

Image
@++
merci, c’était tout simple. :gsourire:
Répondre