Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.

Blocage au démarrage

#1Messageil y a 9 mois

Bonjour, je viens d'installer Manjaro Xfce sur mon Lenovo Idéapad 330s dans l'idée de lui redonner un 3eme souffle. Je suis passé d'Ubuntu à Linux Mint pour finir ici.
L'installation se passe bien avec l'installateur graphique, le sécure boot est désactivé et le mode UEFI activé. À la fin de l'installation quand il m'est demandé de cocher pour redémarer eh bien je le fais pardis... et c'est génial car tout marche bien, Manjaro en Français se lance bien, je retire proprement le média d'installation, un clé usb classique. BREF, je peux en profiter, le configurer... Il est top ce Manjaro.
Bon voilà qu'il faut éteindre le PC pour aller se coucher (ou autre chose). Mais "vlatipa" que quand je le rallume, le démarrage se bloque sur le beau titre Manjaro avec les 3 points clignotants de chargement. Peut importe la manière, mon PC ne peut se lancer avec Manjaro qu'après une installation neuve et donc la perte totale de mes personalisations. Ensuite tout autre reboot se solde par ce blocage. Je suis donc actuellement avec un PC qui reste allumé pour conserver Manjaro et mes configurations.
Je ne sais pas quoi faire.
HELP !
Merci d'avance.
Dernière modification par Jognatanil y a 9 mois, modifié au total 2 fois.

Blocage au démarrage

#2Messageil y a 9 mois

je te propose de te déconnecter , puis d'éteindre l'ordinateur,
sinon il faut aller dans la log

inxi -Fza
sudo journalctl -b0  ( -b -1 demarrage précédent )

Blocage au démarrage

#3Messageil y a 9 mois

Merci pour ta réponse :merci: mais pourrais-tu être précis pour le débutant que je suis ?
Pourquoi ferais-je un déconnection avant de l'éteindre et à quoi va me servir de taper ça dans le terminal ?
Il faut m'imaginer comme étant un enfant de 2 ans à qui il faut bien tout expliquer :manger:
Avant d'envisager d'éteindre mon PC, j'aimerais savoir plus ou moins de quoi il en retourne.

Un grand merci !

Blocage au démarrage

#4Messageil y a 9 mois

Bonjour.
Alors en gros , on se sert de la live session, celle qui t'as permit l'installation pour "réparer" ou du moins obtenir des logs de celle-ci.
Tu démarre sur la live, puis dans une console, tu tape manjaro-chroot -a.
Tu choisis le N° attribué à Manjaro. Le système physique sera monté en mémoire .
Tu tapes les commande que stephane t'as demandé, puis avant de redémarrer le PC, il est important de démonter le chroot, soit en tapant exit soit en tapant Ctrl+D.

Blocage au démarrage

#5Messageil y a 9 mois

Bonjour LeMust !
Merci pour ta réponse. Je suis actuellement sur ma version live car comme indiqué impossible de démarrer.
Donc j'ai fait "manjaro-chroot -a" et eu comme message celui-ci:

manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
==> Mounting (ManjaroLinux) [/dev/sda2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]
[manjaro /]#
Après ça tu me demande de choisir un numéro qui correspond a Manjaro. Je seche ici. Quel numéro ??

Ensuite par curiosité j'ai tapé les commandes de Stéphane et lors de la 2eme commande "sudo journalctl ..." un nombre incalculable de lignes apparaissent et c'est sans fin pour arriver au bout...

Merci !

PS: j'ai oublié de préciser que quand j'ai installé Manjaro j'efface le disque pour n'avoir que lui dessus.
Dernière modification par Jognatanil y a 9 mois, modifié au total 2 fois.

Blocage au démarrage

#6Messageil y a 9 mois

Pour le N°, c'est en cas de multiboot, donc là, pas besoin. Il semble que Grub ne se soit pas installé correctement.
Donc relance manjaro-chroot -a et lance:

grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootloader-id=manjaro --recheck
grub-mkconfig -o /boot/grub/grub.cfg 
exit
reboot 
N'oublies pas d'enlever la clé Live-usb avant le reboot.

Blocage au démarrage

#7Messageil y a 9 mois

Merci pour ta réponse,
J'ai fais tout comme tu m'as dit et en voici le résultat :

[manjaro@manjaro ~]$ manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
==> Mounting (ManjaroLinux) [/dev/sda2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]

[manjaro /]# grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootloader-id=manjaro --recheck
Installing for x86_64-efi platform.
Installation finished. No error reported.

[manjaro /]# grub-mkconfig -o /boot/grub/grub.cfg 
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-6.1-x86_64
Found initrd image: /boot/amd-ucode.img /boot/initramfs-6.1-x86_64.img
Found initrd fallback image: /boot/initramfs-6.1-x86_64-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
ERROR: mkdir /var/lock/dmraid
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
Adding boot menu entry for UEFI Firmware Settings ...
Root filesystem isn't btrfs
If you think an error has occurred, please file a bug report at "https://github.com/Antynea/grub-btrfs"
Found memtest86+ image: /boot/memtest86+/memtest.bin
Found memtest86+ EFI image: /boot/memtest86+/memtest.efi
done
J'ai donc ensuite retiré la clef USB et ensuite rebooté... Ça a donné un message d'erreur immédiat et un blocage sur un fond noir au démarrage. J'ai donc éteins le PC manuellement avec un appui prolongé du bouton on/off et me revoici au point de départ.

Snif !

PS : j'ai fais une petite recherche en collant le msg d'erreur "grub-probe: error: cannot find a GRUB drive for /dev/sdb1. Check your device.map." et visiblement c'est un probleme non résolu.
:desole:
PS2 : j'ai cru voir sur Github que le fait d'avoir une autre distribution linux cela pouvait jouer. Je n'ai que Manjaro puisque j'ai isntallé en effacant tout le disque mais par contre dans la liste des boot persiste "ubuntu" que j'ai mis evidemment en dessous de Manjaro. Est-ce que ça peut aider ???
Dernière modification par Jognatanil y a 9 mois, modifié au total 1 fois.

Blocage au démarrage

#8Messageil y a 9 mois

a suivre comme topic
viewtopic.php?t=13163


1) fait la vérification complète pour UEFI
notamment AHCI pour tous les disques

2) voir le resultat des commandes avec le live USB iso manjaro avant chroot pour

inxi -Fza 
sudo parted -l 
sudo efibootmgr -v

Blocage au démarrage

#9Messageil y a 9 mois

Plusieurs remarques....
administration/modération

ERROR: mkdir /var/lock/dmraid
Tu nous dis que ce disque est formaté et donc "vierge", mais il semble inscrit dans un RAID, ce qui peut comporter des restrictions d'autorisation.
Perso, j'utiliserais l'utilitaire de formatage de calamares voire, les outils de formatage pour nettoyer totalement ce volume.

Blocage au démarrage

#10Messageil y a 9 mois

Tout d'abord, merci merci pour votre réponse à tous les deux !!
Ensuite...
LeMust83 a écrit :Tu nous dis que ce disque est formaté et donc "vierge", mais il semble inscrit dans un RAID, ce qui peut comporter des restrictions d'autorisation.
Perso, j'utiliserais l'utilitaire de formatage de calamares voire, les outils de formatage pour nettoyer totalement ce volume.
Qu'est-ce qu'un RAID ? Qu'est-ce l'utilitaire Calamares et où se trouvent ces outils de formatage ?
Je trouve que le formatage total du disque et refaire un partition serait une bonne piste car c'est un peu mon idée d'épurer totalement ma machine avec 1 seul OS dessus.
Ce que j'ai fait à chaque installation c'était de cocher l'option "Effacer le disque" (chose faite sur Ubuntu et les distri Linux Mint avant de me pencher sur Manjaro, donc j'ai au moins une 30aine d'effacage de disque via l'option des installateurs graphiques) en me persuadant que cela ferait l'épuration susdit. Visiblement il y aurait donc un caca avec mon partitionnement ?
Je suis à l'écoute pour développer cette piste afin de fixer ce problème.
Stéphane a écrit :1) fait la vérification complète pour UEFI
notamment AHCI pour tous les disques

2) voir le resultat des commandes avec le live USB iso manjaro avant chroot pour

inxi -Fza
sudo parted -l
sudo efibootmgr -v
J'ai donc bien vérifier le petit 1, tout est bon.
Voici le résultat du petit 2:

[manjaro@manjaro ~]$ inxi -Fza 
sudo parted -l 
sudo efibootmgr -v
System:
  Kernel: 6.1.29-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC
    misobasedir=manjaro misolabel=MANJARO_XFCE_2212 quiet
    systemd.show_status=1 splash apparmor=1 security=apparmor driver=free
    nouveau.modeset=1 i915.modeset=1 radeon.modeset=1
  Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.36 info: xfce4-panel wm: xfwm
    v: 4.18.0 vt: 7 dm: LightDM v: 1.32.0 Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Laptop System: LENOVO product: 81F8 v: Lenovo ideapad 330S-14AST
    serial: <superuser required> Chassis: type: 10 v: Lenovo ideapad 330S-14AST
    serial: <superuser required>
  Mobo: LENOVO model: LNVNB161216 v: SDK0R32866WIN
    serial: <superuser required> UEFI: LENOVO v: 7YCN32WW date: 06/12/2019
Battery:
  ID-1: BAT1 charge: 16.9 Wh (100.0%) condition: 16.9/30.0 Wh (56.2%)
    volts: 8.1 min: 7.4 model: LENOVO BASE-BAT type: Li-poly serial: <filter>
    status: full cycles: 607
CPU:
  Info: model: AMD A9-9425 RADEON R5 5 COMPUTE CORES 2C+3G bits: 64 type: MCP
    arch: Excavator level: v3 note: check built: 2015 process: GF 28nm
    family: 0x15 (21) model-id: 0x70 (112) stepping: 0 microcode: 0x6006705
  Topology: cpus: 1x cores: 2 smt: <unsupported> cache: L1: 192 KiB
    desc: d-2x32 KiB; i-2x64 KiB L2: 2 MiB desc: 2x1024 KiB
  Speed (MHz): avg: 1424 high: 1425 min/max: 1400/3100 boost: enabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 1424 2: 1425
    bogomips: 12380
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT disabled
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
    disabled, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Stoney [Radeon R2/R3/R4/R5 Graphics] vendor: Lenovo
    driver: amdgpu v: kernel arch: GCN-3 code: Volcanic Islands
    process: TSMC 28nm built: 2014-19 ports: active: eDP-1 empty: HDMI-A-1
    bus-ID: 00:01.0 chip-ID: 1002:98e4 class-ID: 0300
  Device-2: Bison Integrated Camera driver: uvcvideo type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 2-4:4 chip-ID: 5986:2115
    class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.8 compositor: xfwm v: 4.18.0 driver: X:
    loaded: amdgpu unloaded: modesetting alternate: fbdev,vesa dri: radeonsi
    gpu: amdgpu display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: eDP-1 mapped: eDP model: ChiMei InnoLux 0x14d6 built: 2016
    res: 1366x768 hz: 60 dpi: 112 gamma: 1.2 size: 309x173mm (12.17x6.81")
    diag: 354mm (13.9") ratio: 16:9 modes: max: 1366x768 min: 640x480
  API: OpenGL Message: Unable to show GL data. Required tool glxinfo
    missing.
Audio:
  Device-1: AMD vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 00:01.1
    chip-ID: 1002:15b3 class-ID: 0403
  Device-2: AMD Family 15h Audio vendor: Lenovo driver: snd_hda_intel
    v: kernel bus-ID: 00:09.2 chip-ID: 1022:157a class-ID: 0403
  API: ALSA v: k6.1.29-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.70 status: off tools: pw-cli
  Server-3: PulseAudio v: 16.1 status: active with: pulseaudio-alsa
    type: plugin tools: pacat,pactl,pavucontrol
Network:
  Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter
    vendor: Lenovo driver: rtw_8821ce v: N/A modules: rtw88_8821ce pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: 1000 bus-ID: 02:00.0 chip-ID: 10ec:c821
    class-ID: 0280
  IF: wlp2s0 state: up mac: <filter>
Bluetooth:
  Device-1: Realtek Bluetooth Radio driver: btusb v: 0.8 type: USB rev: 1.1
    speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-1.4:3 chip-ID: 0bda:c024
    class-ID: e001 serial: <filter>
  Report: rfkill ID: hci0 rfk-id: 3 state: down bt-service: enabled,running
    rfk-block: hardware: no software: yes address: see --recommends
Drives:
  Local Storage: total: 122.99 GiB used: 0 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: MZ7LN128HAHQ-000L2
    size: 119.24 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 4L0Q scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Generic model: Flash Disk
    size: 3.75 GiB block-size: physical: 512 B logical: 512 B type: USB rev: 2.0
    spd: 480 Mb/s lanes: 1 mode: 2.0 tech: SSD serial: <filter> fw-rev: 8.07
    scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
  Message: No partition data found.
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 53.5 C mobo: N/A gpu: amdgpu temp: 53.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 186 Uptime: 20m wakeups: 1 Memory: available: 3.24 GiB
  used: 2.02 GiB (62.4%) Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: pm: pacman
  pkgs: 1163 libs: 325 tools: pamac pm: flatpak pkgs: 0 Shell: Bash v: 5.1.16
  running-in: xfce4-terminal inxi: 3.3.27
Model: ATA SAMSUNG MZ7LN128 (scsi)
Disk /dev/sda: 128GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size   File system  Name  Flags
 1      2097kB  317MB  315MB  fat32              boot, esp
 2      317MB   128GB  128GB  ext4         root


Model: Generic Flash Disk (scsi)
Disk /dev/sdb: 4027MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End     Size    Type     File system  Flags
 2      3784MB  3788MB  4194kB  primary               esp


BootCurrent: 0014
Timeout: 0 seconds
BootOrder: 0002,0001,0012,0013,0014,0015,0016,0017,0000
Boot0000* Windows Boot Manager	HD(1,MBR,0x56f48570,0x4c8f30,0x1f00)/File(\EFI\Microsoft\Boot\bootmgfw.efi)57494e444f5753000100000088000000780000004200430044004f0042004a004500430054003d007b00390064006500610038003600320063002d0035006300640064002d0034006500370030002d0061006300630031002d006600330032006200330034003400640034003700390035007d00000065000100000010000000040000007fff0400
      dp: 04 01 2a 00 01 00 00 00 30 8f 4c 00 00 00 00 00 00 1f 00 00 00 00 00 00 70 85 f4 56 00 00 00 00 00 00 00 00 00 00 00 00 01 01 / 04 04 46 00 5c 00 45 00 46 00 49 00 5c 00 4d 00 69 00 63 00 72 00 6f 00 73 00 6f 00 66 00 74 00 5c 00 42 00 6f 00 6f 00 74 00 5c 00 62 00 6f 00 6f 00 74 00 6d 00 67 00 66 00 77 00 2e 00 65 00 66 00 69 00 00 00 / 7f ff 04 00
    data: 57 49 4e 44 4f 57 53 00 01 00 00 00 88 00 00 00 78 00 00 00 42 00 43 00 44 00 4f 00 42 00 4a 00 45 00 43 00 54 00 3d 00 7b 00 39 00 64 00 65 00 61 00 38 00 36 00 32 00 63 00 2d 00 35 00 63 00 64 00 64 00 2d 00 34 00 65 00 37 00 30 00 2d 00 61 00 63 00 63 00 31 00 2d 00 66 00 33 00 32 00 62 00 33 00 34 00 34 00 64 00 34 00 37 00 39 00 35 00 7d 00 00 00 65 00 01 00 00 00 10 00 00 00 04 00 00 00 7f ff 04 00
Boot0001* ubuntu	HD(1,GPT,ad419cbf-a2ed-42c2-a414-dc986ce52cf9,0x800,0x100000)/File(\EFI\ubuntu\shimx64.efi)
      dp: 04 01 2a 00 01 00 00 00 00 08 00 00 00 00 00 00 00 00 10 00 00 00 00 00 bf 9c 41 ad ed a2 c2 42 a4 14 dc 98 6c e5 2c f9 02 02 / 04 04 34 00 5c 00 45 00 46 00 49 00 5c 00 75 00 62 00 75 00 6e 00 74 00 75 00 5c 00 73 00 68 00 69 00 6d 00 78 00 36 00 34 00 2e 00 65 00 66 00 69 00 00 00 / 7f ff 04 00
Boot0002* manjaro	HD(1,GPT,4fb564ee-1d4f-544d-b7e5-b201df7666b6,0x1000,0x96000)/File(\EFI\manjaro\grubx64.efi)
      dp: 04 01 2a 00 01 00 00 00 00 10 00 00 00 00 00 00 00 60 09 00 00 00 00 00 ee 64 b5 4f 4f 1d 4d 54 b7 e5 b2 01 df 76 66 b6 02 02 / 04 04 36 00 5c 00 45 00 46 00 49 00 5c 00 6d 00 61 00 6e 00 6a 00 61 00 72 00 6f 00 5c 00 67 00 72 00 75 00 62 00 78 00 36 00 34 00 2e 00 65 00 66 00 69 00 00 00 / 7f ff 04 00
Boot0010  Setup	FvFile(721c8b66-426c-4e86-8e99-3457c46ab0b9)
      dp: 04 06 14 00 66 8b 1c 72 6c 42 86 4e 8e 99 34 57 c4 6a b0 b9 / 7f ff 04 00
Boot0011  Boot Menu	FvFile(86488440-41bb-42c7-93ac-450fbf7766bf)
      dp: 04 06 14 00 40 84 48 86 bb 41 c7 42 93 ac 45 0f bf 77 66 bf / 7f ff 04 00
Boot0012* NVMe:	VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,001c199932d94c4eae9aa0b6e98eb8a4)
      dp: 03 0a 24 00 d2 38 78 bc 82 0f 60 4d 83 16 c0 68 ee 79 d2 5b 00 1c 19 99 32 d9 4c 4e ae 9a a0 b6 e9 8e b8 a4 / 7f ff 04 00
Boot0013* ATA HDD: SAMSUNG MZ7LN128HAHQ-000L2              	PciRoot(0x0)/Pci(0x11,0x0)/Sata(0,0,0){5962af91-4456-419f-a7b9-1f4f892ab0f6}
      dp: 02 01 0c 00 d0 41 03 0a 00 00 00 00 / 01 01 06 00 00 11 / 03 12 0a 00 00 00 00 00 00 00 / 7f ff 04 00
    data: 91 af 62 59 56 44 9f 41 a7 b9 1f 4f 89 2a b0 f6
Boot0014* USB HDD: Generic Flash Disk	PciRoot(0x0)/Pci(0x10,0x0)/USB(5,0){aa21e833-33af-47bc-89bd-419f88c50803}
      dp: 02 01 0c 00 d0 41 03 0a 00 00 00 00 / 01 01 06 00 00 10 / 03 05 06 00 05 00 / 7f ff 04 00
    data: 33 e8 21 aa af 33 bc 47 89 bd 41 9f 88 c5 08 03
Boot0015* USB CD:	VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,86701296aa5a7848b66cd49dd3ba6a55)
      dp: 03 0a 24 00 d2 38 78 bc 82 0f 60 4d 83 16 c0 68 ee 79 d2 5b 86 70 12 96 aa 5a 78 48 b6 6c d4 9d d3 ba 6a 55 / 7f ff 04 00
Boot0016* USB LAN:	VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,e854bca4cae7704ca322b00da0376322)
      dp: 03 0a 24 00 d2 38 78 bc 82 0f 60 4d 83 16 c0 68 ee 79 d2 5b e8 54 bc a4 ca e7 70 4c a3 22 b0 0d a0 37 63 22 / 7f ff 04 00
Boot0017* USB FDD:	VenMsg(bc7838d2-0f82-4d60-8316-c068ee79d25b,6ff015a28830b543a8b8641009461e49)
      dp: 03 0a 24 00 d2 38 78 bc 82 0f 60 4d 83 16 c0 68 ee 79 d2 5b 6f f0 15 a2 88 30 b5 43 a8 b8 64 10 09 46 1e 49 / 7f ff 04 00
Voilà voilà !! Quoi de mieux ? :sourire:

Blocage au démarrage

#11Messageil y a 9 mois

en gros tu démarre , il y affichage du logo manjaro et les 3 points qui clignote
et rien par la suite ?

si oui , tu peux alors aller voir les logs ( la dernière )
à partir de la clé live iso manjaro ,

sudo manjaro-chroot -a
journalctl -b -1 -p3
exit

Blocage au démarrage

#12Messageil y a 9 mois

Bonjour Stéphane ! Oui mon PC se bloque à l'écran Manjaro avec les 3 points de chargement.
Voici le résultat de la commande que tu m'as donné.

[manjaro@manjaro ~]$ sudo manjaro-chroot -a
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your device.map.
==> Mounting (ManjaroLinux) [/dev/sda2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]
[manjaro /]# journalctl -b -1 -p3
May 28 10:41:56 Retro-Deus kernel: tpm_crb MSFT0101:01: can't request region for resource [mem 0xbe2cc000->
May 28 10:42:03 Retro-Deus kernel: kfd kfd: amdgpu: STONEY  not supported in kfd
May 28 10:42:04 Retro-Deus bluetoothd[689]: src/plugin.c:plugin_init() Failed to init vcp plugin
May 28 10:42:04 Retro-Deus bluetoothd[689]: src/plugin.c:plugin_init() Failed to init mcp plugin
May 28 10:42:04 Retro-Deus bluetoothd[689]: src/plugin.c:plugin_init() Failed to init bap plugin
May 28 10:42:10 Retro-Deus systemd[1]: Failed to start pkgfile database update.
May 28 10:42:28 Retro-Deus kernel: watchdog: watchdog0: watchdog did not stop!
lines 1-7/7 (END)
LeMust83 ! As-tu quelque chose à ajouter suite au retour que je t'ai fais ? Concernant un repartitionnement/reformatage complet ? J'ai tenter de faire un truc avec Gparted mais c'est complqiué pour moi, j'aurais besoin d'assistance du type :
Comment faire pour faire un partionnement basic avec 2 morceaux ; un pour le boot et tout le reste pour le disque normal de stockage.

Merci !

Blocage au démarrage

#13Messageil y a 9 mois

Coucou ! Aucun retour ?
Si vous n'avez rien à ajouter faites m'en part, s'il vous plaît. Ce n'est pas rentable pour moi de passer autant de temps à tenter de faire fonctionner Manjaro et donc d'immobiliser mon pauvre PC.

Blocage au démarrage

#14Messageil y a 9 mois

si tu as windows installé dessus , c'est lui qui bloque les ressources via TPM

Blocage au démarrage

#15Messageil y a 9 mois

Merci pour ta réponse.
Jai déjà indiqué dans mes post que j'avais installé Manjaro avec l'option "effacer le disque" de l'installeur graphique. Donc logiquement il n'y a plus windows, on est d'accord ?! Et la seule trace de lui se trouve dans l'ordre de boot "window boot manager" que je place toujours à la dernière place. Cela ne m'a jamais posé problème pour Ubuntu ou Linux Mint.
En attente toujours d'une aide pour un reformatage/repartitionnement complet de mon disque.

Merci !

Blocage au démarrage

#16Messageil y a 9 mois

Bonjour.
Un formatage efface un volume donné, mais laisse la table de partition active. donc il est possible que W$ y a laissé des traces.
Depuis la live, lance gparted depuis le menu ou en console et tente de réécrire une nouvelle table de partition via l'onglet Périphériques.
Normalement l'installateur créera automatiquement les volumes , mais perso je ferais comme ceci:
  • Une partition d'environ 1 gio formatée en Fat32 avec le drapeau msftdata
  • Une partition / en Ext4 entre 50 et 80 Gio sans drapeau qui sera montée sur /
  • Une partition Ext4 du reste disponible du disque qui sera montée sur /home
Voici mon partitionnement:

Image

Blocage au démarrage

#17Messageil y a 9 mois

Merci pour ta réponse.
Cela manque de précision pour que je comprenne ce que je fais. Par exemple pourquoi un drapeau mfstdata plutôt qu'un autre. Il n'y a pas dans Gparted le case Flag à remplir contrairement au repartitionnement inclu dans l'installateur graphique. Je donc opté pour ce dernier, qui ne propose rien d'automatique il faut donc créer manuellement. Ce dernier m'a demandé de mettre un point de montage Boot sur la petit partition /boot/efi... Bref j'ai mélangé toutes tes informations fautes d'en avoir des plus claires.

L'installation est en cours, je vous tiens informé.

Blocage au démarrage

#18Messageil y a 9 mois

Installation terminé et redémarrage tenté. Le probleme persiste mais j'ai une nouvelle information à fournir.
Dans les information des partitions un petit point d'exclamation (!) est posé à coté /dev/sda2 celle qui correspond au boot, en fat 32 ...
Voici le message : Unable to read the contents of this file system!
Because of this some operations may be unavailable.
The cause might be a missing software package.
The following list of software packages is required for fat32 file system support: dosfstools, mtools.

Edit: dosfstools est déjà installé de base et mtools est introuvable avec l'option ajouter/supprimer software. Bref je suis dans une impasse.

Blocage au démarrage

#19Messageil y a 9 mois

Je suis à quelques essais d'abandonner Manjaro pour un temps et attendre une future mise à jour qui rémédiera à ce problème.

Blocage au démarrage

#20Messageil y a 9 mois

essaye

sudo pacman -Sy dosfstools mtools
Répondre