Actualités & Annonces de l'équipe de développement et des administrateurs du forum.
Répondre

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#1Messageil y a 6 mois

Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée
Bonjour la communauté,
une autre mise à jour de branche stable avec quelques mises à jour de packages habituelles pour vous.
  • Systemd est maintenant à 254.5
  • Firefox a été renouvelé vers 118.0.1
  • LibreOffice mis à jour vers 7.5.7 et 7.6.2
  • AMDVLK est au 2023.Q3.3
  • Firefox a été renouvelé à 118.0 et Thunderbird est à 115.2.3
  • Nvidia 535.113.01
  • Mesa 23.1.8
  • GNOME 44.5
  • Mises à jour habituelles de KDE-git , Haskell et Python


N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

sudo pacman -Syu
ou encore

sudo pamac update
-------------------------------------------------------------------------------------


État des miroirs actuellement :


Noyaux pris en charge :
  • linux419 4.19.295
  • linux54 5.4.257
  • linux510 5.10.197
  • linux515 5.15.133
  • linux61 6.1.55
  • linux64 6.4.16 [EOL] En fin de vie
  • linux65 6.5.5
  • linux66 6.6.0rc3 Expérimental
  • linux61-rt 6.1.54_rt15
  • linux64-rt 6.4.6_rt8
  • linux65-rt 6.5.2_rt8
Les changements en détail :
  • core x86_64: 50 nouveaux et 51 paquets retirés
  • extra x86_64: 2564 nouveaux et 2682 paquets retirés
  • kde-unstable x86_64: 298 nouveaux et 260 paquets retirés
  • multilib x86_64: 49 nouveaux et 50 paquets retirés
Une liste détaillée des changements est disponible ici

-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/thinkpad est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S nom_paquet --overwrite '/etc/acpi/thinkpad'
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
Problèmes liés à la synchronisation des miroirs

pacman-mirrors || sudo pacman-mirrors --continent; sudo pacman -Syu
Cette commande pacman-mirrorsva analyser le status des miroirs; si OK=> Synchronisation et Mise à jour.
Si KO, pacman-mirrors --continent synchronisera les miroirs les plus proches de votre situation géographique.
Attention si vous utilisez un vpn, dans ce cas, l'option -f0 sera plus appropriée. Ensuite la Mise à jour se lancera normalement.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés

Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.

-------------------------------------------------------------------------------------

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#2Messageil y a 6 mois

Bonjour,

J'ai cette erreur quand j'essaye de faire la mise à jour :
:: Début de la mise à jour complète du système…
résolution des dépendances…
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: l’installation de jre-openjdk (21.u35-3) casse la dépendance « java-runtime-openjdk=20 » requise par java-openjfx

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#3Messageil y a 6 mois

bonjour

oui, en effet ce problème est sur le forum inter
Ce paquet java est obsolète depuis quelque temps chez archlinux
(pour l'instant) Il semble qu'il faut faire la mise à jour en ignorant les paquets java:saispas:

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#4Messageil y a 6 mois

papajoke a écrit : il y a 6 mois bonjour

oui, en effet ce problème est sur le forum inter
Ce paquet java est obsolète depuis quelque temps chez archlinux
(pour l'instant) Il semble qu'il faut faire la mise à jour en ignorant les paquets java:saispas:
D'accord, merci! Je lance la mise à jour comme indiquée dans votre lien.

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#5Messageil y a 6 mois

Sous Mate tout baigne pour le PC et le MAC y compris la maj Java

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#6Messageil y a 6 mois

papajoke a écrit : il y a 6 mois bonjour

oui, en effet ce problème est sur le forum inter
Ce paquet java est obsolète depuis quelque temps chez archlinux
(pour l'instant) Il semble qu'il faut faire la mise à jour en ignorant les paquets java:saispas:
Merci pour cette info :bien

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#7Messageil y a 6 mois

.
:salut: les gens du Fofo

Sous KDE au poil :aime::aime:

Merci à tous les contributeurs :clap:clap:clap

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#8Messageil y a 6 mois

:bjr: tout le monde

Maj pour Kde sans problème y compris java !
:clap et :merci: aux équipes

Michel

[Stable] Mise à jour 04/10/2023 - Kernels, Systemd, LibreOffice, Nvidia, Mesa, Gnome, AMDVLK

#9Messageil y a 6 mois

Pareil (pas de paquet java). :bien
Répondre