Discussions sur la distribution Manjaro Linux et la communauté Manjaro.fr.
S'il vous plaît, ne postez pas ici de questions techniques.
Répondre

synchronisation des bases de données impossible

#1Messageil y a 9 mois

Bonjour,

Voici ce que me retourne sudo pacman -Syu
[sudo] Mot de passe de
:: Synchronisation des bases de données de paquets…
core est à jour
extra est à jour
community est à jour
multilib est à jour
le fichier archlinuxfr.db n’a pas pu être téléchargé
erreur : échec de récupération du fichier « archlinuxfr.db » depuis repo.archlinux.fr : The requested URL returned error: 404
erreur : la synchronisation de toutes les bases de données a échoué (échec de récupération de certains fichiers)

J'ai dû faire une bourde, mais laquelle?
J'ai cherché, mais pas trouvé de sujet identique, ou pas doué aussi LOL
Par avance Merci

synchronisation des bases de données impossible

#2Messageil y a 9 mois

bonjour

archlinuxfr était un dépôt pour archlinux et non manjaro. Il vient d'être supprimé il y a environ 2 mois, il faut donc aussi le supprimer sur notre pc (de la même manière que nous l'avons ajouté) : Éditer pacman.conf
pas trouvé de sujet identique
Pour notre distribution linux c'est normal :lol: Par contre sur les forums archlinux fr et inter, il y a pas mal de sujets sur ce dépôt. Et le wiki arch peut aussi aider.

synchronisation des bases de données impossible

#3Messageil y a 9 mois

Bonjour,

Merci pour votre réponse très rapide, en effet j'avais cela à la fin de mon pacman.conf:
#[archlinuxfr]
#SigLevel = Never
#Server = http://repo.archlinux.fr/$arch
je les aient commentés avec un #, comme vous l'aurez deviné, cela à résolu mais principaux souci.
Maintenant c'est un autre souci avec ffmpeg qui à des mises à jour à faire, mais un souci de dépendances l'empêche de bien faire sa mise à jour?
J'ai bien tenté de le désinstaller sans plus de succès, pour la même raison
voici ce que me remonte pacman - Syu:
Début de la mise à jour complète du système…
avertissement : perl-finance-quote : la version locale (1.5400-1) est plus récente que extra (1.55-2)
résolution des dépendances…
avertissement : impossible de résoudre « libdav1d.so=7-64 », une dépendance de « ffmpeg »
avertissement : impossible de résoudre « libdav1d.so=7-64 », une dépendance de « ffmpeg4.4 »
:: Les paquets suivants ne peuvent être mis à jour à cause de dépendances insolubles :
ffmpeg ffmpeg4.4

:: Voulez-vous ignorer les paquets ci-dessus pour cette mise à jour ? [o/N]

Encore merci

Bien Cordialement,
Hugues
Répondre