Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[Stable] Mise à jour 06/11/2023 - Kernels, Gnome 45.1, Plasma, Firefox, Thunderbird, Pipewire

#21Messageil y a 4 mois

Hello tout le monde,
J'ai un petit problème sur mon laptop Manjaro avec un kernel 6.1.64-1 (impossible de mettre à jour à cause des dépendances).

=> sudo pacman -Syu

:: Synchronisation des bases de données de paquets…
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
:: Début de la mise à jour complète du système…
:: Remplacer appstream-qt par extra/appstream-qt5 ? [O/n]    
:: Remplacer attica par extra/attica5 ? [O/n] 
:: Remplacer baloo par extra/baloo5 ? [O/n] 
:: Remplacer bluez-qt par extra/bluez-qt5 ? [O/n] 
:: Remplacer frameworkintegration par extra/frameworkintegration5 ? [O/n] 
[...................................................]
:: Remplacer threadweaver par extra/threadweaver5 ? [O/n] 
résolution des dépendances…
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: la suppression de kpeople casse la dépendance « kpeople » requise par kpeoplevcard
:: la suppression de kcontacts casse la dépendance « kcontacts » requise par kpeoplevcard
:: la suppression de kxmlgui casse la dépendance « kxmlgui » requise par libkipi
:: la suppression de kservice casse la dépendance « kservice » requise par libkipi
Quand je passe par l'interface web, ce n'est pas mieux, même sur un seul soft genre Chrome :

la satisfaction des dépendances a échoué:
- la suppression de kparts casse la dépendance « kparts » requise par ark
- la suppression de kpty casse la dépendance « kpty » requise par ark
- la suppression de kitemmodels casse la dépendance « kitemmodels » requise par ark
- la suppression de baloo casse la dépendance « baloo » requise par baloo-widgets
- la suppression de bluez-qt casse la dépendance « bluez-qt » requise par bluedevil
- la suppression de kdeclarative casse la dépendance « kdeclarative » requise par bluedevil
- la suppression de frameworkintegration casse la dépendance « frameworkintegration » requise par breeze
- la suppression de knewstuff casse la dépendance « knewstuff » requise par dolphin
- la suppression de kcmutils casse la dépendance « kcmutils » requise par dolphin
- la suppression de kactivities casse la dépendance « kactivities » requise par dolphin
- la suppression de kuserfeedback casse la dépendance « kuserfeedback » requise par dolphin
- la suppression de kio casse la dépendance « kio » requise par ffmpegthumbs
- la suppression de qqc2-desktop-style casse la dépendance « qqc2-desktop-style » requise par filelight
- la suppression de kquickcharts casse la dépendance « kquickcharts » requise par filelight
- la suppression de kguiaddons casse la dépendance « kguiaddons » requise par flameshot
- la suppression de libkdcraw casse la dépendance « libkdcraw » requise par gwenview
- la suppression de purpose casse la dépendance « purpose » requise par gwenview
- la suppression de ktexteditor casse la dépendance « ktexteditor » requise par kate
- la suppression de kxmlgui casse la dépendance « kxmlgui » requise par kcalc
- la suppression de knotifications casse la dépendance « knotifications » requise par kcalc
- la suppression de kdesu casse la dépendance « kdesu » requise par kde-cli-tools
- la suppression de kconfigwidgets casse la dépendance « kconfigwidgets » requise par kde-gtk-config
- la suppression de kdbusaddons casse la dépendance « kdbusaddons » requise par kde-gtk-config
- la suppression de kwindowsystem casse la dépendance « kwindowsystem » requise par kde-gtk-config
- la suppression de kirigami-addons casse la dépendance « kirigami-addons » requise par kdeconnect
- la suppression de modemmanager-qt casse la dépendance « modemmanager-qt » requise par kdeconnect
- la suppression de ki18n casse la dépendance « ki18n » requise par kdecoration
- la suppression de kunitconversion casse la dépendance « kunitconversion » requise par kdelibs4support
- la suppression de karchive casse la dépendance « karchive » requise par kemoticons
- la suppression de kservice casse la dépendance « kservice » requise par kemoticons
- la suppression de kfilemetadata casse la dépendance « kfilemetadata » requise par kfind
- la suppression de kdoctools casse la dépendance « kdoctools » requise par khelpcenter
- la suppression de kdnssd casse la dépendance « kdnssd » requise par kio-extras
- la suppression de syntax-highlighting casse la dépendance « syntax-highlighting » requise par kio-extras
- la suppression de knotifyconfig casse la dépendance « knotifyconfig » requise par konsole
- la suppression de kpeople casse la dépendance « kpeople » requise par kpeoplevcard
- la suppression de kcontacts casse la dépendance « kcontacts » requise par kpeoplevcard
- la suppression de kcoreaddons casse la dépendance « kcoreaddons » requise par kpipewire
- la suppression de kwidgetsaddons casse la dépendance « kwidgetsaddons » requise par kpmcore
- la suppression de plasma-framework casse la dépendance « plasma-framework » requise par kscreen
- la suppression de kidletime casse la dépendance « kidletime » requise par kscreenlocker
- la suppression de kwallet casse la dépendance « kwallet » requise par ksshaskpass
- la suppression de kwayland casse la dépendance « kwayland » requise par kwayland-integration
- la suppression de ktextwidgets casse la dépendance « ktextwidgets » requise par libksane
- la suppression de kconfig casse la dépendance « kconfig » requise par libkscreen
- la suppression de kauth casse la dépendance « kauth » requise par manjaro-settings-manager
- la suppression de krunner casse la dépendance « krunner » requise par milou
- la suppression de threadweaver casse la dépendance « threadweaver » requise par okular
- la suppression de networkmanager-qt casse la dépendance « networkmanager-qt » requise par plasma-nm
- la suppression de kholidays casse la dépendance « kholidays » requise par plasma-workspace
- la suppression de prison casse la dépendance « prison » requise par plasma-workspace
- la suppression de kactivities-stats casse la dépendance « kactivities-stats » requise par plasma-workspace
- la suppression de kiconthemes casse la dépendance « kiconthemes » requise par polkit-kde-agent
- la suppression de kcrash casse la dépendance « kcrash » requise par polkit-kde-agent

Je ne sais pas trop par quoi commencer...
Si vous avez des pistes, je prends ! Merci

[Stable] Mise à jour 06/11/2023 - Kernels, Gnome 45.1, Plasma, Firefox, Thunderbird, Pipewire

#22Messageil y a 4 mois

Bonjour
midoz a écrit : il y a 4 mois

résolution des dépendances…
recherche des conflits entre paquets…
... requise par kpeoplevcard
... requise par kpeoplevcard
... requise par libkipi
... requise par libkipi
Si vous avez des pistes, je prends ! Merci
Puisque tu ne cherches qu'une piste, kpeoplevcard et libkipi ont déjà été évoqués dans ce sujet
Répondre