Questions sur l'installation et la configuration de Manjaro Linux.
Répondre

Firefox en maximisé a l'ouverture

#1Messageil y a 1 mois

Hello, je ne comprend pas pourquoi et je ne trouve pas le réglage pour que Firefox soit en mode maximisé lorsque je l'ouvre la première fois après le redémarrage de Manjaro.
La fenêtre n'a jamais la même taille, une fois maximisé je peut refermer et l’ouvrir 20 fois elle reste maximisé mais si je redémarre le PC c'est reparti pour un tour .
J'ai ce problème que depuis avoir réinstaller Manjaro depuis quelque mois.
Si quelqu'un a un début de solution je prend et pour rappel je suis sur gnome
Merci :merci:

Firefox en maximisé a l'ouverture

#2Messageil y a 1 mois

T'as essayé de la maximiser non pas en appuyant sur le bouton en haut à droite mais en agrandissant la fenêtre avec la souris horizontalement et verticalement?

Firefox en maximisé a l'ouverture

#3Messageil y a 1 mois

Oui, j'ai essayé,ça ne change rien :desole:

Firefox en maximisé a l'ouverture

#4Messageil y a 1 mois

Et juste après l'avoir redimensionné, tu fermes FF depuis Fichier/Quitter?
Juste cette fois-là.

Firefox en maximisé a l'ouverture

#5Messageil y a 1 mois

bonjour

je ne connais pas gnome et pas de problème avec kde.

Mais si c'est très énervant pour toi, comme pis-aller, existe une extension (au moins) qui permet de fixer une taille au démarrage (et x/y).

Firefox en maximisé a l'ouverture

#6Messageil y a 1 mois

Salut,
Daniel68 a écrit : il y a 1 mois Hello, je ne comprend pas pourquoi et je ne trouve pas le réglage pour que Firefox soit en mode maximisé lorsque je l'ouvre la première fois
Il suffit de le lancer avec l'option kivabien :

firefox --fullscreen

Firefox en maximisé a l'ouverture

#7Messageil y a 1 mois

Smurf a écrit : il y a 1 mois Salut,
Daniel68 a écrit : il y a 1 mois Hello, je ne comprend pas pourquoi et je ne trouve pas le réglage pour que Firefox soit en mode maximisé lorsque je l'ouvre la première fois
Il suffit de le lancer avec l'option kivabien :

firefox --fullscreen
Merci Smurf mais firefox --fullscreen ne résiste pas au re démarrage

Firefox en maximisé a l'ouverture

#8Messageil y a 1 mois

Smurf a écrit : il y a 1 mois Salut,
Daniel68 a écrit : il y a 1 mois Hello, je ne comprend pas pourquoi et je ne trouve pas le réglage pour que Firefox soit en mode maximisé lorsque je l'ouvre la première fois
Il suffit de le lancer avec l'option kivabien :

firefox --fullscreen
Par contre Papajoke cette extension que je ne connaissais pas me convient pour le moment en attendant mieux, Merci :maître:
Répondre