Problèmes et questions concernant l'édition KDE.
Répondre

Système partiellement en Français

#1Messageil y a 2 semaines

Bonjour à tous.

J'ai fait une installation fraîche de Manjaro édition KDE.

Mes paramètres régionaux et linguistiques sont bien paramétrés:

Image

Image

J'ai pas mal de menus non traduits en Français.

J'ai fait une recherche dans les sujets concernant la langue sur le forum et j'ai effectué quelques actions qui n'ont pas résolu mon problème.

Voilà un exemple du logiciel Kate:

Image

Un autre exemple de la fenêtre de configuration du système:

Image

Ou encore la saisie du mot de passe:

Image

Voilà le contenu de "sudo nano ~/.config/plasma-localerc":

[Formats]
LANG=fr

[Translations]
LANGUAGE=fr
Avez-vous une idée de comment résoudre mon problème?

Système partiellement en Français

#2Messageil y a 2 semaines

Bonjour j'ai eu le même problème y'a pas trop longtemps,
après une mise à jour mon système était a moitié en français et à moitié en anglais

Je l'ai résolu en reconfigurant mes locales

sudo locale-gen fr_FR.UTF-8
Après un reboot tout été revenu en ordre

Système partiellement en Français

#3Messageil y a 2 semaines

Fred6681 a écrit : il y a 2 semaines Bonjour j'ai eu le même problème y'a pas trop longtemps,
après une mise à jour mon système était a moitié en français et à moitié en anglais

Je l'ai résolu en reconfigurant mes locales

sudo locale-gen fr_FR.UTF-8
Après un reboot tout été revenu en ordre
Cela n'a pas fonctionné malheureusement.

J'ai fini par contre par résoudre le problème en ajoutant une langue autre que le français que j'ai mis en principale et en retirant le français, puis en remettant le français et en la mettant en principal dans cet écran des paramètres régionaux. Je pense que ça a "forcé" a remettre le français d'aplomb:

Image

Système partiellement en Français

#4Messageil y a 2 semaines

Bonjour pour ma part, malgré toutes les tentatives j'ai résolu ce problème.

Dans la configuration de KDE, si on choisit une autre langue, il y a un message qui devrait (car en Anglais) signifier que la configuration n'est pas complète.
Il suffit de passer par l'application "Gestionnaire de paramètres de Manjaro". Là un message m'informe que des paquets sont disponible. Il suffit de les installer et tout roule dans mon cas.

Système partiellement en Français

#5Messageil y a 2 semaines

J'ai retrouvé une note suite à mes recherches.
Si la démarche précédente ne fonctionne pas, j'avais noté résolu en modifiant le fichier ~/.config/plasma-localerc . Initialement j'avais

[Formats]
LANG=fr

[Translations]
LANGUAGE=fr
J'ai modifié par

[Formats]
LANG=fr_FR.UTF-8

[Translations]
LANGUAGE=fr
Redémarrer mon PC et cela a fonctionner

Système partiellement en Français

#6Messageil y a 1 semaine

pymlinux a écrit : il y a 2 semaines J'ai retrouvé une note suite à mes recherches.
Si la démarche précédente ne fonctionne pas, j'avais noté résolu en modifiant le fichier ~/.config/plasma-localerc . Initialement j'avais

[Formats]
LANG=fr

[Translations]
LANGUAGE=fr
J'ai modifié par

[Formats]
LANG=fr_FR.UTF-8

[Translations]
LANGUAGE=fr
Redémarrer mon PC et cela a fonctionner
Merci pour l'info. A mettre de côté :bien
Répondre