Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.
Répondre

application inhibant la gestion de l'alimentation

#1Messageil y a 5 mois

bonjour,

sur certaine app sur le gestionnaire d'alim cela me marque ça "application ihnibant la gestion de l'alimentation "
sachant que c'est sur un fixe cela n'a pas l'air d'avoir une incidence sur le systeme mais je preferrais vous demander !!!
je tourne sous manjaro cinnamon 64 bits

merci d'avance
Dernière modification par datatcrunkil y a 5 mois, modifié au total 1 fois.

application inhibant la gestion de l'alimentation

#2Messageil y a 5 mois

Image

application inhibant la gestion de l'alimentation

#3Messageil y a 5 mois

bonjour , tu peux nous fournir

inxi -Fza 
cpupower frequency-info
pacman -Qs tlp 

application inhibant la gestion de l'alimentation

#4Messageil y a 5 mois

inxi -Fza 
System:
  Kernel: 6.5.11-1-MANJARO arch: x86_64 bits: 64
    compiler: gcc v: 13.2.1 clocksource: hpet
    available: acpi_pm
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.5-x86_64
    root=UUID=a025132f-f914-455b-abab-82ce2a8680af
    rw quiet apparmor=1 security=apparmor
    udev.log_priority=3
  Desktop: Cinnamon v: 5.8.4 tk: GTK v: 3.24.38
    vt: 7 dm: LightDM v: 1.32.0 Distro: Manjaro Linux
    base: Arch Linux
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A
    serial: <superuser required>
  Mobo: ASUSTeK model: TUF GAMING B550-PLUS
    v: Rev X.0x serial: <superuser required>
    UEFI: American Megatrends v: 2403
    date: 06/16/2021
CPU:
  Info: model: AMD Ryzen 5 5500 bits: 64
    type: MT MCP arch: Zen 3 gen: 4 level: v3
    note: check built: 2021-22
    process: TSMC n7 (7nm) family: 0x19 (25)
    model-id: 0x50 (80) stepping: 0
    microcode: 0xA50000C
  Topology: cpus: 1x cores: 6 tpc: 2 threads: 12
    smt: enabled cache: L1: 384 KiB
    desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB
    desc: 6x512 KiB L3: 16 MiB desc: 1x16 MiB
  Speed (MHz): avg: 2859 high: 3512
    min/max: 400/4267 scaling: driver: amd-pstate-epp
    governor: powersave cores: 1: 2993 2: 3381
    3: 3296 4: 2994 5: 2879 6: 2992 7: 2969 8: 2993
    9: 3512 10: 2994 11: 2916 12: 400
    bogomips: 86268
  Flags: avx avx2 ht lm nx pae sse sse2 sse3
    sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities:
  Type: gather_data_sampling status: Not affected
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_rstack_overflow
    mitigation: safe RET, no microcode
  Type: spec_store_bypass mitigation: Speculative
    Store Bypass disabled via prctl
  Type: spectre_v1 mitigation: usercopy/swapgs
    barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB:
    conditional, IBRS_FW, STIBP: always-on, RSB
    filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: AMD Navi 23 [Radeon RX 6600/6600
    XT/6600M] vendor: Gigabyte driver: amdgpu
    v: kernel arch: RDNA-2 code: Navi-2x
    process: TSMC n7 (7nm) built: 2020-22 pcie:
    gen: 4 speed: 16 GT/s lanes: 16 ports:
    active: HDMI-A-2 empty: DP-1,DP-2,HDMI-A-1
    bus-ID: 03:00.0 chip-ID: 1002:73ff
    class-ID: 0300
  Display: x11 server: X.org v: 1.21.1.9
    with: Xwayland v: 23.2.2 driver: X:
    loaded: amdgpu unloaded: modesetting,radeon
    alternate: fbdev,vesa dri: radeonsi gpu: amdgpu
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080
    s-size: <missing: xdpyinfo>
  Monitor-1: HDMI-A-2 mapped: HDMI-A-1
    model: Idek Iiyama PLX2783H serial: <filter>
    built: 2020 res: 1920x1080 hz: 60 dpi: 82
    gamma: 1.2 size: 598x336mm (23.54x13.23")
    diag: 686mm (27") ratio: 16:9 modes:
    max: 1920x1080 min: 720x400
  API: EGL v: 1.5 hw: drv: amd radeonsi
    platforms: device: 0 drv: radeonsi device: 1
    drv: swrast surfaceless: drv: radeonsi x11:
    drv: radeonsi inactive: gbm,wayland
  API: OpenGL v: 4.6 compat-v: 4.5
    vendor: amd mesa v: 23.1.9-manjaro1.1 glx-v: 1.4
    direct-render: yes renderer: AMD Radeon RX
    6600 (navi23 LLVM 16.0.6 DRM 3.54
    6.5.11-1-MANJARO) device-ID: 1002:73ff
    memory: 7.81 GiB unified: no
Audio:
  Device-1: AMD Navi 21/23 HDMI/DP Audio
    driver: snd_hda_intel v: kernel pcie: gen: 4
    speed: 16 GT/s lanes: 16 bus-ID: 03:00.1
    chip-ID: 1002:ab28 class-ID: 0403
  Device-2: AMD Renoir Radeon High Definition
    Audio vendor: ASUSTeK driver: snd_hda_intel
    v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 0a:00.1
    chip-ID: 1002:1637 class-ID: 0403
  Device-3: AMD Family 17h/19h HD Audio
    vendor: ASUSTeK driver: snd_hda_intel v: kernel
    pcie: gen: 3 speed: 8 GT/s lanes: 16 link-max:
    gen: 4 speed: 16 GT/s bus-ID: 0a:00.6
    chip-ID: 1022:15e3 class-ID: 0403
  Device-4: Solid State Logic SSL 2
    driver: snd-usb-audio type: USB rev: 2.0
    speed: 480 Mb/s lanes: 1 mode: 2.0
    bus-ID: 1-3:9 chip-ID: 31e9:0001 class-ID: fe01
  API: ALSA v: k6.5.11-1-MANJARO
    status: kernel-api with: aoss type: oss-emulator
    tools: alsactl,alsamixer,amixer
  Server-1: sndiod v: N/A status: off
    tools: aucat,midicat,sndioctl
  Server-2: JACK v: 1.9.22 status: active with:
    1: a2jmidid status: active 2: nsmd status: off
    tools: cadence,jack_control
  Server-3: PipeWire v: 0.3.84 status: off
    with: pipewire-media-session status: active
    tools: pw-cli
  Server-4: PulseAudio v: 16.1 status: active
    with: 1: pulseaudio-alsa type: plugin
    2: pulseaudio-jack type: module
    tools: pacat,pactl,pavucontrol
Network:
  Device-1: Realtek RTL8125 2.5GbE vendor: ASUSTeK
    driver: r8169 v: kernel pcie: gen: 2
    speed: 5 GT/s lanes: 1 port: e000
    bus-ID: 09:00.0 chip-ID: 10ec:8125
    class-ID: 0200
  IF: enp9s0 state: up speed: 1000 Mbps
    duplex: full mac: <filter>
Drives:
  Local Storage: total: 5.46 TiB
    used: 1.54 TiB (28.2%)
  SMART Message: Required tool smartctl not
    installed. Check --recommends
  ID-1: /dev/nvme0n1 maj-min: 259:0
    vendor: Samsung model: SSD 980 PRO 2TB
    size: 1.82 TiB block-size: physical: 512 B
    logical: 512 B speed: 63.2 Gb/s lanes: 4
    tech: SSD serial: <filter> fw-rev: 5B2QGXA7
    temp: 30.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Seagate
    model: ST2000DM008-2UB102 size: 1.82 TiB
    block-size: physical: 4096 B logical: 512 B
    speed: 6.0 Gb/s tech: HDD rpm: 7200
    serial: <filter> fw-rev: 0001 scheme: MBR
  ID-3: /dev/sdb maj-min: 8:16 vendor: Seagate
    model: ST2000DM008-2FR102 size: 1.82 TiB
    block-size: physical: 4096 B logical: 512 B
    speed: 6.0 Gb/s tech: HDD rpm: 7200
    serial: <filter> fw-rev: 0001 scheme: MBR
Partition:
  ID-1: / raw-size: 1.82 TiB
    size: 1.79 TiB (98.37%) used: 268.65 GiB (14.7%)
    fs: ext4 dev: /dev/nvme0n1p2 maj-min: 259:2
  ID-2: /boot/efi raw-size: 300 MiB
    size: 299.4 MiB (99.80%) used: 288 KiB (0.1%)
    fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 32.8 C mobo: N/A
    gpu: amdgpu temp: 33.0 C mem: 32.0 C
  Fan Speeds (rpm): N/A gpu: amdgpu fan: 0
Info:
  Processes: 325 Uptime: 12h 54m wakeups: 0 Memory:
  total: 32 GiB note: est. available: 31.13 GiB
  used: 3.9 GiB (12.5%) Init: systemd v: 254
  default: graphical tool: systemctl Compilers:
  gcc: 13.2.1 clang: 16.0.6 Packages: pm: pacman
  pkgs: 1686 libs: 447 tools: pamac,yay pm: flatpak
  pkgs: 0 Shell: Bash v: 5.2.15
  running-in: gnome-terminal inxi: 3.3.31

 cpupower frequency-info
analyse du CPU 1 :
  driver: amd-pstate-epp
  CPUs which run at the same hardware frequency: 1
  CPUs which need to have their frequency coordinated by software: 1
  maximum transition latency:  Cannot determine or is not supported.
  limitation matérielle : 400 MHz - 4.27 GHz
  régulateurs disponibles : performance powersave
  tactique actuelle : la fréquence doit être comprise entre 400 MHz et 4.27 GHz.
                  Le régulateur "powersave" est libre de choisir la vitesse
                  dans cette plage de fréquences.
  current CPU frequency: Unable to call hardware
  current CPU frequency: 3.27 GHz (asserted by call to kernel)
  boost state support:
    Supported: yes
    Active: no

 pacman -Qs tlp
local/tlp 1.6.1-1
    Linux Advanced Power Management

et voilà

application inhibant la gestion de l'alimentation

#5Messageil y a 5 mois

bonsoir ,
ton UEFI n'est pas à jour
https://www.asus.com/fr/motherboards-co ... -B550-PLUS

--> voir pour la version 3205 / ( attention si 3404 et windows installé , sur la partie bitlocker )
pense avant a mettre a jour la clé iso USB à jour avant toute maj UEFI , souvent il faut réinstaller grub

tu peux supprimer tlp

il est surprenant que tu sois mis en mode powersave pour le cpu.
et tu n'as pas les autres modes proposés ( balance / schedutil )

tu as le choix entre performance ou powersave

a revérifier avec ce paramétrage au démarrage du noyau
amd-pstate=passive
amd-pstate=active ( version epp ici a priori )
amd-pstate=guided

application inhibant la gestion de l'alimentation

#6Messageil y a 5 mois

Concrètement je fait sa comment parce que je n'ai jamais fait sa .
Pour le GRUB pareil je sais installer manjaro mais pas le GRUB tout seul

application inhibant la gestion de l'alimentation

#7Messageil y a 5 mois

bon j'ai reussi a mettre a jour le bios je n'ai pas eu besoin de reinstaller le grub

application inhibant la gestion de l'alimentation

#8Messageil y a 5 mois

pour le reste malgré des recherches (pour le mode performance) je n'ai pas trouvé mais est ce que c'est grave de laisser comme sa ?

application inhibant la gestion de l'alimentation

#9Messageil y a 5 mois

pour le grub , il suffit de le faire apparaître au démarrage ( Esc ou F8 ) ,
puis de faire (e)diter , ajouter le paramètre (attention le clavier est en qwerty) et F10.

pour voir dans la log ,
tu as juste besoin de faire

sudo journalctl -b0

application inhibant la gestion de l'alimentation

#10Messageil y a 5 mois

alors j'ai trouver ou changer le mode performance il faut installer tlpui et regler le mode en performance


merci pour ton aide précieuse :mrgreen:
Répondre